Jump to content

Search the Community

Showing results for tags 'modeling'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation and Licensing
    • Modeling & Visualisation
    • Solvers & Optimization
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • インストールとライセンス
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Location

Found 7 results

  1. Hello to all, I'm trying to model a wheel that rotates on a plane without slipping, but that can lift off the floor when it's needed. I used the contact command and Poissoin's algorithm, but I wonder if there is another way to do it. Is it necessary to write a subroutine? thank you
  2. FP90

    TLC run

    Hi to everybody, i'm trying to create a model writing in the command window. I 'm following the tutorial showed in the pdf "Motionview Tutorial" but i can't run the .tcl file. I try to explain better: after writing the model, it is required to save the script as .tcl format, in order to be able to "call" the model and then to register it in the Preference file.When i try to call it i have this message: This script should be run from the "widget" demo. I'm able to open .tcl format thanks to ActiveTcl or Vim 8.0, but i can't understand why MotionSolve can't run the model. Can someone help me please? thanks
  3. Hi everyone, What is better approach to connect a 2D shell element to a 1D element? I have a assembly with 3 components, 1 bracket modeled by 2D elements which carries the load, 1 plate modeled by 2D elements likewise, where the bracket is lay and also, shall be interface component between bracket and beam component and 1 beam component modeled by 1D elements where loads and displacements must be transfered. The connection between bracket and plate was modeled by Cbush elements which represents bolts stiffness, therefore, my concern is how can I model the connection between plate and beam to represent a weld? I have attached a picture which it clarifies my problem. The green one is a bracket, red is a plate and magenta is a beam. Thank you, Richard
  4. kisar3

    Evolve vs Rhino

    Hello, I am designer of soles for footwear in 3d, design with Rhinoceros. I'm looking for videos, solidthinking Evolve tutorials for soles or shoes and I can not find. Is there anything on this subject? Also know the differences between Evolve and Rhinoceros, some person who works with both programs. Thank you very much
  5. ulrichliebminger

    Tire Modeling

    Hey guys, I'm trying to simulate a tire bouncing off a rigid wall. I defined a monitored volume with air properties and an external surface, which is the tire. The external pressure is 0.1 MPas and the external is 0.2 MPas. The solver runs fine but the funny thing is that the pressure of the monitored volume is decreasing permanently (also below 0.2 MPas, like there would be a leak somewhere...). In the attached picture you see the peak where it hits the ground but then, instead of normalizing the pressure to 0.2 MPas, it's getting less and less. The volume of the monitored volume gets bigger, therefore the product of p*V to the power of gamma stays constant. Why is this happening? How can I change this? Is there a more realistic way of modeling/simulating a tire? (Also the Hypermesh file is attached) Appreciate all of your answers, thanks (; tire_new.hm
  6. Arjun Ajjampur

    *****Evolve Tutorial Poll*****

    We would like to know what tutorials you would like to see. Our Evolve Experts are here at your disposal for any questions but they can do more!
  7. Hi, I must model a tensile sample of composite material which consist of 3 layers of aluminium and 2 layers of fiberglass and each layer is linked by an adhesive. My problem is to model interfaces between layers, I have been advised to use gap elements to do it. Thus, on my geometry, even if layers are actually in contact, I let a small distance between them so that when I do my 2D-meshing the software does not consider them as one body and generate common grids between the two. Then I generated gap elements with the "nodes-elems" option, it creates gaps between the nodes of each mesh and also 1D-elements on 2D-elements I selected. These gaps are stocked in a new component with a PGAP property where I set U0=0.0 (initial gap opening); KA_opts selected option : auto; and MU1_opts selected option : Stick. The analysis I want to do is about a tensile test so I fixed one extremity of the sample and I applied a force along y-direction on the other. When I run the solver and observe results on Hyperview, these are not satisfying : it seems that gaps are useless and I obtain the exact same results when I delete them completely, all layers react independently from each other. As I did my analysis without a huge number of elements, I tried to redefine gaps using the "node-node" option and link all the nodes with each other, but the results are even worse : there are huge displacement along z-direction (near 30mm with a sample length of 200mm) while the force is along y-direction, plus displacement along x-direction is not consistent either. However gaps seem to keep layers stuck with each other. Could you tell me if gap elements are really adapted to my case please. And what do I have to do to implement them well. Thank you
×