Jump to content

Nandan

Moderators
  • Content Count

    8
  • Joined

About Nandan

  • Rank
    Newbie

Profile Information

  • Are you University user?
    No
  1. Hi Mayur, Please write to support@india.altair.com, where we can assist you further. It would be helpful if you could also send us the recording of the tutorial model, where you see no results. Regards, Nandan
  2. Is there any specific Altair tokens required to submit the hyperlife deck and solve? >> No. *.hwascii file is the result file, you can also load the *.h3d used for calculation and the *.hwascii from the fatigue output in HyperView to check if you see the fatigue contour. example, in HyperView load as, load model : hook.h3d load result : Ftg_SN_Run.hwascii and then look for the fatigue subcase in result browser. Regards, Nandan
  3. Hi Mayur, Most of settings in each tutorial are tuned specifically for the models used. Would it be possible to share a small recording of the setup? For the Uniaxial Strain life tutorial with Hook Model if your using the attached csv's as load histories and stress combination as Signed Vonmises, with the default user defined material. you should be seeing the fatigue results, if the results are written to the working directory. Please hint us if the run made is written to the working directory : C:\Users\<userid>\Documents\Fatigue\RunHistory with files such as *.hlf and *.hwascii load2.csvload1.csv Further, whats the version of HyperWorks? Thanks and Regards, Nandan
  4. Hi Mayur, Please help me with a few more details, 1. Are you referring to Strain-life tutorial with the Hook model? 2. The results are not contouring after you click on "View Current Results"? 3. The stress combination that was assigned? Thank You, Nandan
  5. Hi Jpenche, Could you help me with these steps: 1. Are you loading both Model and result file in File Open Dialog, ? if Yes, are you seeing this issue if you load only the rst file in both Model and Result file entries? 2. You could also try loading the same files in HyperView and share a screen shot of the error messages, you see, if any. Regards, Nandan
  6. Hi Teja, Couple more questions to debug the issue. 1. Whats the version of the Ansys file? 2. Are you loading both Model and result file in File Open Dialog, ? if Yes, are you seeing this issue if you load only the rst file? 3. You could also try loading the same files in HyperView and share a screen shot of the error messages, you see, if any. Regards, Nandan
  7. Hi Teja, Would it be possible to share some more information on the Query posted, Version of HyperWorks ( 2019/2019.1)? and would it be possible to share the file with us? or you can secure transfer the same here : https://ftam1.altair.com/filedrop/~MYR5xB Thanks and Regards, Nandan
  8. Any resolution steps for this issue??
×
×
  • Create New...