Jump to content

a.johnbaker

Members
  • Content Count

    8
  • Joined

  • Last visited

  1. Hi all, I've been trying to get a wing model from HM to VWT. I've been told that the body I've created thus far is correct (see bottom of post). What I've done is clean up the geometry and created a solid from the bounding surfaces. However, no matter what mesh I create (surface deviation, CFD tetra, etc) when I import into VWT (CFD>Nastran Fluent) there isnt one single volume but four separate ones. This seems to fail when I run the analysis. Can anyone point me in the right direction. Regards, A. John Baker HM wing model: https://www.dropbox.com/s/5hqmijj3ifwkdi6/defeatured_model%20%281%29.hm
  2. Thanks ydigit, I have made changes to that HM file due to the tutorial you posted so I have resolved so of the issues you mentioned but I will listen to your advice and move forums. Thanks, John
  3. Hi ydigit, Im afraid your 1st link didnt work but I followed the second link. Unfortunately I got stuck where it said to "clean up CAD geometry to generate water tight model e.g. edge edit, surface edit panels". I don't have those buttons in my workspace and I'm afraid I don't know which menu to look for. Can you point me in the right direction? And the next step to organise surfaces in components, do I just create "dest" called walls for example? John
  4. Hi guys thanks for the replies, I think from what Im reading of your replies is that the model has to been a surface model? Which may be where my issue is as it is all solid bodies. Can I mesh its as a surface in HM or will I have to remodel it? And I tried to attach the .nas and .hm as requested but I got an error 500 with both so Ive linked to them underneath. Hopefully this doesnt break any forum rules. Regards, John .NAS https://www.dropbox.com/s/wedydf1oo8iopj6/Meshed%20wing.nas .HM https://www.dropbox.com/s/u7z9fu6uz0wzgi5/Meshed%20wing.hm
  5. Hi all, New user to the whole suite so I may be a little slow at this. We (members of Cardiff University) received training this week covering the majority of the HW suite. We touched on the VWT program and this is where my issue is. I'm trying to run an analysis with a small two element rear wing for a car. Tried following the tutorial (intersecting the model and the tunnel boundary) and I receive a meshing error (Can't perform mesh intersection between the body and the tunnel). So I tried moving the part into the middle of the tunnel, and although the part is detected in the final report (shows dimensions of part in table 2), it doesnt appear in any images and the flow doesnt seem to interact with it. I'm basically asking which one is correct and how I would solve the issues I'm having. I can upload files as required etc. but for now I've just attached the report. Thanks in advance, John vwtAnalysis.pdf
×
×
  • Create New...