Jump to content

ladnimo

Members
  • Content Count

    4
  • Joined

  • Last visited

About ladnimo

  • Rank
    Newbie

Profile Information

  • Are you University user?
    Yes
  1. Hello Prakash, I have been playing around with a few things and I have gotten some interesting results. I am able to export and import as much as I like without any problems. However when I go to solve the system crashes and doesn't get anywhere. I think I have established everything correctly. My current attempts are just 2 basic blocks that will be moved into contact. I have a solid hexahedral mesh made with the loose shrink wrap function with solid 185 elements established in the component table. My understanding is that this is all I need to do in hypermesh in order to export models into ANSYS mechanical APDL. I establish all other loading conditions in ANSYS. Am I missing a step on the hypermesh side? If not I think my problems lie in ANSYS and I will seek help there. Thank you very much for your help so far.
  2. Hello, Sorry for the delay in getting back. I was sorting out the update and license with another student. We have Hypermesh 13.0 now. I just wanted to check to see if this system information is compatible with ANSYS 14.5 Altair Home: C:/Program Files/Altair/13.0.110 Updates Information: ------------------------------------------------------------ hwdesktop13.0.110 Versions: ------------------------------------------------------------ hgtrans.exe: 13.0.110.31 (Jan 6 2015) hmobj.dll: 13.0.110.31 (Jan 6 2015) hmopengl.exe: 13.0.110.31 (Jan 6 2015) hst.exe: 13.0.110.31.692825 (Jan 6 2015) hstbatch.exe: 13.0.110.31.692825 (Jan 6 2015) hstdss.exe: 13.0.110.31.692825 (Jan 6 2015) hvp.exe: 13.0.110.31 (Jan 6 2015) hw.exe: 13.0.110.31 (Jan 6 2015) hwmbdmodel.dll: 13.0.110.31 (Jan 6 2015) hwplot.dll: 13.0.110.31 (Jan 6 2015) hwplot3d.dll: 13.0.110.31 (Jan 6 2015) hwpost.dll: 13.0.110.31 (Jan 6 2015) hwtext.dll: 13.0.110.31 (Jan 6 2015) hwvideo.dll: 13.0.110.31 (Jan 6 2015) hwx.exe: 13.0.110.31 (Jan 6 2015) templex.exe: 13.0.110.31 (Jan 6 2015)
  3. Hello Prakash Pagadala, I am currently using hypermesh 12.0. Which number corresponds to the update? The information is as given. Thank you for your help. Altair Home: C:/Program Files/Altair/12.0 Updates Information: ------------------------------------------------------------ acusolve12.0 hwdesktop12.0 hwdesktophelp12.0 hwsolvers12.0 hwsolvershelp12.0 Versions: ------------------------------------------------------------ hgtrans.exe: 12.0.0.85 (Feb 8 2013) hm12.dll: 12.0.0.85 (Feb 8 2013) hmopengl.exe: 12.0.0.85 (Feb 8 2013) hst_ng.exe: 12.0.0.85.437093 (Feb 8 2013) hstbatch_ng.exe: 12.0.0.85.437093 (Feb 8 2013) hstdss.exe: 12.0.0.85.437093 (Feb 8 2013) hvp.exe: 12.0.0.85 (Feb 8 2013) hw.exe: 12.0.0.85 (Feb 8 2013) hwmbdmodel.dll: 12.0.0.85 (Feb 8 2013) hwplot.dll: 12.0.0.85 (Feb 8 2013) hwplot3d.dll: 12.0.0.85 (Feb 8 2013) hwpost.dll: 12.0.0.85 (Feb 8 2013) hwtext.dll: 12.0.0.85 (Feb 8 2013) hwvideo.dll: 12.0.0.85 (Feb 8 2013) hwx.exe: 12.0.0.85 (Feb 8 2013) templex.exe: 12.0.0.85 (Feb 8 2013)
  4. Hello, I am modeling contact stress in the patellofemoral joint. I have models that have been meshed and made in Hypermesh and are being exported into a .cdb file to be read and analyzed using ANSYS 14.5. I have created a entity set in Hypermesh of nodes to allow me to use the contact wizard in ANSYS. I have been able to successfully import the model and run my simulation however the models are not initiating contact. I was talking with my PI and he suggested that perhaps the entity set is causing the nodes to lose association with their corresponding nodes. This is preventing contact from occurring. Is this the case? And if so how do I remedy the situation?
×
×
  • Create New...