Jump to content

akshaysp.09

Members
  • Content Count

    37
  • Joined

  • Last visited

  • Days Won

    3

Everything posted by akshaysp.09

  1. Hello @syed shaeed sh Greetings!!! You could go through this link, and choose the appropriate manual version, depending on the LS-Dyna solver, that you are using. Vol 1- Mainly for keyword definitions Vol II - Mainly for Material models http://www.lstc.com/download/manuals Thanks & Warm Regards, Akshay S.Patil
  2. Hello @lanwujiu, Greetings!!! Whenever I face the similar situation like yours- I try to create a new component, and then duplicate all the displayed surfaces into the new component. Next, turn off the geometry of old component. And since, new component - has only surfaces- you can easily delete the surfaces which you would like to. Let us know, it it works, and if you find a better solution - do share with us - as there are multiple ways to address this. Thanks & Warm Regards, Akshay S Patil
  3. Hello @Beginner93, Greetings!!! It would be more helpful, if you could share the mesh picture of your model, with close look near the connection. Also, in edges option, select for find edges - as sometimes, due to low tolerance value provided- set by user, may not equivalence all nodes. If you have free edges(SHift + F3), increase tolerance value and equivalence or manually connect the nodes with replace option (F3). Let us know, if you get desired results from analysis. Thanks & Warm Regards, Akshay S.Patil
  4. Hello @syed shaeed sh, Greetings!!! Check the loading and boundary conditions that you have defined for the parts. Also, did you properly follow the proper definition of Universal Joint, as shown in figure - Also, do share the .key file with us. Thanks & Warm Regards, Akshay S.Patil
  5. Hello @Pravin Kale Greetings!!! Take a look at this link : It could give you an insight for your question. If you find a solution, please do share on this forum. Thanks & Warm Regards, Akshay S.Patil
  6. Hello @MV78, Greetings!!! Since, you are looking for changing the parameters of geometry, and later meshing , like a contionous iterative process. You will require some generic coding, and if you either do it with TCL scripting then in HyperMesh. You could also try ANSA, it has also link with Python scripting - which is very quite powerful. Moreover, HyperMesh is a pre-processor , built for various platforms(OPtistuct, LS-Dyna, Abaqus, Nastran, Marc, MadyMo..etc), and they are trying to include most of the options, and for that it requires time. If you find a solution regarding dimensioninig, please do share on this forum. Thanks & Warm Regards, Akshay S.Patil
  7. Hello @sruthisreechennapragada, Greetings!!! I believe there are yet to add that element in to ANSYS platform of HyperMesh. From , the following help document, you see that- they already have SOLID45, SOLID95. Therefore, it might be their on to-do list. https://altairhyperworks.com/hwhelp/Altair/2017/help/hm/engsol.htm?radioss_bulk_to_ansys_conversion.htm Thanks & Warm Regards, Akshay S.Patil
  8. Hello @Keonkim1991, Greetings!!! As the simulation , is already completed- you could load the d3plot (in case of LS-Dyna) or suitable output file to HyperView. You could select individual elements or create a set of elemets (MODEL>Create>Sets - then select the required elements in ENTITY ID's) from CONTOUR option. Also, go through this link, it might give you more insight - https://connect.altair.com/CP/SA/training/self_paced/hv_hg_intro/content/hvch2s6.htm Let me know, if you found any other solution.
  9. Hello @Jegan Greetings!!! The check option in AutoMesh option, goes away when you use the return option. In order to use the checks in Automesh - you need to change the desired quality values( A/P, Angles,...etc) , and then go back to density (first radio button) - if the elements are highlighted with red color, then those elements are failing to follow the defined quality criteria. Thanks & Warm Regards, Akshay S.Patil
  10. Hello @Ray_Airbus, Greetings!!! I believe you could open the .fem file using notepad, and scroll down to Node cards and Element Cards. There you could see all node/element number in ascending order. This works for .key file(LS-Dyna). Hopefully, it should work for other platforms as well. If you find any other, convenient way, please do share. Thanks & Warm Regards, Akshay S Patil
  11. Hello @S R Arun, Greetings!!! You could check it by using the tool Edges. It could be found in Tool>Edges or Shift+f3. Change the tolerance value depending on your model, and check for PREVIEW EQUIV. If nodes are highlighted, then they are not attached. Thanks & Warm Regards, Akshay S Patil
  12. Hello @Jouher, Greetings!! When you say preprocessing stage, do you mean applying a pre-load to a component/part? If that's the case, you might want to look into the topic of explicit dynamic relaxation. http://ftp.lstc.com/anonymous/outgoing/jday/bolt_preload3.pdf If you are using LS-Dyna, you can have created a output file, wherein you can extract the data before the actual simulation begins (i.e during pre-load period). You can find something similar for RADIOSS I believe. (>DYREL option) Please, let us know, if you find a proper solution.
  13. Hello @karmanya, Greetings!! I believe there are still working on to include that option for LS-Dyna user profile, as its available for Nastran, ANSYS, Madymo. May be LS-Dyna is next Thanks & Warm Regards, Akshay S Patil
  14. Hello @Sebastian Henao, In you model, check for edges option with tolerance of 0.1 I am not familiar with interaction of Radioss. If you find it, please do share the information. Thanks & Warm Regards, Akshay S Patil
  15. Hello @Sebastian Henao, Greetings!!! When you do pentration/intersection check, you could isolate the intersecting/penetrating elements, (the option in black box) In you model, in the helighted region, there is a free edge, (fix it by equivalence the node in that region) , and in some other areas as well. Also, there are a couple of duplicate elements in your model, which needs to be deleted. Therefore, in general, before you do penetration/intersection check, Check for connectivity, duplicates, elemental quality criteria, and normals. Regarding, single side thickness, the mesh needs to be one of the sides, instead of the mesh being at the middle, and you need to make changes in the property, in case of LS-Dyna NLOC. Hopefully, this resolves the issue. Thanks & Warm Regards, Akshay S Patil
  16. Hello @Sebastian, Greetings!!! Penetration/ Intersection check is a must, before you set up for run. However, to resolve those issues, I would suggest you to manually translate the elements/nodes or use element offset (in 2D>shell offset) option, instead of using automatic fix tool. To avoid penetration/intersection , make sure, your mesh is on the mid-plane. Suppose, there is penetration/intersection in the geometry itself, then you need to make educated guess to resolve it. "When defining the thickness of a surface, this surface is assumed to be a mid plane so the thickness is distributed equally to both sides? Can this be modified?" For this Q, you could define single side thickness, instead of assigning thickness to mid-surface mesh, and sometimes, this could be used to avoid penetration/intersection. You could share your model, so that we could be more helpful. Also, let me know, if there are any corrections in what I told. Thanks & Warm Regards, Akshay S. Patil
  17. Hello @Kaushik Greetings!!! Before, you use any options: defeature or autocleanup, make sure you have surfaces. In case,if you have solid component, you could generate surfaces out of them, as its easy to modify surface than solids. I would suggest you to use the option defeature ( Geom>defeature). In defeature option, you need to use surface fillets and edge fillets, Plug in the suitable range for minimum and maximum radius values. This should be able to helpful.
  18. Hell Jenny, Greetings!!! Are you using HyperMesh on laptop? Usually, to use function keys, you need to press function key...like function key+F5. Thanks & Warm Regards, Akshay S Patil
  19. Hello All, I was trying to mesh one of the geometry. And for some unknown reason HyperMesh-17 crashed. As usual, it gave an option to save the file, and I saved it. Before, HyperMesh got crashed, I was using the option Replace. But, when I try to open that .hm file, its showing an error - in the status bar. Is there a way, I could recover the file by my own, by exporting the .fem or .key file, and editing it. I want to learn how to recover the file, if possible. HM Version:
  20. Hello Dilen, Greetings!!! I believe you are talking about the connectivity between (sharing common nodes) between pink and yellow part? That is what you mean by concentric here, right? In either case, you could mesh the pink part first using Auto-mesh option. After that, you could use the Auto-mesh option again for yellow part as well. If you are using HM-17, the connectivity should be maintained. Nevertheless, you need to check the connectivity using Edges option . If you have connectivity issue, use Replace option to connect the nodes, Project to line option to align the nodes back to boundary. Above steps are general steps, which are applicable to most of the cases. Thanks & Warm Regards, Akshay S Patil
  21. Hello @OptiStruct , Greetings!!! I have experienced similar issue in the past, but it's completely random. Try changing View - Panel Configuration - Switch between Top/Bottom. Also, trying closing/opening HM. If they don't work , you can follow the instructions from the below post, that should work.
  22. Hello tinh, Greetings!!! I believe we are obtaining A/P ratio of 4.23 when the settings option is set to MINIMAL NORMALIZED HEIGHT in HM. Source: https://www.engmorph.com/2d-element-aspect-ratio-diff-simula
  23. Hello @raskolnikov, Greetings!!! I believe HM doesn't have the option (N1.N2,N3) to split the elements, apart from splitting line . User defined script might be an option, but I am not sure about it. Anyway, its much more easier to re-mesh the part rather than splitting a bunch of elements. If you found do find a solution, please let me know as well. Thanks & Warm Regards, Akshay S Patil
  24. Hello Pohan, To create the a circular surface using spin option, you need to a rotate a line with a pivot point and the surface generated is controlled by angles. Also, make sure your visualization is shaded.
  25. Hello Hao, For Re volute Joint Definition, From the error message, you can understand Node 1 and Node 2 in your model , does not have same spatial coordinates. Try to update the coordinate with NODE 1 or create the temporary (or duplicate) node of NODE 1. This should work. Thanks & Warm Regards, Akshay S Patil
×
×
  • Create New...