Jump to content

patrick.zimbrod

Members
  • Content Count

    1
  • Joined

  • Last visited

About patrick.zimbrod

  • Rank
    Newbie

Profile Information

  • Are you University user?
    Yes
  1. Hey everyone, I'm experiencing issues exporting a meshed model with multiple components to ANSYS. The model is set up in order to generate an appropriate shell mesh of our CFRP Monocoque with the control arms modelled as 1-D bars for a torsional stiffness analysis with ANSYS. After generating a shell mesh of the imported surface geometry (STEP file), multiple nodes have been created in Hyperworks using the XYZ coordinate definition; with these, bar elements were created and written in a separate component. So in total there are two components containing the shell mesh and the bar elements respectively. The further procedure of setting the correct element types and real sets for ANSYS corresponds to the one presented by HM-4410 in the Altair Knowledge base, so the appropriate Element Types and Real Sets have been assigned without Hypermesh displaying anymore problems or errors. When exporting the model, apparently only the content of the (chronologically) first component is being written in the CDB file, though. When opening the ANSYS FE-Modeler, only the shell mesh is displayed for further processing. When changing the order of the components in the model tree, only the bar elements appear in the ANSYS module. Further processing of the exported components works just fine, the other one is simply missing. In Hypermesh, Export was set to 'All' and 'custom' after checking all components for export with no success. I'm currently having trouble identifying the problem, I hope this was enough information. Thanks in advance for Your help Kind regards, Patrick
×
×
  • Create New...