Jump to content

stormridersp

Members
  • Content Count

    3
  • Joined

  • Last visited

About stormridersp

  • Rank
    Newbie

Profile Information

  • Are you University user?
    Yes
  1. Ok, after a bit of fiddling, I could get the job done according to your instructions, but still VWT is no simulating. The error message is as the following: Attached are the files. Thank you for your help. 22b.nas 22b.STL And here´s the link for the .nas file created by Autodesk Surface Wrap: http://www.mediafire.com/download/5gw2wxl7yb2bcc6/22b_01_17d.nas
  2. Thanks for the response. It half worked, I could export from 3ds Max using STL format, but in VWT once the simulation started, it returned an error message "Job Terminated". When exporting from Hypermesh to Nastram (Fluent), right before exporting it mentioned 90 duplicate elements. I´ll try to upload the files tomorrow when I can have access to my university´s lab again.
  3. Hi guys, I´m revisiting this topic because I´m trying to run a CFD simulation of a car´s 3d model in VWT. I´m using 3ds Max 2016 to export the model. I tried different approaches and different softwares that are installed in my university´s facilities. These were: First I tried exporting the 3d model into IGES, as suggested, but it seems that 3ds Max will only export to IGES from a NURBS model. So I tried to open it in Autodesk Surfacewrap, which can import .obj models and export them to NASTRAM. The geometry generated has only the rear wheels identified as separate objects but imports fine into Hyperworks VWT, but when I try to run the simulation, it lasts for only a few minutes and results as if the wind tunnel was completely empty. How can I make this work?
×
×
  • Create New...