Jump to content

karth

Members
  • Content Count

    88
  • Joined

  • Last visited

About karth

  • Rank
    Advanced User

Profile Information

  • Are you University user?
    No

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. The loads are applied on the nodes through an fem file that was exported from Flux software. The loads are frequency based loads. Each node has several loads associated with it based upon the frequency.
  2. Rahul, I had uploaded the file.
  3. Prasanna, Thanks for that option. However, pl fid attached image. The ID getting displayed is different from the one in the model tree.
  4. In HM model, how to display the load collectors' IDs besides the node.? This is needed in order to determine the load applied at each nodes.
  5. Hi, I think I have not made the question clear. The option you had suggested highlights the total count of loads. My requirement is to determine the sum of magnitudes of the displayed loads (eg. 1000N or 250 N etc.)
  6. Pl confirm whether you had received this time. I had sent to prasanna.kurhatkar@altair.com. Pl check the junk folder too.
  7. I am solving a frequency response simulation. The loads that are frequency dependent are mapped on to the ID surface, as shown in fig. How to determine the sum of the displayed loads as shown in figure.?
  8. Hi Prasanna, I have sent the FTP link to your e-mail. Pl download the file from there. Regards, Karthik
  9. Hi, I am trying to share the file in the drop box link. It is around 65 MB. But you drop box size limit is displayed as 48 MB only?
  10. While solving an acoustic simulation of a motor assembly, why is there a negative ERP is being resulted?
  11. On solving a NVH analysis, the ERP value is being shown in negative. How can this be understood?
  12. Hi Pranav, I ensured now that the label loads parameter is checked. But, it is displaying only the label 123 as earlier. To add in detail: These loads were imported from Altair Flux. In my case, for a single node, the load value differs for each of the frequencies incorporated in the model. That might be the case, the load value is not getting displayed!? Karth
  13. Hello Pranav, Thanks for your reply. But, I would like to view the magnitude of the applied forces? As you could see in the image, the load symbol is visible in Hypermesh. I am able to isolate the load. But don't know how to view the magnitude of it? Karth
  14. In a model, how to view the magnitude of the applied loads based on selected nodes?
  15. But, in the model that is being simulated, it is a clear "one to one contact" and no possibility of self contact that could occur. In that case how to correct this error.?
×
×
  • Create New...