Jump to content

akash0990

Members
  • Content Count

    12
  • Joined

  • Last visited

About akash0990

  • Rank
    Beginner

Profile Information

  • Are you University user?
    Yes

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi, In MATHE, I dont see any option to enter Thermal conductivity. when i am trying to run the simulation, i am getting the following error. regards akash
  2. hi, is there any option to run thermal analysis on hyperelastic materials? regards Akash
  3. Hi, thanks for the reply. if you see my model, i have not applied any load after 0.8 sec. still there is an increase in displacement. so if you take the final displacement 4.27mm , which is very high as compared to the load applied. that means, the displacement is neither steady nor damped and the result is completely wrong. again if you run the same model with modal transient analysis, damping is working. so my query is, how can i apply proper damping in direct transient anlysis. for your information, i have attached the result from modal transient analysis.
  4. hi, i have already run that. and i got the 1st mode at 21.7 hz. then i converted it into radians per seconds and applied the same value at PARAM, W3 along with PARAM, G. But still, it is not damping. so, i would like to know the procedure what i followed is correct or not. regards akash
  5. Hi, from help file - w3 is the frequency of interest. but how can we calculate this value? is it the 1st natural frequency?
  6. Hi, Thanks for the reply. I changed the tstep time to 10 sec and ran the analysis. and got following results. my query is why there is no damping in displacement even if the load is zero.
  7. Hi, i was trying to run direct transient analysis for a simple model. while checking the displacement, i got a continuous displacement as shown in fig. as you can see here, the displacement keeps on increasing . but after 0.8 sec, the load in the table is zero. i have also attached .fem file for your reference. Regards Akash trans.fem
  8. Hi all, In hypermesh, is there any option to select only the visible Surfaces , similar to the selection of visible elements? (Don't confuse with displayed option).
  9. Dear all i want to publish the results to ppt. but while publishing, i got one error message which is shown in fig. how can i solve this ? awaiting your reply ! regards akash
×
×
  • Create New...