Jump to content

Ankith

Members
  • Content Count

    7
  • Joined

  • Last visited

About Ankith

  • Rank
    Newbie

Profile Information

  • Are you University user?
    Yes

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks for the response, I had assigned material MAT1 to the property! No gasket material was assigned , but still I am getting the same output. Could there any other reason for this
  2. Hi! I am trying to run an analysis of a solid model, which i have meshed using general solid map mesh and other methods (like spin, line drag, element offset). I also assigned a single property to two components shown in the model browser (Model and solid map mesh). This is error I get , please clarify. *** ERROR # 2372 *** No PGASK properties exist in the bulk data. *** ERROR 14: Missing property # 1 referenced by CGASK8 # 2044897. *** ERROR 14: Missing property # 1 referenced by CGASK8 # 2044898. *** ERROR 14: Missing property # 1 referenced by CGASK8 # 2044899. *** ERROR 14: Missing property # 1 referenced by CGASK8 # 2044900. *** ERROR 14: Missing property # 1 referenced by CGASK8 # 2044901. *** ERROR 14: Missing property # 1 referenced by CGASK8 # 2044902. *** ERROR 14: Missing property # 1 referenced by CGASK8 # 2044903. *** ERROR 14: Missing property # 1 referenced by CGASK8 # 2044904. *** More of ERROR messages # 14 were suppressed... **************** Too many error messages. Aborting run. Current limit is 10000. Use "MSGLMT" control card to change this value.
  3. Also want to know the differnce between line drag of elements, and line drag of nodes. As my understanding is that elements consists of nodes ?
  4. I want to know the difference between line drag , single volume solid map mesh and linear elements in solid meshing. Are the elements created by these commands the same or do they have differences with respect to connectivity (when the model is trimmed into divisions) and elements???
  5. Hey!! This may be a simple doubt!! But nodes don't get selected after meshing of a solid when we use the commands Nodes>> By Geoms>> Surf (Only after solid meshing using line drag), this works fine when we do solid map mesh of one volume. I would like to know the reason for this?? Is there a difference in the solid mesh formed after line drag and solid map mesh command???
  6. First of all , thank you for quick reply!! I have shared the file . I had deleted the free edges , but not sure if I have done it correctly since Im not well versed with the software.
  7. I am new to hypermesh and Optistruct. I am carrying out a linear static analysis on a simple model with loads and constraints as shown. I was expecting by common sense that the displacement would be in the central region but displacement is seen as shown in the results. I would like to know the reason for this, and what can be done to correct it/
×
×
  • Create New...