Jump to content

RobertRobinson

Members
  • Content Count

    5
  • Joined

  • Last visited

About RobertRobinson

  • Rank
    Newbie

Profile Information

  • Country
    United Kingdom
  • Are you University user?
    Yes
  1. Hi there, I have written a .tcl script that can be run in Hyperworks (File>Run>Tcl/Tk scripts)) is there a way such that I can run this script from the command window? I have tried the following: C:/altair/hm/bin/win64/hmbatch.exe -tcl H:/3.Stress/Stress_Strain Processing/animate_one_all_pages_RFaxis.tcl however, this does not seem to work. -tcl <file> must be used with the hmbatch option? Cheers, Rob
  2. I would like to determine the maximum stress that each individual component experiences during a crash simulation however, when I try to do this in post processing I can only analyze one component at a time or the maximum stress across several components but not each one individually. Ideally I am looking to plot several graphs (one for each component) of the maximum dynamic stress against time. Is this possible without putting each new graph + component on a separate page. Further to this I would then like to evaluate this stress value to the material yield point, is there a way of looking up this information on hyperview / extracting it from the .out or .rad file and inserting it into a note on the graph?
  3. When running my file on RADIOSS I am getting the following error and am not sure as to why since I can't see anything wrong with the function syntax. ERROR ID : 54 ** ERROR IN INPUT FORMAT DESCRIPTION : IN BLOCK : /FUNCT/30 ERROR ID : 54 ** ERROR IN INPUT FORMAT DESCRIPTION : IN BLOCK : /FUNCT/30 ERROR ID : 54 ** ERROR IN INPUT FORMAT DESCRIPTION : IN BLOCK : /FUNCT/30 FUNCT/30 is located in an include file named Database_v13a.inc and this is the function Thanks, Rob
  4. New to HyperWorks, I am currently working through the Hypercrash Tutorials and this problem has occurred a few times on different exercises. I am hoping to find a reason for what is causing it and how to fix the problem. When Selecting the [Gnod_iD] Support* for a boundary condition a couple of times after making my selection the entirety of toolbars are greyed out (see below). I have confirmed the selection as you can see there is no option with Yes/No/Cancel/Expand in the right bottom corner. I still have the option to edit my selection however, after I confirm the selection everything remains greyed out and so I can not continue with the tutorial without closing the program and continuing from where I last saved. This doesn't happen always and I haven't noticed anything that I do differently between when this does and doesn't occur. Any help is appreciated, Rob
×
×
  • Create New...