Jump to content

Alexander Großmann

Members
  • Content Count

    7
  • Joined

  • Last visited

Everything posted by Alexander Großmann

  1. Hi everybody, I tried to run the optimization tutorial following the steps of the Optistruct tutorial. When I try to run the optimization task I get the Error # 1489: *** ERROR # 1489 *** in the input data: Missing continuation card. Can someone help me with this, I shared the model attached. Regards, Alexander cclip.hm
  2. Hi Prakash, it worked and I can see the optimization result. Thanks a lot. What exactly did you change in the model? Regards Alexander
  3. Hi everybody, I followed your advice and deleted and reapplied the load but it still does not work. This time its the error # 312 that occurs. I shared the model, maybe someone can help me. Thanks a lot... Regards, Alexander STEM_Geometry.hm
  4. Hi everybody, Ivan: This is what I did, but it doesn't work. Prakash: I followed your advice using contact surfaces, but the error remains. Regards, Alexander
  5. Update: I checked the optimization response and the load step was not applied. However, when I want to check the box (as displayed in the attached screenshot) and klick return, this is not saved. So when I reenter the loadstep and try to apply it to the compliance, the box is still unchecked. Why does the software not allow me to apply the loadstep?
  6. I controlled the load step and assigned the load correctly. However, the error stills occurs. I would expect the error to be in the optimization objective... Attached I shared the model I've set up. Maybe someone can help me with this. STEM_Geometry.hm
  7. Hi everybody, I tried to do the "Bicycly Stem Topology Optimization Tutorial" from the Learning Library of Hyperworks. Following the steps according to a Youtube optimization tutorial, the following error occurs: *** ERROR # 2148 *** Invalid design problem. All the sensitivities of response 1 (objective) are zero. How can I solve this one? Cheers, Alexander
×
×
  • Create New...