Jump to content

MeshD

Members
  • Content Count

    7
  • Joined

  • Last visited

About MeshD

  • Rank
    Newbie

Profile Information

  • Country
    Germany
  • Are you University user?
    Yes
  1. Hi George, changing ISOLID to 24 worked for me. Now the error stays at 0.0%
  2. Hi Nachiket, thank you for your fast reply. I didn't take account of any friction. I checked the model for penetration. The tool returned no penetrations/intersections. Do you have any further suggestions? Thanks Edit: Is defining contacts mandatory for any simulation?
  3. Hello, I have a problem with decreasing negative energy error. I read the reason for this could be energy dissipation and the total error should not exceed 5-10% for a good model. But in my case it reaches about -80 till -90% which indicates a wrong setup. The model setup contains two steel rods with an elastomer buffer in between. I checked if the reason could be the material definition of the elastomer, therefore I assigned material parameters for steel to the buffer but the error is still decreasing like before. Additionally I unchecked the status of ENG_DAMP card to see if that's causing the error but it changed nothing either. I don't know what else to check, so I'd be very grateful if you have a look at my model. Test_A_0000.out Test_A_0000.rad Test_A_0001.out
  4. Hello guys, I think it would be helpful to have a step by step tutorial how to enable damping in Hypermesh. In the following lines I describe how I was trying to enable damping. ( It doesn't work for me atm) 1.assigned materials and properties to components, create a group of nodes in which the damping should occur 2. -in solver browser create->DAMP->DAMP -assign values for alpha and beta, assign the grnod_id -assign the skew_id (what differences will be caused when using the global coordinate system or a local system on the component? ) 3.enable ENG_DAMP control card, chose property which needs damping ( do I have to chose the property which was created in solver browser? ) Are these steps enough or do I need to do some more steps to get the right damping? Thank you
  5. Hello, I tried to use the Damp Control Card for an elastomer component( card image m65_elastomer) but the solver gave me the following message: I assigned the material parameters and for damping I assigned values for alpha and beta. Where do I find the starter input deck to define damping there? Thank you Regards
  6. Hello George, your answer helped me alot. Deleting empty element groups led to solving the error. Regards
  7. Hello guys, first of all, I'd like to thank you for your great support. I'm quite new to FE analysis and now i'm facing my first problems. To get known to HyperWorks, I started to mesh an imported CAD file with Hypermesh and defined materials and properties. Before applying Boundary Conditions and forces I wanted to check the model for errors and started the anaylisis ( Solver: Radioss (Block 140)) That's where I encountered some error messages. With the help of this forum I was able to fix some problems. For these messages I wasn't able to find any solution: According to that warning, i found a thread here ( http://forum.altairhyperworks.com/index.php?/topic/19028-warnings/#comment-39612 ) Unfortunately I couldn't help myself to fix that issue. For which criteria I have to check the surfaces? What's to do to fix that error in element group? Regards
×
×
  • Create New...