Jump to content

bm kung

Members
  • Content Count

    8
  • Joined

  • Last visited

About bm kung

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  • Country
    Thailand
  • Interests
    Antennas design
  • Are you University user?
    Yes

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. HI Wilco Strydom, Yes my problem is how to configuration to solve the CMA tracking for mode 1- 6 ? I try to increase frequency points up to 301 points (2 GHz - 5 GHz) and use local mesh setup of Lambda/20. But the CMA still tracking incorrectly.
  2. I have followed your suggestions for CMA configuration. However, the CMA can not track along frequency as shown in the fig. below. Could you solved this problem ? In addition, I have attached file below. Sorry about my FEKO skills. Best regards, Model_01.cfx
  3. I have followed your suggestions for CMA configuration. However, the CMA can not track along frequency as shown in the fig. below. Could you solved this problem ?

     

    Sorry about my FEKO skills.


    Best regards,

    Screenshot (155).png

    Model_01.cfx

  4. Thank you for your reply. In this case, can you suggest the suitable of number of frequency points ? Best regards,
  5. I have a same problem. After I configuration mesh with fine mesh but after the simulate has been finished. The CMA cannot track along the frequency and discontinuous. Moreover, the notice id is 37561 "CMA may require a finer mesh compared to standard full-wave solution techniques, to accurately capture HOM behavior". How can I solved this problem ? In addition, frequency sample is 31 points from 6-9GHz and CMA index is more than 6 index. Best regards, Thank you.
  6. Hi JIF, Thank you very much for your answer. Best regards,
  7. The antenna is designed from air dielectric cube with PEC surface. A waveguide port is used for a excitation source. After that, I have request standard and CMA configurations. Then the simulate display the error 37583. After that, I removed the standard configuration and try to simulate again. The error has been change to display error 37597. Thank you for your time.
  8. Thank you for your reply. I will follow your suggestion. I had been attached the picture to show waveguide ports configuration. It's correct or not ?
  9. I use Feko version 14.0.432 and try to design SMA connector. But I don't know how to add source port. Please advise.
×
×
  • Create New...