Jump to content

mithunpjohn

Members
  • Content Count

    27
  • Joined

  • Last visited

Everything posted by mithunpjohn

  1. Hi, Let me guess, you have lot of elements and many load cases. Try unchecking a few load cases for the analysis
  2. Hi, is it possible to specify a fixed position for the core during shuffle optimization. During the optimization the solver puts the core outside the laminate leading to failure of the structure. the 180 degree ply is the core. Opti_fem_for_shuffel.shuf.html
  3. hi, Prakash, I have a doubt, as you know i am running a composite optimization and i am confused with the dconstraints. Currently i am using composite stresses 1, 2 and 12, but there are regions in the model ( at the joints) where the stresses are higher and this leads to constraint violation. Do you have any suggestions for the dconstraints? Also did you have any success with the model? cheers, Mithun
  4. yeah its the same in that as well. btw did you get a chance to look at the model. In the model I sent you, what do you think is the best constraint for the send part of optimization
  5. What are the upper and lower bounds when creating dconstraint for composite failure response. I did free sizing and now want to start with the second stage of optimization
  6. A fatal error has been detected during input processing: *** ERROR # 3405 *** Internal overflow happened due to the large size of model. This version of OptiStruct can not solve it. Could somebody help me to solve this problem
  7. Hi Prakash, I tried it in HW2017 its the same, but its something else, because when i change from 'all' to 'displayed' it works and the wieder part is everything is displayed. Could you take a look at the model and also how can i upload the model so that it is only accessible to you. Thanks in advance, Mithun
  8. *** INTERNAL PROGRAMMING ERROR *** in file "dppdrv1.F", at location # 1034. **** ABORTING RUN DUE TO AN INTERNAL ERROR **** ************************************************************************ OptiStruct error termination report printed to file "opti.stat". Someone please tell me what is the problem opti.stat
  9. Hi, i am running a static structural analysis to simulate a crash of a glider. I need to simulate a rigid wing connecting two bulkheads with mass of each wing at some point along the length of the two wings. How can simulate this? any idea will be appreciated. I tried using RBE2 Elements but always get dependent dof constrained error. Also is there a possibility to define a shell structure as completely rigid so i can use such a structure to model the wing.?
  10. Hi, Thanks for the help guys. it was actually because I forgot to define the material direction after I refined the mesh.
  11. The actual model is really huge with lot of adhesive joints. In the newer version the adhesive joints are defined differently and hence cannot be translated to the new version. I would really appreciate it if you could help me solve this problem. Does edges "Green" has influence on the load path? also is there any video available on how to make a proper mapped mesh with refinements? If possible, could you please illustrate this on a curved surface perhaps?
  12. Hi Prakash, Already tried meshing 5 or 6 times none of it helped.
  13. It is a stress plot. Attached is a similar model. Test_model.hm
  14. How can I solve this issue. I am using two different mesh densities and connectivity is fine but the result is showing like this. I have checked for edges and no problem was found.
  15. Will it work? I am a University user and so don´t have Access to 2017 Version. If it works i will ask them to upgrade.
  16. I am using 14.0.110. Unfortuantely I cannot share the whole model. But i have made a simple model to show the problem. In the actual one the surfaces are not perfectly flat and the mesh on both the surfaces are different as the surfaces have complex shapes test.hm
  17. Hi, I am having problem with adhesive connectors generation. where ever there is an edge, the elements are highly deformed. see the Picture below. Is there any way to correct These undeformed elements easily insted of editing each node. There are hundreds of connector elements, so correcting individual elements is not feasible.
  18. ok, I am using a previous build. Could you please tell me how I can update it to the newer Version.
  19. Hi, am modelling an adhesive joint for joining two structures for static structural analysis. I am getting an ERROR # 772. and i cannot find the RBE3Free in PARAM control card.I am using hyperworks 14.0. I have 100s of RBE3 elements so manually fixing it is difficult. Cheers mithun
  20. Hi, what is the main reason for unrealization of adhesive connectors? also is it possible to project the mesh from one component to an adjacent component?
  21. Its a linear static Analysis and involves 2 Composite parts having 2 plies each modelled using ply based approach. please check the attached Images. I want to assign property for the bonding material. load and constraints are upplied to only one structure. the second szructure will act as a reinforcement. Hope you get the idea Thanks, Mithun
  22. Hi, Is it correct to use area connectors( adhesive) to model epoxy bonding between two CFRP Parts? If so, how to define the properties of the adhesive and which property Card Image and material Card Image should I use. Thank you in advance. Cheers, Mithun.
×
×
  • Create New...