Jump to content

Mrt

Members
  • Content Count

    211
  • Joined

  • Last visited

  • Days Won

    4

Everything posted by Mrt

  1. Mrt

    contact

    Hi, @Prakash Pagadala! i have been waiting the answer from support since wednesday! if i have answer i will write about it here! and could you explain about RESTART if i have spikes?
  2. i can add only tool from tcl scripts box. but i can not add toolbox that contain all tools. example. i have added midmesh.tcl but has added only midmesh create tool. i haven't got editor and rebuild tool.=(
  3. don't give solution! i will try by myself!
  4. what did i do wrong? *createbutton(5,"organize",4,1,5,GREEN,hm_pushpanel "Organize Entities")
  5. Wow! i'll try! it will be useful to me!
  6. hello, @tinh! i have added your tool to user botton but i didn't choose elements. is it normaly? and i want to ask you. how to move this tools to user botton. it will be conveniently to work.) when i work with mesh it's uncomfortable to switch between geom/2dmesh/tools. thanks.
  7. Mrt

    contact

    @Prakash Pagadala! Did you open my model? Do you have any idea?
  8. Mrt

    contact

    i sent to you model. please, look it=)
  9. Mrt

    contact

    i haven't used mass scale. it's interesting. i have imposed displacement (stend). and gravity load. i didn'w
  10. Mrt

    contact

    Hello, @Prakash Pagadala! it's enough little. i suspect mass scale. it's enough little, but part that can move is smaller than entire model. i am checking this cause now. if it's true i will write to you! if it isn't true i will write to you too)))
  11. Mrt

    contact

    @Ivan thanks my second picture was from crash_book. there isn't enough information. added mass is a little. but Energy error is 13.5%, so i do not like it=( i use i solid=17 and shell type=24. hourglass energy and contact energy are enough little.
  12. Mrt

    contact

    thanks, @Ivan! Where did you find it? what do you think about these graphics? imposed displacement. should be in tutorial said. where did energy dissipate? Do you have any idea?
  13. Mrt

    contact

    maybe you have new reference_guide. in my r_g i have only about 25/26/30 spotflag.
  14. it was metaphor i have been using BETA CAE for a long time, i really like it.=) But in my new job i have HW products.) But i will test your script later=) thanks.)
  15. Mrt

    contact

    is it from reference_guide?
  16. Mrt

    contact

    but about 25 flag. i have been solving the task about tie plates 2 moths ago. ihave written in forum about my issue and to support too. support recommended to use 25. it helped=)
  17. Mrt

    contact

    Hi, @Ivan, @Prakash Pagadala! i seached interesting presentation yesterday. i tried with 28 and gts and only spotflag=28. but i've fogotten to create restart file=( and about result will write later=) p.s. did you have a some teoretical data about gts? so it inspires! Altair_ATC_2017_RADIOSS_new_fearure_.pdf
  18. Mrt

    contact

    but spotflag=25 decreases time step=( how to solve it?=)
  19. Mrt

    contact

    i think i have fixed it. cause is incompatible. 2 wayes to solve these trouble -manually find conflict boundaries/tie -spotflag=25
  20. Mrt

    contact

    i think it's tie issue. everywhere is ok, except this area
  21. Mrt

    contact

    @Prakash Pagadala sorry, i don't understand what do you mean.=(
  22. Mrt

    contact

    i'm sorry, i can not share total model. i'm trying to reproduce this error in simple part of model. if i do it i'll send you it. and could you give some advice?
  23. Mrt

    contact

    @Prakash Pagadala it hasn't helped=( maybe type_2 settings? but i have obtained intersting pic=)
×
×
  • Create New...