Jump to content

rea2

Members
  • Content Count

    39
  • Joined

  • Last visited

Everything posted by rea2

  1. Hi, I registered as a student, got the licence file, downloaded the installer that was linked in the email ("Bundled installation package for Modeling, Visualization, Analysis and Optimization: HyperMesh, HyperView, HyperGraph, MotionView, OptiStruct, RADIOSS, MotionSolve, HyperStudy"), executed it (which worked) and linked the licence file - but I cannot find the Applications (e.g. Hypermesh, Radioss) on my Computer. The only thing I can find on the Desktop is Hyperview Player. Looks to me as if the other applications are not installed, but I couldn't find where I can change that in the installer?
  2. for instance, The forces are applied on nodes encircled in this figure which are the slave nodes. but the forces are being shown on the master nodes after finding the resultant force as per the method you suggested. can you tell me how I plot the forces by keeping them on the slave nodes. Regards
  3. Hi, In the snip attached, I want rigidbody B to rotate with rigidbody A. To do this I have a movable reference system (/SKEW/MOV) defined on node 2 which is slave node of rigid body A and i have assigned a fix boundary condition for the master node 1 of rigid body B in this reference system. But it seems that the origin of the reference frame stays at its initial position and hence rigid body B is not making any motion. Can you help me figure out how to define motion of rigid body with a movable coordinate system. Also how do we define a /FRAME/MOV instead of /SKEW/MOV in hypermesh, which I guess can solve this problem. There is no such option to define Frame under the BCS_collector section. So how do I achieve the motion of rigid body in a movable coordinate system. Regards
  4. Hi, Thanks for the reply. I tried doing this, but it shows the resultant force on the master node, but I want to see them on the slave nodes where I have applied it initially. Regards
  5. I have two rigid bodies in my simulation in hypermesh (radioss solver) with revolute joint between each other. The master node of one rigid body experience some force and I want to transfer this force on rigid body 2 by this revolute joint connection. Is there a way to transfer this force from master node of one rigid body to the master node or the slave node of the other rigid body. Regards
  6. I have a rigid body simulation in radioss on which I have applied forces on the slave nodes of the rigid bodies. I wanted to know if there is a way to visualise all this applied forces in the vector plot.(I don't want to view the contact forces). I just want to view the applied forces in the simulation run as vectors. Regards
  7. thanks for the reply pranav, but i would like to restate my question once again, I have only rigid bodies in my simulation and i am applying some forces on it ....but i am getting very high nodal time step and the simulation does not run for the specified time of 15 ms. I have 4-5 rigid bodies with possible penetrations and no contact defined between each other. regards,
  8. I am trying to perform a simulation on rigid bodies in hypermesh using radioss as a solver, but the solver shows a very high nodal time step and does not compute the solution. Is there a way to assign the nodal time step in hypermesh beforehand?
  9. Hey Sanjay, Can you tell me what this value refers to, in case of triangular elements? And do you know how to calculate the average element size of 3D tetra elements? Thank you!
  10. Is there a way to determine the contact area of a contact dynamically, as a function of time? I'm modelling the hip joint during a gait cycle and would like to know the contact area in the joint (between tigh bone and hip) at every time step.
  11. I have a model of a tigh bone and the hip, three concentrated loads are in the model to press the tigh bone into the hip. We use contact type 7 or 24 between the hip (blue) and the cartilage of the femur (orange), and contact 2 between the tigh bone (yellow) and the cartilage (orange). That's how my model looks like: If you hide the hip bone: But as soon as the concentrated load comes into play, it looks like this: The problem shows up with both, contact type 24 and 7. I've played around with several contact parameters but haven't found a solution yet. Does anyone have an idea what the problem could be? Modell_korrigierteAusgangsposition_korrigiert_v6_0000.rad Modell_korrigierteAusgangsposition_korrigiert_v6_0001.rad
  12. Thank you! I was able export the forces but couldn't visualize the vector on the master node yet. Still trying - but thank you for your help!
  13. Thank you so much! That's what I also found, but I only have displacement as a possible result type, no contact forces. I also exported Von Mises, Pressure and Energy as a result type, but they are not available there (probably since they are not vectors?). How do I get contact forces? I don't find it as an option in the ENG_ANIM_ELEM card.
  14. I have a moving rigid body and 3 concentrated loads (one each for x,y,z) on its master node. Besides, I have an output block for REACX, REACY and REACZ for this node and I'm able to plot the forces for that node in Hypergraph. However, what I'd like to do is visualizing the resultant force vector in Hyperview, as an arrow/vector in real time during the movement, to determine whether the resultant points in the desired direction. Is there a way to do this? I use Hypermesh & Radioss.
  15. Thank you for your help! I know how to set up skews, but unfortunately it does not solve my problem. What I would need is a possibility to calculate the shear forces in each element, so the forces in the two directions which are normal to an axis which is normal to the meshs surface (which is a bit different for every element). I hope this is understandable ...
  16. I use Radioss. Isn't it possible in Radioss?
  17. Thank you for your answer, but no - as mentioned above, I have several pages full of options and I clicked through all of them but did not find global output request. The first page also looks different at my end.. http://oi65.tinypic.com/2j67b6g.jpg
  18. I have a tetra mesh which is more or less spherical and I would like to quantify the shear stress in the tetra elements. Is there a way to calculate the forces tangentially to the surface of the mesh (when the surfaces of the individual elements are not parallel to the surface of the mesh, like it is the case in a tetra mesh)? Is it for example possible to establish some kind of spherical coodinate system in the center of my mesh and calculate the stress perpendicular to an axis that points into the center of that coordinate system?
  19. Hey Premanand, I'm also trying to find shear stress but cannot find the Global output request panel. If I click on Analysis > Control Cards, I have several pages full of options, but nothing called Global output request. I'm working in Hypermesh - can you help me?
  20. Hi George, I have the same problem and tried what you described above, but it didn't help. Can you have a look at my model and try to help me find the problem? Thanks in advance! Edited to add most recent versions, still the same problem. Modell_new3_0001.rad Modell_new3_0000.rad
  21. Thank you. We've solved the problem, it was caused by too much acceleration (I speeded the movement up by factor 100 to decrease computation time).
  22. Thank you - that's what I assumed, just used the term beam to descirbe its shape. But do you know how it might be caused and how I could get rid of it?
  23. Units are mm/ms/g. Not sure whether I understand what you mean, but yes, we want to solve the model in Radioss to quantify the loads on the cartilage parts during a gait cycle.
  24. When visualizing my simulation (femur/tigh bone and pelvis/hip) in Hyperview, some kind of beam is appearing which seems to be a part of the cartilage of the tigh bone (femur). Does anyone know where this could come from? Tried different versions with/without contacts and including or not including the lower layer of nodes of the cartilage (close to the femur) in the rigid body but nothing changed anything about the beam. Hipmodell_OSIMWinkel_0000.rad Hipmodell_OSIMWinkel_0001.rad
  25. Thank you for your effort! However, I need to keep the rigid body, I cannot solve the problem by just removing it. Anyone else? I keep getting this error message from time to time, but unfortunately cannot identify the problem.
×
×
  • Create New...