Jump to content


  • Content Count

  • Joined

  • Last visited

  1. Spoke too soon, it was better yet faded back into not saving some transforms, a few would make it, tried to see why & seems that was tied to settings when I got better results by adjusting origin, still adds waves to some curves couldn't see why. I'm on a win7 laptop has decent speed & memory but not a workstation, I think the event-handling on windows needs a look. Anyway, it lofted a very complex wing really well after I learned how the tool works, stoked.
  2. Think I found it , Norton 360 did a new thing so new settings -> programs that default to "auto", set it to "allow", explicit permission, test loft opened & was perfect. Got onto it as chrome wouldn't open any website until reset it. Appreciate the comments to keep me going after what it could be, knew it wasn't evolve. cheers, tom
  3. Don't know if I tried just saving so will check that, sounds simple enough to be the problem ... thx.
  4. Check your system email, got the error page after posting, tried twice ... tested if it was related to default settings and it got better zeroing axis origin & pivot, used world. After saving it did change, was better, still no go from waviness thrown into some profiles.
  5. Maybe more info, last night I got to an ok version & saved it as a model, the lofts are no longer attached and did their own thing on length. they are pieces ... so it all needs lofting again. How do you save a model as *.evo and preserve translations to the blend curves? They always lose them and looks like that's why the lofting sections broke into piece back to 0,0,0? Should I remove the curves and re-loft the gaps after using profiles to build it? (will try this soon) In any case, will post if I find a solution as haven't found this in FAQ & keyword yet.
  6. I select all and save as a model yet when you open them the transformations are gone, is there a step to save them? ... haven't found an answer, newbie. thx for help, tom
  7. Kaching!!! ... tried just regular, crashed, had to uncheck advanced and it doesn't blow on the menu, back to working. Endless thanks for the thought Antonio!! cheers, tom
  8. Great, thanks ... hadn't given up yet, but hit a wall for sure.
  9. Thanks for the offer Darren, it's not the file it's definitely a driver tied to an Intel card, you can't click, spent almost a day ... it's the right driver & all that handles win 7, 8 & 8.1 64-bit, it throws a 32-bit exception. The workarounds for Latitude 6330's online don't work for the e-series, so can't use it, you click on anything that brings up the object menu it blows the screen, bummed.
  10. The error thrown is by my video driver for Win 8 and I'm on 7 ultimate ... try to mess with drivers.
  11. win7 ultimate, Dell Latitude E6330 doing fine for days now blows the driver?? Did the Intel update, uninstalled 2014 just because, uninstalled-reinstalled 2015 still blows. It may be that I'm lofting? It was doing fine very small part? I'm importing point sets to create blend curves from, extruding profiles, edges, then loft to those & no problem. Now clicking an extrusion it blows the driver, trying a rebuild from scratch, that file may be corrupt a thought. Thanks for any thoughts or workarounds, tom
  • Create New...