Jump to content

uri

Members
  • Content Count

    41
  • Joined

  • Last visited

Everything posted by uri

  1. The 4.5 GB RAM per 1million elements is a #, I got from Altair person...
  2. The recommended element size is to have 3 elements by the width of the part. The wall thickness of the part is 4.5mm so I need an element size of 1.5 mm When trying to do so I get a message of too many elements, 23.16 million elements. (23.16 )*4.5(GB)= 104.22GB (Ram memory needed) I have 128 GB Ram memory. Should I enlarge my Ram memory to 256 GB? Please advise.
  3. When trying to get help (File => help => tutorials, etc., I get a message: Altair help files are not included in the installation directory. Use online help (in preferences) is marked on. Internet connection is O.K. Please advise.
  4. Hello Sourav Any news for the problem posted on October 14 ?
  5. Hello Sourav Could you please check with the team? Already 15 days have passed...
  6. Hello Sourav Could you please check with the team? Already 8 days have passed...
  7. Hello Sourav Could you please check with the team? As I need this simulation for the foundry.
  8. Solver fails in 2019.3 Please advise 2019.3-fail.icast
  9. So what is the purpose of disabling parts in the model configuration?
  10. Hello Even though chill is disabled by Model Configuration, solver is "looking" for the chill. Please advise. MESH-TEST2.icast
  11. Hello Getting this error while filling. Link to the file: https://we.tl/t-smTsF2Yph4 Please advise.
  12. Thanks This will change the default colors for new files or I need to change it every time? I
  13. uri

    RUN FAIL

    Hello Sourav, This is what I got (ver 2019.2) after all day running! Could you please send your working icast file?
  14. uri

    RUN FAIL

    Rebuilded part 20
  15. uri

    RUN FAIL

    Hello Mesh is o.k. Without gates. Mash fails after adding the gates. Message indicate part 20 & mold. Please advise. part.zip
  16. Hello How do I change the default colors of objects like filters risers etc?
  17. Attached please find another sample file (Created with ver 2019.2) that fails to run. The file runs O.K. Under version 2019.1 Please check and advise. Part3.icast
  18. Hello Sourav I manage to run it without filters. I get the error when adding the filters. I re assigned the filter material and cast material and also checked all other objects. Still have the problem. Also tried to enlarge filter size (to be greater than the filter housings), but it did not help. Please your advise.
  19. Mesh without filters is O.K. Error with filters, Please advise
  20. uri

    Error Message

    Thanks for the help.
×
×
  • Create New...