Jump to content

Dakshitha

Members
  • Content Count

    15
  • Joined

  • Last visited

About Dakshitha

  • Rank
    Beginner

Profile Information

  • Country
    Australia
  • Are you University user?
    Yes

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello All, I'm writing a journal paper and am planning to cite Hypermesh as a software used. How do I fill in the details for Hypermesh? Please help. The details required are attached herewith.
  2. Hello @Premanand Suryavanshi! Thanks for the information. I tried to follow this and got my work done partially. I want to get rid of the face-like solid parts deleted to fit my fabric parts. Do you have any Idea how to get it done? My progress is attached herewith. Thanks in advanced. ansys2hm.stp
  3. Thank you very much @Premanand Suryavanshi ! This is what I wanted... Let's see if I can do it
  4. hello @tinh @Prakash Pagadala ! Can you help, please?
  5. hello! I am trying to model a scenario as shown in the attached image. It is a fabric embedded in a fluid (high viscosity and rubber like). I have meshed the fabric part. Am trying to find a way to mesh the surrounding cube (liquid/rubber). Can anybody help me?
  6. @tinh Thank you very very much. It works. Do you know how I can make multiple copies of a component using translate? And then check for duplicate nodes and merge? Sorry for the continuous trouble.
  7. @tinh Scaling up worked and now i can see the penetrations. And now I'm manually fixing some intersections/penetrations because the automatic one removes too much material sometimes. However, while manually moving some nodes, I get an error "Nodes or elements selected do not belong to component" How do I fix this? Thanks in advance DW
  8. @Mrt Thank you very much. I saw this in LS Prepost. But I need to FIX it. (not automatically)
  9. @tinh Thank you very much that actually seems to work!!! Really helpful
  10. OK @Prakash Pagadala I imported a different version of the file (attached herewith). Now it works when I open up as Hypermesh project and import LS Dyna keyword deck. However, it says " No intersections/penetrations" when I phynopen_reflect_final_sep.k sically zoom in I will clearly see penetrations. Any thoughts?
  11. @Prakash So Hypermesh cannot import the LS Dyna solver deck and remove these penetrations?
  12. @prakash Sure. I want to remove the penetrations in this model either manual or automatic. I'm using LS Dyna. Can you please help. newfin.k
  13. @Prakash Pagadala Thanks. But I have all solid elements. What is this thickness here?
  14. Component tickness unavailable. No templae loaded" Hello! I have a model with 5 components ith small initial penetrations. How can I check for them? I have already tried Tools> Penetration check but it gives me an error "
  15. Hello! I'd like to create a bullet as shown in the image attached. It has a core and a jacket around it. They're touching but have no penetrations. I drew the geo in SolidWorks and imported. But when I use the general approach of partitioning and solid mapping, in my analysis it will show penetrations between the jacket and core. How do I go about avoiding this?
×
×
  • Create New...