Jump to content

SergioV

Members
  • Content Count

    25
  • Joined

  • Last visited

Everything posted by SergioV

  1. I made a normal modes analysis and now with Hyperview i'm trying to get the data I need. I already got the eigenvectors (X,Y,Z) for each of the modes using the Matrix Browser. Nevertheless when I get those result I don't get the natural frequency (eigenfrequency) related to that specific eigenvectors. As you see in the picture below, the frequency doesn't appear (only that those data is related to "sel1"). How could I make the eigenfrequency to appear there so ones I postprocess the results I can get access to that data? Thanks in advance Sergio
  2. SOLIDS in Green and SHELLS in orange
  3. Good afternoon, I'm trying to mesh a housing and I wanna model parts of it with SHELLS and others with SOLIDS. How do I connect both? Thanks!
  4. Good morning! I'm trying to model the 4 cables shown in the attached file. At first I thought of using Beams to make it easier but the fact is that those cables cannot transmit moment (rotation) in the joints (2 joints in each cable). How should I do it? Do I change the element type? Is there any way of erasing restriction of the rotational DOF at the joints? Hoping a quick response and thanks in advance! Conjunto tubos.STEP
  5. Here you have it Thanks! Carro_con_topes_y_guias.hm fem.fem
  6. Hi! I'm trying to mesh a solid with TetraMesh and it states the following error: "2 edges failed nodal setup. Meshing failed". But I can't see anything wrong or red colored or anything that tells me where the mistake is. Even with visualisation options. The solid is created properly with bounding surfaces so I guess there are not free edges. Could you help me?
  7. Good morning, I'm running a transient analysis of 2 gears (one of them with a preload and the other one with an imposed rotation). When I run it with Optistruct I get 2 problems: *** ERROR # 4965 *** Maximum number of time increment cutbacks reached, analysis aborted. The biggest problem comes here, if I analysis the results, the contact status is 0 everytime. The gears rotate but they don't seem to have a good contact. Moreover, I get high normal contact forces at points where there should be any contact (see image attached). I also attach the .fem to make it quicker and the .out from the previous simulation Thanks!! 1107rem.out 1207manana.fem
  8. Good morning, I'm running a transient analysis of 2 gears (one of them with a preload and the other one with an imposed rotation). When I run it with Optistruct I get 2 problems: *** ERROR # 4965 *** Maximum number of time increment cutbacks reached, analysis aborted. The biggest problem comes here, if I analysis the results, the contact status is 0 everytime. The gears rotate but they don't seem to have a good contact. Moreover, I get high normal contact forces at points where there should be any contact (see image attached). I also attach the .fem to make it quicker and the .out from the previous simulation Thanks!! 1107rem.out 1207manana.fem
  9. The goal is to measure the transmission error. I already did (some months ago) a quasi-static analysis. Now I want to do it transient, dynamic so I have to change the way I apply the rotation. (In the quasi-static I did it using SPC).
  10. Thanks! But how do I create the motion of the wheel rotating? Would that be a transient analysis?
  11. Hi! I wanna model the rotation of a gear (wheel) with a preload in the pinion. I asume the preload is modeled with a moment but, how do I model the rotation? And which analysis type should I choose? (I don't want a quasi-static one). Some analysis don't let me include a LOAD. Thanks in advance!
  12. Hi! I wanna model the rotation of a gear (wheel) with a preload in the pinion. I asume the preload is modeled with a moment but, how do I model the rotation? And which analysis type should I choose? (I don't want a quasi-static one). Some analysis don't let me include a LOAD. Thanks in advance!
  13. Hi! I wanna model the rotation of a gear (wheel) with a preload in the pinion. I asume the preload is modeled with a moment but, how do I model the rotation? And which analysis type should I choose? (I don't want a quasi-static one). Some analysis don't let me include a LOAD. Thanks in advance!
  14. Problem solved. Anyway, I still don't manage to get what I needed
  15. I guess I have to créate a curve first but I get this error when I click "new" on "curve editor" while executing "hm_getstring "Name =" "Create a new curve"" (procedure "::HMCurveEditor::onNewCurve" line 6) invoked from within "::HMCurveEditor::onNewCurve" ("eval" body line 1) invoked from within "# Compiled -- no source code available error "called a copy of a compiled script"" (procedure "::hwt::ReleaseCanvasButton" line 1) invoked from within "::hwt::ReleaseCanvasButton 0 .ceWindow.actionFrame.newButton" (command bound to event)
  16. I have no idea of how to create a constant velocity on the rueda and a ramping up moment on the pinion
  17. Yep 200.000 N·mm (200 N·m)
  18. Is it necessary to change all the loads as u did? The "rueda" was supposed to be rotating some degrees during each step (quasi-estatic analysis), while the pinon had a moment. Why are all the noded from rueda and pinon blocked in all DOF but the rotation in Z? Can't the moment be applied as it was before (you created a curve to do it) Thanks a lot and sorry for so many problems,
  19. Thank u so much. How do u think I could delete the rigid body but remain what I need?: The center of that rigid body to be the center of rotation The inner nodes of "pinon" and "rueda" to be fixed on the 6dof with respect to that center of rotation Thanks again!
  20. Thanks! I'll check it and write you back
  21. I did that. Now I don't get errors in model Checker (I do get warning such as "free nodes in the model", "incompatible kinematic conditions on nodes", "Rbody id is different from master id" and "Rigid body connected to only one part"). But I still get the same error ERROR ID : 54** ERROR IN INPUT FORMATDESCRIPTION : IN BLOCK : 581 588 589 590 591 592 593 594 595 596 I send the file attached Thanks 2D - achafl.hm
  22. I'm trying to run an analysis in Radioss and I get an "Error ID 54". Together with some more errors and warning. I attach the .out file (complete) ERROR ID : 54 ** ERROR IN INPUT FORMAT DESCRIPTION : IN BLOCK : 581 588 589 590 591 592 593 594 595 596 Thanks for helping new_0000.out
×
×
  • Create New...