Jump to content

RAMA ADAIKKALAVAN

Members
  • Content Count

    3
  • Joined

  • Last visited

About RAMA ADAIKKALAVAN

  • Rank
    Newbie

Profile Information

  • Country
    India
  • Are you University user?
    No
  1. Hi Tinh, Thanks for the reply. But I have currently only v14 . Is there any other option. Thanks, Rama Adaikkalavan.
  2. Hi, I am facing currently issue in the ruled mesh generation between two components. Scenario is shown as in the image . I have the Boundary nodes in a node list. If I tried to generate the ruled using the script TCL. It is not creating properly. *surfacemode 2 eval *createlist nodes 1 $outer_nodes (Comment-# Boundary nodes of the Hole green comp) eval *createlist nodes 2 $edge_nodes (Comment-# Boundary nodes of the edge red comp) *linearsurfacebetweennodes 1 2 1 *set_meshfaceparams 0 1 2 0 0 1 0.5 1 1 *set_meshedgeparams 0 $count1 0 0 0 0 0 0 0 (Comment-# count of the outer_nodes) *set_meshedgeparams 1 1 0 0 0 0 0 0 0 *set_meshedgeparams 2 $count2 0 0 0 0 0 0 0 (Comment-# count of the edge_nodes) *automesh 0 1 2 *storemeshtodatabase 0 *ameshclearsurface *endnotehistorystate {Create ruled surface and mesh} If I run the script to fill the Blue shaded area, Mesh is not generating because of the node list ids not in order. I already got the boundary nodes in list. But if I do it manually node list is arranging in the circular loop automatically. Mesh is generating properly. If anybody can help me to resolve this issue. How to arrange the random node ids in a proper loop and to fill the area. Please provide any suggestion. Thanks, Rama Adaikkalavan.
×
×
  • Create New...