Jump to content

JKL

Members
  • Content Count

    20
  • Joined

  • Last visited

About JKL

  • Rank
    Beginner

Profile Information

  • Are you University user?
    Yes

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thank You very much! I hope this will help.
  2. Hello, I am trying to extract the midsurface of the model but it takes a lot of time and after a while says memory is full. I need the geometry as it is because it is part of my crash setup and this is the main profile under Investigation. I need to convert it into 2D for Shell Elements. What should I do? Please help! Kind Reagrds, KJ
  3. Hello, Can someone please help with the mapping of the circular solid. I have tried trimming in various planes, yet there seems to be some non-mappable surfaces. Kind Regards, Kaustubh base2.hm
  4. Hello, I am also facing a problem with 3d meshing. The solids are non-mappables. I have tried to trim using planes, surfaces, lines and even after multiple trimming, the solid is unmappable. Can somebody please help me? Kind Regards, Kaustubh base.hm
  5. Hello All, I am trying a crash Simulation of crash box for a round edged profile. I am referring to a previously simulated model and I have kept all the Parameters same. Still, the Deformation of the crash box seems to be wrong as the Deformation starts at a Point from the wrong side. This is also giving me wrong Peak force values. Please help! Thank You! KJ TP004_2_0000.rad
  6. Hi! I am performing an axial quasi-static crash test of a crash box. However, the results are not at all plausible. I have checked all the parameters of the material as well as the properties. Please help! Which parameters should I change in my model? Thank You! TP005_1_0000.rad
  7. Hi! I am performing crash analysis and I want to see the energy balance over the time interval. However, I am unable to see the energy balance in Hypergraph though I have selected the appropriate control cards and data history options. Please help! Thank You! TP005_3_0000.rad
  8. Hi! I have created spot welds from connectors in Hypermesh and I have also assigned properties and materials to them. However, when I open them in HyperCrash, it is not visible and shows as a void in the part. I have also created bolts in the same way and they are visible in HyperCrash. What can be the problem? Help! In HyperCrash
  9. Hi, I am simulating the crash box, however, the simualtion stops after a certain point automatically (after 5 Animation files) Also, there is no 0001.rad file being generated. Please help!
  10. Hi, Yes, the simulation takes a bit of time to run..but unfortunately, including all the nodes to initial velocity is also not working in this case. I am quite confused as to what the problem with this model is.
  11. Hi! I have changed the mesh and also fixed the base plate. I cannot change the size of the impactor because this is the same we are going to experiment with. However, even now the same problem persists. I have also tried with the imposed displacement for my new model and it also does not run properly. Where am I going wrong? Please help!
  12. Hello! I am trying to do a crash simulation and I have meshed all the parts. However, when I open the radioss file in HyperCrash, it shows me intersections. I have tried using Type 7 and Type 24 contact with all the required parameters and stilll facing the same issue. I need all the parts to be connected to each other. What can I do?
  13. Hi, I have increased the mass of the impactor and yet the crash box is not deforming as expected. Also, the Energy error % seems to be within acceptable limits. What can be the issue then?
  14. Hello! I am trying to simulate a crash box and I am also getting results. But the Simulation Shows no movement and Deformation of the crash box. Also, the error % varies between 0 and -8%. What can I do to get the Deformation of the crash box? Also, how to reduce the error %? I have checked my material and property values as well. Thank You!
×
×
  • Create New...