Jump to content

ChengZe

Members
  • Content Count

    2
  • Joined

  • Last visited

About ChengZe

  • Rank
    Newbie

Profile Information

  • Country
    Taiwan (China)
  • Are you University user?
    Yes

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I use console to try again, just put nodal initial condition it's miracle it can run, but I don't let it finish and when I import my geometry and mesh every time something will disappear like down there image, I can't find my output, Is it possible to fix the problem of missing surface? and why I can use console to launch?
  2. Hi, guys. I have some acusolve error problem and I seen similar problem in altair web say my mesh need finer volume and surface mesh, but some descriptions for that CFD mesh say use AcuSolve in most of the cases do not need such a carefully generated meshes. And I change my mesh to compare mesh, for use boundary layer or not, it doesn't work in acusolve. WHY? I am doing a simple CFD problem for use a 40CM diameter 60CM length tube section(after will become a convergent nozzle) to blow a space L(3M), W(4M), H(4M) want to know the opposite place(Outlet) middle area have enough 10m/s wind or not, and set Cartesian coordinate system X velocity 12m/s and in tube side set the first layer thickness is 0.001M(is too awful?). Shown by acuprob acuSolve: *** ASSERTION in Function <lesGmres> File <lesGmres.c> Line <1379> acuSolve: *** Error from fLesGetHbrgEig <40> acuRun: *** ERROR: error occurred executing acuProbe".bat (if encounter problem where can I know the error number means for?) I have attached some images to describe my problem.
×
×
  • Create New...