Jump to content

przemyslaw.bolisega1

Members
  • Content Count

    16
  • Joined

  • Last visited

Everything posted by przemyslaw.bolisega1

  1. Do not work I tried also by removing all data and also by reinstalling my whole system from new.
  2. Hi guys, i encountered some problems with my optimization in evaluate step in DOE 1. I run it for two models, one for compliance optimization and one for mass optimization. There are two separate folders and files do exist in folder. I don't understand what is the problem because the files are present. Hwsolver says that there is no problem and design is feasible. Any ideas? 1035 Message: Started run ( 1 ), model ( m_1 ), Execute ( pid = 14320 ). 1036 Message: Started run ( 2 ), model ( m_1 ), Execute ( pid = 15272 ). 1037 Message: Started run ( 3 ), model ( m_1 ), Execute ( pid = 15028 ). 1038 Message: Started run ( 4 ), model ( m_1 ), Execute ( pid = 13628 ). 1039 Message: Finished run ( 1 ), model ( m_1 ), Execute ( pid = 14320 ). 1040 Message: Execute output (stdout) logged to file ( C:\Users\Ghost\Desktop\praca magisterska\CAD\obliczenia\rama3\s1\approaches\doe_1\run__00001\m_1\task__exe_stdout.txt ). 1041 Error : Encountered 1 error using solver ( OptiStruct ( os ) ) For more information see ( C:\Users\Ghost\Desktop\praca magisterska\CAD\obliczenia\rama3\s1\approaches\doe_1\run__00001\m_1\hwsolver.mesg ). 1042 Error : The execute task is failed for model ( Model 1 ( m_1 ) ). 1043 Error : Data source ( Element Stresses (2D & 3D) (2D) vonMises (Z1) ( ds_1 ) ) file not found ( C:\Users\Ghost\Desktop\praca magisterska\CAD\obliczenia\rama3\s1\approaches\doe_1\run__00001\m_1\rama3v5_s1.h3d ). 1044 Error : Data source ( Objective - Value ( m_1_ds_1 ) ) file not found ( C:\Users\Ghost\Desktop\praca magisterska\CAD\obliczenia\rama3\s1\approaches\doe_1\run__00001\m_1\rama3v5.hgdata ). 1045 Error : Data source ( Element Stresses (2D & 3D) (2D) vonMises (Z1) ( ds_1 ) ) file not found ( C:\Users\Ghost\Desktop\praca magisterska\CAD\obliczenia\rama3\s1\approaches\doe_1\run__00001\m_1\rama3v5_s1.h3d ). 1046 Warning: Cannot evaluate expression ( max(ds_1) ), Failed to extract ( Element Stresses (2D & 3D) (2D) vonMises (Z1) ( ds_1 ) ) Check if all expressions, preference files, sources and other components are valid. 1047 Error : Data source ( Objective - Value ( m_1_ds_1 ) ) file not found ( C:\Users\Ghost\Desktop\praca magisterska\CAD\obliczenia\rama3\s1\approaches\doe_1\run__00001\m_1\rama3v5.hgdata ). 1048 Warning: Cannot evaluate expression ( m_1_ds_1[0] ), Failed to extract ( Objective - Value ( m_1_ds_1 ) ) Check if all expressions, preference files, sources and other components are valid.
  3. Hi guys, how to run on one model optimization with compliance response and mass response? I can't make this happen. I already created in hyperstudy two models with different .tpl files - one for compliance and one for mass, then I get responses from .hgdata >> optimization >> objective. I can't open .out in hyperworks readers, work only with ASCII. It is possible to combine compliance and mass responses?
  4. bump, I have the same problem - h3d work fine but .out don't
  5. Hi guys! I'm trying to do some shape optimization in Hyperstudy according to HS-4425 but i got this message: Warning: The solver log file doesn't exist ( C:\Users\Ghost\Desktop\praca magisterska\CAD\obliczenia\rama3\s1\approaches\nom_1\run__00001\m_1\hwsolver.mesg ) The error shows when I click Evaluate Tasks - write, execute and extract show success I was looking for solution but i didn't find any. Do you guys know how to handle this problem? task__exe_stdout file: ERROR in hwsolver script execution: Unknown argument magisterska/CAD/obliczenia/rama3/s1/approaches/nom_1/run__00001/m_1/rama3ds.fem my templex: {templex_on}{include "rama3.optistruct.node.tpl"}{templex_off} I tried also loading tutorial files and configuring it for tutorial files and the warning/result is the same.
  6. Hi guys, I'm trying to optimize T-connection of aluminum tubes (photo for better understanding only, later I want to optimize existing mountain bike frame). The goal is to obtain changed shape(section) of tubes that have nonlinear shape on length. This must be a kind of automatic optimization, not the one with predefined shapes. I couldn't find a good tutorial or informations. First I have a question how to optimize this type of connection. Is free-shape optimization good for this kind of optimization? Second: I modeled some kind of free-shape optimization and i would say it is going almost well. I mean the iterations/convergence are/is reached but model is infeasible. When i take a close look at result I see that my model is not changing shape in direction of element normals but along them. It seems like a burning paper roll. That is the thing i want to fix. Additionaly model is optimizing on the free edge that is far away from stresses. Connection is not changed. My current setup: Responses: mass, stress from non design objective: min mass constraint: stress upper bound 280 (MPa) shape design variable: created and added sidecon barrier with bmface elements (barrier is a elements offset of one tube) design space: first tube non design: second tube Maybe someone did this kind of optimization a can help me? I need this for my thesis. For more information ask me here.
  7. Thank you for tutorial but this one doesn't solve this problem.
  8. Hi guys, I'm trying to run free shape optimization. I already set static stress response and reference to minmax stress. I don't know where is the problem. Below screenshots of my run setup. Could you help me? I will be grateful for some good videos or tutorials with step by step setup creation. I don't even know where I can found ATTB. ( I plan to perform linear static free shape optimization of frame). Second question: Do i have to implement mesh barriers(bmfaces???)? Error text: *** ERROR # 1152 *** ATTB must be blank or positive integer for this response type.
  9. I don't have any reference to compare my md5sum code. I have a student pack and i don't see there any option to show how should look md5sum code. Any ideas?
  10. Done and nothing changed. I tried several combinations of installing, I mean skipping license file and so on. name is altair_lic and format of file is .dat. Ethernet id is checked and is correctly applied in license Overall, nothing changed. Still have the same warnings/errors. Does somebody know what to type in field ,,Account:" in Altair Connect support request system? Totally have no idea, I tried almost everything and the field seems empty and don't want to accept my typings. It also saying no request Access.
  11. Is is really necessary to install it on C:\Program Files\Altair\2019\... ???
  12. Hi pals, I'm struggling with this problem: Error code: 9 Error code: 1 import template not found external reader not found photos are attached below so you can see better what i mean. I'm trying to install educational version of HyperWorks pack 2019. It's seems to working at all but i don't know to trust it. I can import model and do some changes, I can add mesh and so on but i don't know if there would be any limitation in further actions. I plan to make some linear static simulations with mixed elements and I plan to optimize my design with Free-shape optimization. There were several issues like inability to import models or even open models, almost everything was gray but it seems that reinstall helped for this in some way. Please help me! The things i tried is: reinstalling with removing everything from PC reinstalling to another partition adding environmental variable moving license file to correct folder license file is not empty turning off antivirus I open through start appplications - desktop applications doesn't seems to create at all, there is only HyperView Player 2019 on desktop. PC configuration: AMD R9 280x 16GB RAM x64 win 8.1 i5 4690k so i think there would be everything fine
  13. same problem here. I found it by opening shortcut localization but running HW gives me licensing errors and missing files errors
×
×
  • Create New...