Jump to content

Search the Community

Showing results for tags 'cfd'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation , Licensing and Altair One
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストール / ライセンス / Altair One / その他
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • エンタープライズソリューション
    • データアナリティクス
    • 学生向け無償版(Altair Student Edition)

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization

Found 58 results

  1. Hello everyone, Would it be possible to use results from a Virtual Wind Tunnel simulation to form boundary conditions (i.e. inlet velocities) for a heat transfer CFD simulation? Thanks for your help!
  2. Hi all, I have a question on particle tracing. I want to set up a cfd simulation where an exhaust emits particles. I want to trace these (finite mass) particles and determine the particle concentrations at certain areas. As a bonus it would be nice if I could check the particles which are deposited on a surface near the exhaust. I want to perform the cfd solution with acusolve while the particle tracing will be done with acutrace. Are the predescribed aspects possible within acusolve and acutrace software? Looking forward to your replies Toon
  3. Hello everyone, Is it possible to run two or more cars in Virtual Wind Tunnel and extract separate aerodynamic parameters from both vehicles? I am attempting to understand the effects of a following car-leading car dynamic. Thanks for your help, Tommy
  4. Hello everyone, I am attempting to mesh a full vehicle model of an open-wheel racecar in Hypermesh, for export to Virtual Wind Tunnel. So far, I have been successful in meshing the model without the suspension components and wheels. However, when the suspension and wheels are attached, it seems like there are way too many intersections/penetrations and free edges to fix. Does anyone have any tips on how to cleanup the geometry to get rid of most of the intersection and free edges issues? Thanks for your help, Tommy
  5. Hello everyone, I am having an issue with mesh intersections when running a full vehicle model inside Virtual Wind Tunnel. I have read up on all of the previous forums on this topic about how there cannot be any mesh intersections/penetrations, free edges/T-connections, or connectivity or duplicate element issues. In Hypermesh, I thought that I had resolved all of these issues because Hypermesh told me that there were not any of those issues in my model. However, after attempting to run the model in VWT, the meshintersection.nas file still popped up in my run directory. When importing this meshintersection.nas file into Hypermesh with the vehicle model, it appears that there are is a very small surface underneath the body of the vehicle that is attempting to be meshed. I have tried multiple geometry clean-up techniques and removed all intersections and free edges, however, these small elements beneath the vehicle still pop up. Is there some kind of geometry cleanup tool that can be used to stop these elements from forming underneath the vehicle? Thanks for your help!
  6. Hi I am trying to perform a thermal analysis where a composite plate is subjected to radiation. The plate consists of 2 plies, the one on top is made of glass, the one on the bottom is made of aluminium. The radiation needs to go trough the glass and then reaches the aluminium plate. The aluminium absorbs almost all of the radiation, the glass mainly lets the radiation trough. How would I model this? I already did a test simulation which runs fine but it seems as if all the radiation is absorbed by the glass layer which of course is not what I want to achieve. Either the way I modelled the radiation is wrong or either my radiation coefficients are wrong, these are the ones I used: The radiation properties for glass: emissivity: 0.75 , specular transmissivity: 0.85 , diffuse transmissivity: 0 , specular reflectivity: 0.08 , diffuse reflectivity: 0 The radiation properties for aluminium: emissivity: 0.1 , specular transmissivity: 0 , diffuse transmissivity: 0 , specular reflectivity: 0.5 , diffuse reflectivity: 0.1 Any ideas or remarks?
  7. Hi I am trying to simulate the temperature of a piece of paper lying on a surface, both subject to a radiation source (so a thermal CFD analyis). I made a large cube where the bottom side is the floor and the upper side is the outlet. The 4 vertical sides are inlets with a very low inflow speed (0.01 m/s). The piece of paper (modelled as a solid with the correct properties of paper) is lying on the floor obviously. Radiation heat is hitting the surface and the paper from dead above. When I try to run the model I get the following error: ''Non-planar inlet boundary condition found <Inlet quad4 Fluid wedge6>'' so I suppose something is up with how I am trying to simulate this problem (multple inlets,...). I ran the exact same problem with only one inlet and it ran fine. The paper and floor got hot but the asymmetry of the inflow kinda ''contaminated'' the result. Any ideas on how I can solve this? I am also wondering is there is a better way of solving this problem (so maybe I should use a different model setup)? I am not really interested in the flow field itself, more about the temperatures and flow field due to the temperatures (I included buoyancy due to Boussinesq). Any help and advice is appreciated! Thanks in advance Toon
  8. Hi, I have created an arbitrary surface in my air duct model to calculate mass flux using AcuProbe, however this returns total mass flux through the surface. I have a system with two inlets (Inlet 1, Inlet 2) and three outlets (Outlet 1, Outlet 2, Outlet 3). Is it possible to quantify the amount of air from Inlet 1 only that flows through this arbitrary surface? I have created a surface in Acu console and did not apply any BCs. Only checked surface output. Thanks in advance
  9. Hello, I am doing a CFD analysis and when I try to export my problem into acusolve I get a segmentation error. The segmentation error pops up when hypermesh says ''Extracting Porosity Model''. any help is appreciated. Unfortunately I cannot share the model due to confidentiality. Toon
  10. Hi Experts, I'm looking forward to perform a full car exterior aerodynamic study. I've done with the tutorilas and implemented the same in my case too. But I'm getting some errors. The tutorial fuile I've been worked is a Plane with Wind tunnel (It does not have wheels. But When it comes to car, there was a need of integrating the wheel. So if there is relevant tutorial / model kindly share it with me. So that I can make the setup according to that file. I'm getting warnings as below when I followed the tutorial file "Plane" The tutorial I've been followed is "CFD-1400: Wind Tunnel Mesh" I'm also attaching the Acutail file for your reference. T3_EXT_Acusolve.bc_warningsT3_EXT_Acusolve.bc_warningsT3_EXT_Acusolve.bc_warnings T3_EXT_Acusolve_bc.warnings T3_EXT_Acusolve.1.Log_acuTail.txt
  11. HyperViewで流線表示ができることをご存知ないという方も多くいらっしゃるかも知れません。 Sereamlines機能を使うと、流線を書くことができます。 単純にベクトルで表示するよりも判りやすいかと思いますので、ぜひご活用下さい。 HV_Streamlines.mp4
  12. Hi, I made a CFD simulation in Hypermesh using AcuSolve. After running the simulation and trying to display the results according to the video posted at the end, I'm required to select a file. However, no .log files are created as on the video and any of the ones created work. Also, unlike on the tutorial, I'm asked to select a Reader, and I don't know which one to use. Can anybody tell me how to make sure .log files (and any others necessary to display results) are created when running the simulation and which Reader to use?
  13. Hi, Can somebody tell me how to decide which solver type to use when exporting a file in AcuSolve? Thanks.
  14. Hi, I've been trying to run a CFD simulation using the Hypermesh solver, however, I always get the same error (ERROR: error occurred executing acuPrep) and I don´t know what it means. Can anyone tell me why this happens and how to fix it? Thanks.
  15. Dear all, I have to do CFD Analysis (Rigid Body Dynamics) of a Wind turbine rotation, and I have just come across this error message when running an AcuSolve simulation. Attached herewith is my complete file for .Log and .inp does anyone know about for this error? Thanks in advance Best Regards, Addham blade.1.Log blade.inp
  16. Hello, In acufield view, is it not possible to "ON or OFF" many volume at single time. Every time I have to select single volume and make it OFF or ON. And in my product, there are nearlly 150 volume, which is taking huge time to ON or OFF. Please help. Regards Rajendra Borgwarner
  17. Hello, I want to show contour of temperature in such a way that. Temperature above certain specific limit should be transparent. Ex: If a component showing Temperature max & min is 300"C & 90"C. The contour is set from 100" to 90"C. So, temp above 90"C will show red in colour. But in place of red, I want transparent (Invisible or white). Simply I want to edit contour. And I don't know the procedure
  18. Hello, What is Nodal initial condition (Dissipation rate value & kinetic value) for Realizable K-epsilon modal? Regards Rajendra Prasad Borg warner
  19. Hello everyone, I picked up Hypermesh only a couple of days ago, so I still have a fair amount of trouble. My goal is to create a CFD Tetra mesh for a wing. The problem is that I cannot enclose the mesh of the symmetry surface around my wing root. There is always a small fraction that stays open. I trimmed the symmetry surface using the lines of the wing root and then deleted the resulting surface. I know that I can find the free edges and then get equivalance to solve my problem, but it only distorts my entire mesh. I would be very thankful for any kind of advice on how to solve this problem. wing_perf3edges.hm
  20. Dear All: I am trying to perform a CFD analysis for a building in wind with opening FSI. But I am afraid I didn’t see the building response (I thought the building should sway after I setting up the options related to FSI). Please see the following description. Thank you very much for your help. I defined four nodes at the top of the building for getting time-history responses. And the velocity of the lower-left point in x-direction and y-direction (two horizontal directions), they are 0 all the time. By opening the FSI, I did the following, would you please help me check if I missed something in the definition? 1. Go to the Eigenmode Manager, import the modal analysis results from OptiStruct. The animation is shown in the following screenshot 2. Change the wall boundary condition to “flexible body” and select “building” as the “Flexible body”
  21. Hi guys, I have been performing an analysis in Acusolve and wanted to see an animation of the points but I cant click on the option Transient Data as the tutorial suggests. When I click build on the seeding panel, the points only appear one time in all the time steps and I cant visualize them moving. The global problem solution was defines as transient using SST and fixed mesh. Also I need to get the drag. How should I get the values to calculate drag or Lift after performing any Steady State or Transient analysis? Thanks in advance
  22. Hello everyone, I am trying to simulate axial fans located behind the radiator of a semi truck in AcuConsole. I have three sets of fans in which one set has its axis similar to global coordinate system whereas the other two sets of fans have their rotation axis inclined to the global coordinate axis. I have tried to run the simulation but I have been experiencing divergence issues. I figured out the reason for this and it appears to be with the axis of rotation of the inclined set of fans. Till now, I have been creating a reference frame where i specify the rotation center as the center of rotation for the fan and then specify the RPM using the angular velocity option along one component (X, Y or Z). This I think is wrong. Could somebody help me out with specifying the correct axis of rotation for the inclined set of fans? Should I specify different X, Y & Z components in the angular velocity section of the reference frame for the fans or should I change the 'Wall Velocity type' to 'Cylindrical' in the 'surfaces' tab, specify the cylindrical axis in AcuConsole? In that case, I was wondering if I should keep the Radial. Axial & Tangential velocity sections to 0.0 m/sec or give them a value? I have attached some screenshots which may help for reference. Thanks, Yatish.
  23. Hello everyone, I am currently simulating an entire truck assembly in a wind tunnel environment using the AcuConsole pre processor and AcuSolve solver. I have around three porous mediums in my model along with 18 axial fans (Rotating reference frames) which has blown up the overall element size and also the complexity of the model. When I try to run the model setup in AcuSolve, after the domain has been decomposed, I get the following errors: acuRun: Run acuSolve ... acuRun: set KMP_AFFINITY=scatter acuRun: set MP_SET_NUMTHREADS=72 acuRun: set OMP_NUM_THREADS=72 acuRun: set OMP_DYNAMIC=FALSE acuRun: set MPC_GANG=OFF acuRun: "C:/Program Files/Altair/2017/acusolve/win64/bin/acuSolve".exe -np 1 -nt 72 acuSolve: AcuSolve checked out license from HyperWorks acuSolve: *** ASSERTION in Function <memAlloc> File <mem.c> Line <129> acuSolve: *** Unable to allocate <290044352> bytes; already allocated <73318612992>; from file <topSd.c> line <1451> acuRun: *** ERROR: error occurred executing acuSolve" acuRun: Wed Apr 4 16:07:48 2018 I have tried to change the mesh size and restart my computer but nothing seems to fix this issue. Could anyone provide more insight into this issue? I am also attaching the log file for reference. From what I can understand, it looks like a problem with my workstation not having sufficient memory to run the analysis. I am running it on a 36 Core (72 logical processors), 64 GB machine. Thanks, Yatish AssemFan.3.Log_acuTail.txt
  24. Hello Sir, I am working on CFD analysis of a particular nozzle.... In the case I am getting options to assign all the control cards, But Unable to find option to start analysis in the solver. Application: Engineering Solutions Section: CFD Solver tool : Acusolve Kindly Help me to get the solution Thanks and regards; Mahantesh
  25. Hi! I want to export a heatsink mesh file into fluent. According to the below pictures, a volume of fluid passes through a heatsink using a suction fan located inside the elbow duct. The mesh was produced using automesh and solid map (line drag) for solid and fluid parts. Boundary conditions were defined as figs 1,2 and 3 shows. As figs 4 and 5 show, while I was exporting the final model to fluent, the error says that there is duplicate and mixed element types in my model. What can I do to fix this error and export my model successfully in the fluent? looking forward to receive your kind help
×
×
  • Create New...