Jump to content

Search the Community

Showing results for tags 'cfd'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation and Licensing
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストールとライセンス
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • 学生向け無償版
    • エンタープライズソリューション

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization

Found 50 results

  1. Hello, How to get gif animation in ACUFIELDVIEW I know how to form video in Acufieldview, but problem is video I am getting is in AVI. format. Then I am converting AVI. format to GIF and then preparing ppt. But while converting it, croping option is not there. Due to which ppt presentation is difficult. Is there, any another way where I get gif directly with crop option and with good clarity. Please help me. Regards Rajendra Borgwarner Emissions System
  2. Dear all, Please do register for the webinar on September 27th, 2017 (Wednesday) at 11 AM Headlamp modeling in SimLab and CFD analysis using AcuSolve Register on the link below: https://register.gotowebinar.com/register/8360683504294244097 Regards, Kamlesh
  3. Deal All, We have uploaded 2017 India ATC Technical papers - CFD for AcuSolve in the below link: http://www.altairatc.com/india/2017/2017-Technical-Papers.htm There are currently 7 CFD papers uploaded from customers, some more of them also will be uploaded. Regards, Kamlesh
  4. Hi all, Kindly let us know how to calculate the flow uniformity through a given section/plane.
  5. Hi I am Working on a Thermal Analysis problem.If i increase the Num Krylov vector from the default value. Will there be change in results or It will lead to faster convergence What will be the optimum value of Krylov vector for Thermal Problems??
  6. I am trying to make a cfd domain for my RLV project in hypermesh, but as i am nubbee, i am not able to do that. help me for making the domain, and which domain to chose, my project is to analyze the ground effect on RLV
  7. I have a car body on which I wanted to perform a CFD analysis. While CFD tetrameshing it is creating problem in meshing. Plz guide me and suggest some tutorials for the same.
  8. I was doing CFD analysis, i exported the file (nastran format) in the same way as shown in the video( Day 11, CFD analysis ). After exporting, i opened ACU CONSOLE, and created new database file, but when i tried to import the nastran file it automatically closed down showing a black screen window with an error written on it. Below is that error pic. Plz help me ASAP.
  9. Hi all, I've been trying to get a wing model from HM to VWT. I've been told that the body I've created thus far is correct (see bottom of post). What I've done is clean up the geometry and created a solid from the bounding surfaces. However, no matter what mesh I create (surface deviation, CFD tetra, etc) when I import into VWT (CFD>Nastran Fluent) there isnt one single volume but four separate ones. This seems to fail when I run the analysis. Can anyone point me in the right direction. Regards, A. John Baker HM wing model: https://www.dropbox.com/s/5hqmijj3ifwkdi6/defeatured_model%20%281%29.hm
  10. Hello, In acufield view, is it not possible to "ON or OFF" many volume at single time. Every time I have to select single volume and make it OFF or ON. And in my product, there are nearlly 150 volume, which is taking huge time to ON or OFF. Please help. Regards Rajendra Borgwarner
  11. Hello everyone, I am currently simulating an entire truck assembly in a wind tunnel environment using the AcuConsole pre processor and AcuSolve solver. I have around three porous mediums in my model along with 18 axial fans (Rotating reference frames) which has blown up the overall element size and also the complexity of the model. When I try to run the model setup in AcuSolve, after the domain has been decomposed, I get the following errors: acuRun: Run acuSolve ... acuRun: set KMP_AFFINITY=scatter acuRun: set MP_SET_NUMTHREADS=72 acuRun: set OMP_NUM_THREADS=72 acuRun: set OMP_DYNAMIC=FALSE acuRun: set MPC_GANG=OFF acuRun: "C:/Program Files/Altair/2017/acusolve/win64/bin/acuSolve".exe -np 1 -nt 72 acuSolve: AcuSolve checked out license from HyperWorks acuSolve: *** ASSERTION in Function <memAlloc> File <mem.c> Line <129> acuSolve: *** Unable to allocate <290044352> bytes; already allocated <73318612992>; from file <topSd.c> line <1451> acuRun: *** ERROR: error occurred executing acuSolve" acuRun: Wed Apr 4 16:07:48 2018 I have tried to change the mesh size and restart my computer but nothing seems to fix this issue. Could anyone provide more insight into this issue? I am also attaching the log file for reference. From what I can understand, it looks like a problem with my workstation not having sufficient memory to run the analysis. I am running it on a 36 Core (72 logical processors), 64 GB machine. Thanks, Yatish AssemFan.3.Log_acuTail.txt
  12. Hello everyone, I am trying to simulate axial fans located behind the radiator of a semi truck in AcuConsole. I have three sets of fans in which one set has its axis similar to global coordinate system whereas the other two sets of fans have their rotation axis inclined to the global coordinate axis. I have tried to run the simulation but I have been experiencing divergence issues. I figured out the reason for this and it appears to be with the axis of rotation of the inclined set of fans. Till now, I have been creating a reference frame where i specify the rotation center as the center of rotation for the fan and then specify the RPM using the angular velocity option along one component (X, Y or Z). This I think is wrong. Could somebody help me out with specifying the correct axis of rotation for the inclined set of fans? Should I specify different X, Y & Z components in the angular velocity section of the reference frame for the fans or should I change the 'Wall Velocity type' to 'Cylindrical' in the 'surfaces' tab, specify the cylindrical axis in AcuConsole? In that case, I was wondering if I should keep the Radial. Axial & Tangential velocity sections to 0.0 m/sec or give them a value? I have attached some screenshots which may help for reference. Thanks, Yatish.
  13. Hello everyone, I picked up Hypermesh only a couple of days ago, so I still have a fair amount of trouble. My goal is to create a CFD Tetra mesh for a wing. The problem is that I cannot enclose the mesh of the symmetry surface around my wing root. There is always a small fraction that stays open. I trimmed the symmetry surface using the lines of the wing root and then deleted the resulting surface. I know that I can find the free edges and then get equivalance to solve my problem, but it only distorts my entire mesh. I would be very thankful for any kind of advice on how to solve this problem. wing_perf3edges.hm
  14. can anyone guide me how to start with the meshing of a radial turbine . what kind of mesh is suitable for a turbine what kind of errors i have to look for and how fine should be the mesh.
  15. Hi all, im doing the CFD-1300: Plane 2D Meshing with BL tutorial. But even following the tutorial this error appears (attached image) How can i solve that? Thanks
  16. Dear All, You can view the webinar recording of Nanofluidx, please click on the link below: Click here to View the webinar recording Regards, Kamlesh
  17. Hi all For using Realizable K epsilon Turbulence model .If i use intensity and viscosity ratio What will be the optimum value of below said parameters for Internal flows Turbulent velocity scale = Turbulent viscosity ratio =
  18. can anyone tell me what is the procedure to make or produce a flow domain around a solid body that i have imported from a CAD platform into hypermesh.
  19. Hi, I am using hypermesh to generate CFD tetramesh and boundary layer to model a flow into pipes. I am first working on a simple pipe with an inlet and an outlet. I am using the cfd tetra mesh panel to generate the boundary layer and the tetramesh core. The boundary layer obtained is good for the first couple layers but the elements start to skew at some point which result in a very bad boundary layer mesh. This is extremely disappointing since this is one of the simplest case I can think of. I am planning to use the cfd mesher for a much complex piping case and this kind of mesh is not acceptable. Please help me with this issue. I used hypermesh 12.0.117. I attached a screenshot of the parameters used for the boundary layer. I also tried several other combination of the parameters. I also tried selecting float or fixed boundary layer without success. I also attached screenshots of the resulting elements to illustrate the problem. I also attach a .txt file containing the model of the pipe. (just change de extension to .fem and import it in hypermesh, I had to change extension otherwise the upload was not authorized). The pipe and inlet/outlet components are used as 2d input mesh for the boundary layer mesh generation. Thanks in advance for your help, I really need to make this work! cfd_tetramesh_BL_bug_example.txt
  20. Dear All: I am trying to perform a CFD analysis for a building in wind with opening FSI. But I am afraid I didn’t see the building response (I thought the building should sway after I setting up the options related to FSI). Please see the following description. Thank you very much for your help. I defined four nodes at the top of the building for getting time-history responses. And the velocity of the lower-left point in x-direction and y-direction (two horizontal directions), they are 0 all the time. By opening the FSI, I did the following, would you please help me check if I missed something in the definition? 1. Go to the Eigenmode Manager, import the modal analysis results from OptiStruct. The animation is shown in the following screenshot 2. Change the wall boundary condition to “flexible body” and select “building” as the “Flexible body”
  21. Hi guys, I have been performing an analysis in Acusolve and wanted to see an animation of the points but I cant click on the option Transient Data as the tutorial suggests. When I click build on the seeding panel, the points only appear one time in all the time steps and I cant visualize them moving. The global problem solution was defines as transient using SST and fixed mesh. Also I need to get the drag. How should I get the values to calculate drag or Lift after performing any Steady State or Transient analysis? Thanks in advance
  22. Hi all, I am trying to create a simple CFD tetramesh in a pipe. When I try and run the Acusolve solution, I get the error "No Valid 3D element found in the neighbourhood of a trai element". The resulting error shows "Exterior Trias" and "External Quads" and show voids in the boundary layer mesh at random mesh locations. Can anyone help me with this issue? The Pipe inflows and outflows are set as W/O BL float and the Wall is set as With BL Fixed. Cheers, James
  23. Hi, I'm trying to brick mesh a straight pipe for OpenFOAM CFD, meaning I need a boundary layer, shell elements on the outer surfaces and a core - all hex elements. My meshing attempts up to now were only partially successful. I created a boundary layer by splitting the solid in an inner and outer pipe, then subtract one from the other, deleting the solid so I've got the inner and outer surfaces, created a surface mesh, then brick elements by using Element offset for the boundary layer. Unfortunately, the shell elements are lost in the process and I don't quite know how to create shells from the existing solids. Project nodes does not seem to be the right tool. If someone could post a general workflow for this type of brick meshing I'd be very grateful. I've only used CFD tetramesh up to now, but OpenFOAM does seem to prefer brick elements. Unfortunately, I can't use hex core with a tetra oder penta boundary layer and transition, OpenFOAM can't handle different element types at once. Edit: Sorry, this should have been posted in the Hypermesh subforum!
  24. Click here to view the HyperWorks CFD AcuSolve 2017 webinar recording
  25. DRP

    problem

    What is assertion in function ? I have attached an image. What does that mean ?
×
×
  • Create New...