Jump to content

Search the Community

Showing results for tags 'contact'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation and Licensing
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストールとライセンス
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • 学生向け無償版
    • エンタープライズソリューション

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization

Found 123 results

  1. Hi all, 1、For a problem with large deformation, the contact status between two objects will change. Some location will come into contact while some other location will separate. What's more, relative sliding may also exist. How to choose the proper parameter values in contact property card for this problem? 2、If a linear static analysis is chosen, could the contact status change during deformation process? Roy
  2. Hi all, I was running a model in Optistruct 13.0 dealing with a two step non linear quasi-static analysis of two plates coming into contact. In the first step my goal is to make sure the two plates don't come into contact; let's say my initial gap is 5 mm, one plate is pushed down by a force of 100 N, the other one is fixed at the base. At the end of this step the two plates should have minimum gap between them, in other words no load should be transferred from one to another. After the second step in which I apply a force of 1000 N, the two plates obviously come into contact, resulting in a load transfer to the spcf applied at the base of the fixed plate, since friction between the plates is activated. I tried using a gap element in order to simulate the problem but no matter how I change the values into the pgap card (for example I first put a value of Kb equal to 25 N/mm to make sure the pushed plate didn't reach 5 mm of displacement with a force of 100 N.... didn't work, then I put it equal to 0 and I obtained the same result ), at the end of the first step the gap of 5 mm is always reached, resulting in load transfer. How can I avoid this situation in order to make it work properly? I'll attach the .hm file so you can check it. Thanks for any replies, hope someone will help me with this matter! model_with_gap.hm
  3. Please let me know the difference between NF-Resultant Normal Force and Resultant Force. Also what is difference between FX-X Total Force and FNX-Normal Force. I got this values from Radioss Interface output forces. Please let me your comments. Thanks and Regards, Yuvaraj
  4. Dear everyone, I have some problems about setting up contacts for two bodies with zero Gap at initial time. Type 7 was used, and two brick solid components were set for slave and master. An error message was received as follows: INTERFACE NUMBER. . . . . . . . . . . . . . 2 INTERFACE TYPE. . . . . . . . . . . . . . . 7 GAP MIN = 0.3000000000000 POSSIBLE IMPACT NUMBER: 77 (<= 1 *NSN) ** INITIAL PENETRATION = 0.3000000E+00 IMPOSSIBLE TO CALCULATE NEW COORDINATES OF SLAVE NODE 380483 ERROR ID : 612 ** ERROR IN INITIAL PENETRATION IN INTERFACE DESCRIPTION : -- INTERFACE ID : 2 -- INTERFACE TITLE : DiPao_WaLengZhi INACTI = 0 SLAVE NODE 380483 IS ON THE MASTER SURFACE ** INITIAL PENETRATION = 0.3000000E+00 IMPOSSIBLE TO CALCULATE NEW COORDINATES OF SLAVE NODE 377618 How to deal with this problem? Could anyone give some advice? Thank you!
  5. Hello, 1. I try to simulate a high detailed model of a screw with OptiStruct. Currently the screw will be pretensioned with the pretension function and in the next LoadStep it will be rotated. Now in the following LoadSteps i want to add enforced displacements on the Contact Surface of the screw head. My main problem is the sequence with the enforced displacements. How can every single Loadstep use the results of the previous Loadstep (Stress, Displacement, Contact...)? For the pretension Loadstep i use the function STATSUB(PRETENS), but i dont know if the displacements will be freezed for the next Loadstep and i use CNTNLSUB to consider the contact. 2. The next poblem is, how can i enable/disable contacts between severally LoadSteps without using MODCHG (Older Version of OptiStruct than 14.210)? Thanks!
  6. Hi, What is the best contact type generally? if the answer is type7, what is the best properties of type7 contact?
  7. Dear All, @Prakash Pagadala in attached image green- housing yellow - shaft blue- ball ball makes a contact with shaft at 2 points and with housing at 2 points. at every contact there is an interference of 3 microns. housing is fixed and shaft is allowed to translate axially. i tried contact with static coefficient of friction and and clearance value but still groove surface of shaft and housing is penetrating the ball and vice versa. can anyone suggest how can i work on this??
  8. Hi. I want to be compare the composite analysis and contact surface (freeze) the example is above picture. And I want to check the ERP between 0~3000Hz. and I can get the follow this. (damping material density is 1856.07kg/m^3) The blue line is contact surface(freeze) model, The black line is composite model. why the blue line is more big value than black line abouy twice. why the blue line is more big value than black line. I want to know why two lines are different exactly. contact_al_dam.fem contact_al_dam.pch compostie_test_revised.fem compostie_test_revised.pch
  9. How to apply frictionless type contact in radioss ?
  10. Dear all, I am trying to define a multi-body deformable surface contact for Optistruct using MBDCNTDS type of interface. Below image shows the doc page for this type of interface. As the docs say, I have made an MBDSRF type node set to use as the deformable surface. I am able to pass this MBDSRF type of set into the SRFID entry of the MBDCNTDS . So no issues with the deformable surface part. However, when I try to make a node set for the SID1 entry in MBDCNTDS, it will not accept any of my node sets which are saved as entity sets. I have tried using many different card images (SET_GRID and many other), still, the SID1 entry of the MBDCNTDS I'm setting up will not see my node set. I would be grateful if you could share any information with me regarding the type of node set I should use which can be passed into the SID1 entry of MBDCNTDS. Relevant info: I'm using Hyperworks 2017 Best regards, Deniz Bilgili
  11. Hi all, I would like to model contact between 2 gears (like image in attached file). I took this illustration in a Altair document dealing with contact problems. But, the author do not mention how to implement this kind of contact in optistruct. Does anyone have any idea/advice on how to do this in optistruct? Thanks for your help. GAYE
  12. Dear all, I'd like to ask you for help regarding specific contact simulation. Please have a look at the sketch below (I know that this particular case can be easily calculated analytically ). There is a L-shape profile (on the right) which is screwed in to a flange on the left. There are two types of connection: Pin connection - pins transmit shearing load (red) Bolted joints which ensure flanges integrity (blue) There is also a contact plane marked in yellow. I have modeled pins explicitly with merged nodes between flanges as shown on the figure below. My question is how to model the contact between blue and dark yellow elements? Ideally it would be kind of no separation contact so both surfaces remain fixed but no shear load is transmitted. I want the pins to carry all shear load and I'm not interested in the bolts assessment. There is a nice presentation about optistruct contact settings - Optistruct Contacts.pdf And even contact type "NOSEP" is described but I can't find it in my v13. Could you please give me any advice? Thank you in advance.
  13. Hello, I’m currently trying to do a contact analysis of a shaft-hub joint-connection in RADIOSS. The model: Both parts are initially in closed contact with each other in a press-fit joint-connection. The shaft is rotating around its axis with very high velocities and eventually the cylindrical hub detaches from the shaft when a critical rotational velocity is reached or due to fatigue. I would like to simulate that detachment process in RADIOSS and have now come across several problems I can’t find a solution to. ------ Here is what I do: 1. After meshing the geometries with solid elements I create a rigid body at one end of the shaft to apply CLOADS or rotational forces to it. 2. I create a contact surface on the outer surface of the hub and apply a PLOAD all around it to simulate the press-fit connection between the hub and the shaft. 3. Properties and materials are defined for both the rigid and solid elements. 4. I create a Contact between hub and shaft and select the shaft-component as the slave and the hub-component as the master. 5. A local coordinate system is placed at the center of the shaft to define the axis of rotation. 6. Next, a rotation should be added to the system, however, that’s when the problems start. - When I try to apply an “initial velocity around an axis” load collector around the shaft axis(local system) I get the error that the wrong reference frame was selected. However, when I select the global system, the error “Direction should be x y or z & right justified” is detected. - When I use an imposed velocity/acceleration, I simply get zero displacements everywhere as if the load collector was not created at all. These errors occur no matter whether the velocity is applied to the rigid or the shaft component itself and with or without a PLOAD collector active or not. -When I applied CLOADs on two sides of the rigid body, thus creating torque, it didn’t work in combination with the applied PLOAD. In another forum entry it was explained that a simultaneous application of multiple loads like that is not possible. Instead they should be applied one after another and in the end the combined effects could be evaluated. However, the results do not show a combined load case like intended. Additionally, the rotation does not continue in one direction only, but bounces back and forth after a while when CLOADS create the torque. ----------------------------------- ----------------------------------- My first question would be whether my intended goal – observing the contact/detachment process between hub and shaft at a critical rotational velocity- is possible to implement in RADIOSS like that or what I would need to adjust to make it work. 2. How can I apply a rotational velocity to the shaft in order to rotate the component in one direction only? 3. Since the hub is supposed to be rotating with the shaft before detaching, what contact is needed to simulate that detachment behavior? I would be happy to send the files to make it easier to understand the model and output since this explanation probably isn’t enough to give a clear answer to all of my problems. Thank you in advance for the support!
  14. Hello, I am modeling contact stress in the patellofemoral joint. I have models that have been meshed and made in Hypermesh and are being exported into a .cdb file to be read and analyzed using ANSYS 14.5. I have created a entity set in Hypermesh of nodes to allow me to use the contact wizard in ANSYS. I have been able to successfully import the model and run my simulation however the models are not initiating contact. I was talking with my PI and he suggested that perhaps the entity set is causing the nodes to lose association with their corresponding nodes. This is preventing contact from occurring. Is this the case? And if so how do I remedy the situation?
  15. Hi, I hope I do not bother anyone with questions to which answers might be obvious to advanced users. Using Hyperworks 11, I'd like to create a simple adhesive contact in Hypermesh between two solid compontents, hex mesh. The tutorial HM-3410: "Creating Area Connectors" only treats 2D-elements and doesn't work the same way for 3D-elements. Could anyone give me a short hint how to "glue" two compontens together, please? I would appreciate it very much. Have a nice day Hampel
  16. I am exploring the use of discrete sphere elements in LS-DYNA, and I was wondering if any guidance regarding output options specific to this element type could be provided. In particular: 1. Is it currently possible to obtain output of the sphere-to-sphere contact forces? 2. Is it possible to obtain output of stresses that develop across each discrete sphere element surface? Thanks very much for any feedback .
  17. Hello everyone, I would like to learn the duty of "clearance" in PCONT card. In Hypermesh help it says: "Prescribed initial gap opening between master and slave, irrespective of the actual distance between the nodes."; but that does not explain anything for me. Could anybody tell me in a detailed way, what happens when i use clearance section in PCONT card for contacts. Thanks in advance.
  18. Is it possible to create contact between two surfaces edges in Optistruct? does it require a special interface type? I tried creating a contact interface with an element set for master and a node set for slave, but it doesn't work. The solver outputs this error: *** ERROR # 1762 *** Incorrect SET type for MSID This video explains how to do what I'm trying to do in the Ansys profile. I would like to know how to do it in Bulk data format. https://www.youtube.com/watch?v=Bx6JFiqeCmM Thanks in advance!
  19. Hello to all, I'm trying to model a wheel that rotates on a plane without slipping, but that can lift off the floor when it's needed. I used the contact command and Poissoin's algorithm, but I wonder if there is another way to do it. Is it necessary to write a subroutine? thank you
  20. Model description: A set of gears Load:Torque Non-linear analysis conditions (NLSTAT) There have contact between the gears (Slide) Problem Description: The ideal result should be that the largest stress is at the root of the tooth, but the analysis result is that the largest stress is at one point of the tooth surface. This maybe stress concentration. Is it a model problem? Or, if not, how to solve the stress concentration problem caused by this analysis. When I look at the results at different times, stress is still relatively uniform even at t=0.9, but stress concentration occurs at t=1.0. Is the load equally divided? The following pictures show the stress results On the left is t=0.9. On the right is t=1.0.
  21. Hello, I have set a Nonlinear quasi static analysis (type NLSTAT) with two consequent load steps (using CNTNLSUB option). In my model two parts are gradually getting in contact (something similar as roller - plane contact), where also friction is taken into account. In the first step a radial force is pushing the roller towards the plane and in the second step additional lateral force is applied. Everything works fine, the results seem meaningful. Now I would like to set a first load step with contact type SLIDE and the second (continuous) load step with friction in contact. Is this possible in Optistruct? Thanks for your help! Best regards, Matej
  22. Hello Sir, I'm working on bullet penetration into steel plate. At first contact works beetwen bullet and plate, but next it doens't work so good (picture 1). Finally, contact again work (picture 2) and I don't know where is a problem. On top of that, the speed of the projectile doesn't decrease (picture 3). Contact settings: Type 7 Istf: 4 Igap: 2 Fric: 0.2 Gapmin: 0.1 Inacti: 6 I tried a lot of contact setting, among others: Type 7 Istf: 4 Igap: 2 Idel: 2 Fpenmax: 0,8 Stmin: 1000 Fric: 0,1 Gapmin: 0,04 Inacti: 6 Iform: 2 but still doesn't work. Thanks for helping me. test21.hm
  23. How to define a contact between two surface of shell elements in Nastran profile? Which card image i should use? I created slave and master elements using contact surface collector . Am doing linear static and normal mode analysis.
  24. Hi all, I'm encountering a problem in a low-velocity impact simulation with a composite plate. As you can see from the image below, at the beginning of the analysis, the impactor literally penetrates the plate but without effective failing of any elements. I experience this problem when I try to simulate the delamination, ply by ply (in my case 16 ply), using very thin shell elements (the thickness of each ply is approximately 0,23 mm). Indeed, after studying the contact problem in LS-DYNA, I figured out that, when very thin shell elements are used, the plate drastically fail when the impactor approaches it. For this reason I had to reduce the SLSFAC from 0.1 to 0.001 in *CONTROL_CONTACT in order to have reasonable results, because the impactor of only 1,5 kg and with an initial velocity of 6,5 m/s destroyed the plate in the very first milliseconds of the simulation without this change. But now, solved one problem (however I'm not really sure about this, maybe someone can explain me better this contact stiffness problem), I have another one I'm using a MAT22 model for the composite and a MAT20 for the impactor (made of steel). To simulate the delamination I chose the *CONTACT_AUTOMATIC_SURFACE_TO_SURFACE_TIEBREAK with 15 delamination model in between, penalty contact SOFT = 0 (justified by the fact each ply is identical) and OPTION = 8 for the failure criteria (I didn't know if PARAM = CCRIT for this option had to be used, so I left it blank). For the contact between impactor and the plate I chose *CONTACT_AUTOMATIC_SURFACE_TO_SURFACE with SOFT = 2 (because of the different materials and meshes), FS=FD=0,5 and with the impactor being the master and all 16 plies being the slaves. Any suggestions to solve this problem? Thanks in advance for any response. impatto.bmp
  25. Hello, I'm modelling a complex structure in Hypermesh with Nastran profile and I need to connect two components. One is a tube meshed with pshell elements while the other is a solid meshed with psolid. The tube is perpendicular to the solid surface but I cannot have the same mesh for various reasons. In Abaqus I would use a tie constraint between the edge of the tube and the surface of the solid but I can't understand how to do so with Nastran and Hypermesh. I tried to use the cards BSURF, BCONNECT AND BCTABLE but I'm not able to figure out how they works. Any suggestions would be highly appreciated. Thank you! Stefano
×
×
  • Create New...