Jump to content

Search the Community

Showing results for tags 'export'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation , Licensing and Altair One
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストール / ライセンス / Altair One / その他
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • エンタープライズソリューション
    • データアナリティクス
    • 学生向け無償版(Altair Student Edition)

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization

Found 52 results

  1. Hi fellows, I'm coding a tcl script, but got stalled because i don't know how to get which element types are in a particular collector/component. I mean, i need a command to get the info to know the element type that have a collector. For example, select the collector id1 and get a list with (C3D4, M3D3) if id1 has these element types. Thank you
  2. Hi, Is it possible to export from inspire to Creo with a solid? I used a stp file from creo to Inspire to get a solid, how can I do it the oposite way? Thanks David
  3. Hi, I would like to export all the pages in my hyperview with required screen resolution. In Hyperview there is an option in Menu- Export* - Multiple Images - old/Advanced where I can specify width and height seperatly. But this option is restrictred to 'Export each window separately total page size'. This means If i have 4 windows in a page this option is exporting images of individual window with specified resolution. I would like to export all the pages with required width and height. At present I am trying to using command window with following commands by opening every page: hwi GetSessionHandle sess sess CaptureScreenToSize png 01.png 1400 593 I am trying to write a tcl/tpl script to automate this process (Export all pages with given width and height). It would be appreciated if someone can help me with this code. Thanks in advance Agassi
  4. Hi, I m working with beam analysis. The beam consists of three small assembled sections. I have created contacts in Optistruct profile and exported in Nastran profile (.dat file) because I have to do analysis in MSC Nastran (client requirment) but the contacts were not exported in the .dat file. Is there any way to exported these contacts in .dat file? Nastran profile doesn't supports contact formation.
  5. Hi, How to export mesh either surface mesh or volume mesh into .nas? Or any type of file for FE purpose Thanks
  6. Hi, How can I export the laminate to an Excel file? Or if it is not possible, exporting the plies would be also helpful. Thank you, aecyd
  7. Hello all, I exported a topology result using OSSmooth as an IGES file and it is freaking big (67Mb!).. My student copy of Inventor Pro 2013 cannot handle the file size and keeps hangs with the slightest action (even rotating the model!)..(Iv got a decent laptop config so that not an issue - Dell XPS L502X 8GB RAM i7-2670QM @2.2 GHz) Can someone help me how I can export a smaller, easier to handle .iges file that Inventor will be happy with? Thanks Sooo Much
  8. Hello, I'm a student from Germany and actually I've got my first project to design an antenna. Until now I'm really fine and the result looks good. But now I want to take the whole geometry data from the antenna, including drilling holes, and material information to send them to a circuit board producer. The problem is, that the .gbr data format only includes information about the substrate geometry, but not about drill holes and the conductors. The board is double layered with electrical conductors and FR-4 material in between. The most holes are drill holes but one is constructed like a via. Does anybody know a possibility to extract the beforehand mentioned information to get my board as fast as possible from the producer? I would be very pleased if someone could help me with this issue. Greetings from Germany Tobias
  9. Hey everyone, I ran in some problems again and wanted to know, if there are easy fixes that prevent me from adding too many manual changes to my include keyfiles. In Hypermesh, I set up a model for LS-Dyna with a tree structure of include files. Some include files are positioned with the Transformation Manager (*INCLUDE_TRANSFORM). I have two issues at the moment: 1) Remove Transformation I imported a model as an include and then added a transformation to it. The include type changed from 'Include' to 'Include_Transform', that worked fine. After some more changes, I wanted to change the type back to 'Include'. I deleted the transformation in Transformation Manager, but the type is still 'Include_Transform' now I have the issue that upon export, there is no '*INCLUDE' or '*INCLUDE_TRANSFORM' keyword written in the keyfile. How can I change the include type back? 2) Prevent export I have an include file, which is structured in another include file (e.g. in my master file it says '*INCLUDE file_a' and in file A it says '*INCLUDE file_b'. Now I unchecked the export box in the model browser for file B, because I do not want it right now. File B is rightly not exported, but in file A it still says '*INCLUDE file_b', which gives me an error message, since file B does not exist. How can I prevent this error from happening? Edit: I found a solution. Simply check a box at 'Remove include file reference based on export status' which you can find under Export Browser > Solver Options. Thank you in advance
  10. Hello, I am currently using SimLab 2018 for pre-processing. When I export the FE model as Ansys .cdb file from SimLab and import it in Ansys solver, the sets are not getting imported. The sets are expected to be imported as "COMPONENT SETS" which used to happen when I was using older SimLab versions. Is there something that I am missing out during Solver Input File export or some bug in the appplication? SimLab version details:
  11. Hey guys, I want to export nodal stresses from a model given in HyperMesh and write them into a .csv-file. The important thing is to only use HyperMesh, because I want to run a .tcl-script to customize and automate this procedure in a following step. Do you have any ideas how this could work without using HyperView or any other post-processing tool? Besides, I was wondering if it's possible to start a Thermal Analysis and placing the thermal load on elements - and not on nodes how it is usually done. Could somebody help me out here? Thanks in advance and Greetings from Germany Simon
  12. Hi, I am meshing some CAD files, containing different parts, and what I need to do is export these in the Abaqus file format. In order to perform simulations, I need to export from HyperMesh the geometry grouped in parts and instanced in one Assembly, but unfortunately HyperMesh doesn't seem to allow this. In fact, everytime I try, I get Abaqus files that contains only the nodes and the connectivity matrix without the description of parts and assemblies. Help anyone? Thanks in advance
  13. Similar to the ExportHTMLReport command for a session variable in HyperView, is there a corresponding ExportPPTReport tcl command for a HyperView session variable as well ?
  14. Hi All, first off, i am missing a HyperCrash-Domain in the Modeling and Assembly Area of this Forum So i just post the question here: Is it possible to custimize HyperCrash in a way, that in the exported ..._0000.rad file all the /PART Keywords in the Model appear below each other? Currently HC exports the /PART Keywords written inbetween the Element lines, but for me that is sometimes r e a l l y annoying ....
  15. Hello, I am new to acusolve ! I would like to model a simple heated plate case, I meshed the volume of air and the plate already. However when I try to export to AcuConsole some errors occur just as shown below : Can somebody tell me what I did wrong please ? Thanks ! heated_plate.hm
  16. Hi, what is the procedure to transfer MBD models created in Hypermesh to Motionview and vice versa?
  17. Hey everyone, I'm experiencing issues exporting a meshed model with multiple components to ANSYS. The model is set up in order to generate an appropriate shell mesh of our CFRP Monocoque with the control arms modelled as 1-D bars for a torsional stiffness analysis with ANSYS. After generating a shell mesh of the imported surface geometry (STEP file), multiple nodes have been created in Hyperworks using the XYZ coordinate definition; with these, bar elements were created and written in a separate component. So in total there are two components containing the shell mesh and the bar elements respectively. The further procedure of setting the correct element types and real sets for ANSYS corresponds to the one presented by HM-4410 in the Altair Knowledge base, so the appropriate Element Types and Real Sets have been assigned without Hypermesh displaying anymore problems or errors. When exporting the model, apparently only the content of the (chronologically) first component is being written in the CDB file, though. When opening the ANSYS FE-Modeler, only the shell mesh is displayed for further processing. When changing the order of the components in the model tree, only the bar elements appear in the ANSYS module. Further processing of the exported components works just fine, the other one is simply missing. In Hypermesh, Export was set to 'All' and 'custom' after checking all components for export with no success. I'm currently having trouble identifying the problem, I hope this was enough information. Thanks in advance for Your help Kind regards, Patrick
  18. Sir, What if I do all preprocessing for a forming setup in any one of the HyperForm userprofiles and I want to export it to Abaqus Explicit Solver deck? Can I do that? I tried, however I found everything (material, loads, etc.) empty except for the parts (meshed instances) in Abaqus CAE- View Model GUI.
  19. Hi, I used OSSmooth to Import an Isosurface into Hypermesh from a previeous optimisation. I want to export part of an assembly to stl, so I can't directly use the export from OSSmooth. When I create the faces from the "find faces" panel and try to export as stl. The resulting file is created but has 0 KB and no model inside. I don't know what I can try to resolve this issue as there is no error message. Greetings from Germany, Marius
  20. Hello, I would like to know how can I export a model from FluxMotor to Flux Skew. I saw it in the "03-Flux12.2_FluxMotor_NewFeatures-Altair-PL-SG-FM" file and I want to know if it is now available. I download the FluxMotor 2019.1 version and the icon not appear. Please let me know when will be available. Thank you in advance.
  21. Hello Guys, I have the following questions: - I just made a 2d Mesh and would like to export the mesh data for an external solver. This solver accepts CGNS-Mesh files. Is it possible to create a CGNS-file via Hypermesh Export? - Is it possible to create a structured 2D Mesh in HyperMesh with quads in which the quads take their orientation from geometry (e.g. lines or curves) so that the Mesh is really clean and structured? Thank you very much in advance! Regards
  22. Hi! I would like to export the animation with the 10 steps of my simulation in .avi format. How can I do it? Thank you very much. Sincerely,
  23. Hello, there were a few questions coming up, concerning the workflow for virtual wind tunnel analysis. You can have a look at the tutorials in the help of VWT (File --> Help --> Tutorials) to get a first idea of how to set up a model from the beginning. Additionally, you will find a video on http://training.altairuniversity.com/analysis/cfd/virtual-wind-tunnel/ To answer the questions in detail: 1) What CAD formats can be read into VWT The VWT does not read CAD data directly. You have to provide an Finite Element Surface Mesh in Nastran (Fluent) format instead. This mesh can be done in HyperMesh (Engineering Solutions --> CFD user profile). HyperMesh can read solidworks, Catia, ProE, Siemens NX, STEP, Iges and other CAD formats. Go to File --> import --> geometry and choose the filter type in this menu 2) How should you save the Mesh File in HyperMesh? After meshing, you need to check if your surface mesh is enclosed and of good quality. Go to the Checks Toolbar --> Edges and see for free edges and T-Connections. The status bar should say "no edges / T-Connections were found, selected elements enclose a volume". Next go to the element check (F10) and look for elements with poor quality (tria angle < 5°, Skew > 80), duplicates and connectivity. Clean up the failed elements. After the element check is complete, export under file --> export --> solver deck and choose Nastran (Fluent) format as solver type 3) Meshing Tutorials: The tutorials on meshing can be found in the Altair HyperMesh Help, e.g. CFD-1400: Wind Tunnel Mesh Note, that for VWT, only the 2D surface mesh is needed. Best Regards Jan
  24. Hi guys, I need to export .stl geometry file from hypermesh for a new drawing in catia v5. The stl file was generated from a topology optimization. Thanks
  25. I don't know if anyone else has noticed this, but in Inspire 2015, if you do a "Save As... STL" to directly export your optimized result to 3D printing, sometimes the 3D printing software (in our case, Catalyst because we use Stratasys printers) makes the STLs 30.5x too small! This puzzled us for a long time, because if the size was 2.54x too small or 25.4x too small, we could say, yep, that's a units mismatch between inches and centimeters (2.54) or inches and millimeters (25.4). But 30.5? What was that? It took us a while to realize that 1 foot is 30.48 cm, and while the size of the model was always the same in Inspire no matter what units you choose, the size of the EXPORT somehow changes with the units set in Inspire! Now, if you open the exported STL in a CAD program (SolidWorks for us), the size of the STL will always report the same no matter what units you choose in Inspire, but there seems to be something with how Inspire creates STLs, some field for "units" that the Inspire properties are filling in, that makes some 3D printing softwares not open the STL correctly. I don't know if it happens in all 3D printing softwares, but we've hit this problem the last two times we've printed straight from Inspire, and I wouldn't have expected the choice of units would change the actual size of the STL, just the reported units of it. Just thought folks should know. Shuvom Ghose shuvom@capinc.com
×
×
  • Create New...