Jump to content

Search the Community

Showing results for tags 'fsi'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation , Licensing and Altair One
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストール / ライセンス / Altair One / その他
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • エンタープライズソリューション
    • データアナリティクス
    • 学生向け無償版(Altair Student Edition)

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization

Found 12 results

  1. Hello everyone, i am doing linear static + modal analysis to be to AcuSolve for fsi simulation. Optistruct simulation details: riser pinned at two end (constrain at xyz translation, free xyx rotation) + upward force (top tension) define as load. The loadsteps in optistruct are: 1. Linear static: spc: defined load: defined 2. modal Analysis: spc: defined method (struct): defined statsub (preload): linear static I get an error during importing op2 file into acuconsole-eigenmode manager; "internal error: inconsistent number of eigenvalue. The error only occur when there are two subcase (linear static + modal analysis). If i only do modal analysis without linear static, i can import the op2 file without any error. Is there any way(s) i can exclude linear analysis in "output: op2 card"? Attached is the thread in AcuSolve forum with sim files. Thanks in advance!
  2. Hello everyone, I want to do flexible riser simulation. riser pinned at two end (constrain at xyz translation, free xyx rotation) + upward force (top tension) define as load. The loadsteps in optistruct are: 1. Linear static: spc: defined load: defined 2. modal Analysis: spc: defined method (struct): defined statsub (preload): linear static I get an error during importing op2 file into acuconsole-eigenmode manager. The error only occur when there are two subcase (linear static + modal analysis). If i only do modal analysis without linear static, i can import the op2 file without any error. attached is the optistruct and acusolve file. riser top tensioned.hm riser.acs
  3. Hello everyone, I followed the procedures for 5.13 ACU-T: 5403 Piezoelectric Flow Energy Harvester: A Fluid-Structure Interaction in AcuSolve tutorial to do a DC-FSI analysis. However, I had errors "ERROR: Undefined external node" for all the nodes in the coupling surfaces in OptiStruct model. I attach the log file and inp file here. Does any one know why this happen? Thanks a lot! DC_FSI_Practice.8.Log DC_FSI_Practice.inp
  4. Hi, I'm looking for a help in setting up the FSI problem of a solenoid valve. Please contact me for further explanation of the problem. Regards, Vignesh V.
  5. Hello, I am trying to perform a quasi-static simulation using radioss. The initial model entailing solely hyper-elastic materials is working fine. Now I replaced a material type 42 with material type 37 that is a bi-phase material. My problem is that when enabling a mass scaling through /DT/NODA/CST in order to reduce the kinetic energy of the model and perform a quasistatic analysis, the model doesn't follow the requested time step. And then the solver stops due to negative volumes. Is there a way perform a quasistatic FSI with radioss? If so which are the appropriate values for MAT37? Is it better to choose a different material? or it isn't possible to perform such an analysis and thus move it to acusolve. Here is my .hm file Quasistatic_indentation_fluid.hm
  6. Hello, i tried to solve the Optistruct OS-T 1600 Tutorial, but after starting the two solvers (optistruct, acusolve) there is a convergence error of acusolve that stops the job: Messages for the job: *** ERROR # 5202 *** Acusolve stops before FSI iteration achieves convergence. *** PROGRAM STOPPED: FATAL ERROR(s) ENCOUNTERED. Does anyone knows the problem? I checked all steps of the tutorial and start it again, but the error still appears. The next step was to change the convergence criterio of acusolve (convergence_tolerance) and optistruct (fsi card: FCNVTOL, DCNVTOL) and the exchange parameter of acusolve (min/max_stagger_iterations) and optistruct (min/maxEX), but the error still appears. Does anyone has got experience with the tutorial OS-T 1600 and solved it successfull? Thank you very much in advance.
  7. Hello, i tried to solve the Optistruct OS-T 1600 Tutorial, but after starting the two solvers (optistruct, acusolve) there is a convergence error of acusolve that stops the job: Messages for the job: *** ERROR # 5202 *** Acusolve stops before FSI iteration achieves convergence. *** PROGRAM STOPPED: FATAL ERROR(s) ENCOUNTERED. Does anyone knows the problem? I checked all steps of the tutorial and start it again, but the error still appears. The next step was to change the exchange parameter of acusolve (min/max_stagger_iterations) and optistruct (min/maxEX) to 30. A Simulation of the Tutorial with only 0.02s worked. To simulate the tutorial 0.1s or the whole 1s - as it is described in the Tutorial- still doesn´t work with a value of 100 for max_stagger and MAXEX. Another error appeared: Does anyone has got experience with the tutorial OS-T 1600 and solved it successfull? Thank you very much in advance.
  8. Dear All: I am trying to perform a CFD analysis for a building in wind with opening FSI. But I am afraid I didn’t see the building response (I thought the building should sway after I setting up the options related to FSI). Please see the following description. Thank you very much for your help. I defined four nodes at the top of the building for getting time-history responses. And the velocity of the lower-left point in x-direction and y-direction (two horizontal directions), they are 0 all the time. By opening the FSI, I did the following, would you please help me check if I missed something in the definition? 1. Go to the Eigenmode Manager, import the modal analysis results from OptiStruct. The animation is shown in the following screenshot 2. Change the wall boundary condition to “flexible body” and select “building” as the “Flexible body”
  9. Hi, I can't define correctly the surface (Surf_ID) in card /EBCS in a ALE model: Radioss gives me the following errors ERROR IN INPUT DATA or SURFACE IS EMPTY. Hypermesh allows me to select just sets as Surf_ID. How can I define it correctly? Thank you
  10. Hi guys, i have some questions and problems with the tutorial OS-T 1600. 1. First question: What is the best way to start a FSI-Simulation. The way in the Tutorial, or the Co-Simulation Tool (Picture 1) (Picture 1) 2. Second question: When i start the FSI-Simulation i get an error (Picture 2). (Picture 2) I think i use the wrong hostname. Could anyone explain, what i should insert in the green field (Picture 3) (Picture 3) Thanks Michael
×
×
  • Create New...