Jump to content

Search the Community

Showing results for tags 'hypermesh'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation , Licensing and Altair One
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストール / ライセンス / Altair One / その他
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • エンタープライズソリューション
    • データアナリティクス
    • 学生向け無償版(Altair Student Edition)

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization

Found 661 results

  1. Hi, I have a structure that is composed of many CBEAM elements, all of these CBEAM elements are under one property and one material. I need each of the individual CBEAM elements to have its own property and material. Is there a way to automate this. I have ~9000 beams. I could lower the number of beams to something manageable so I could organize them individually but this is not ideal. The end goal is to be able to alter the material properties of individual CBEAM's, E1 for example, simulating progressive damage with progressive lattice failure. Can anyone help? I have attached my .fem and hm for your visualisation. Kind Regards, Laurence clevis2.0run.fem clevis2.0run.hm
  2. Is there a way to put notes in HyperMesh, the same way as its done in HyperView. Please help in doing the same.
  3. Hello, I am new to acusolve ! I would like to model a simple heated plate case, I meshed the volume of air and the plate already. However when I try to export to AcuConsole some errors occur just as shown below : Can somebody tell me what I did wrong please ? Thanks ! heated_plate.hm
  4. hello, i have a problem with meshing a solid. first i have one solid which i have extruded to have two solid linked together (the surf between the two is yelow) before launching 2D mesh my geometrie have no free edges. after 2d meshing i see that a free edge was created in the intersection of the two surfaces of the solids. i tried to use the tool equivalence but it's not working. with the free edge created i cannot proceed to do a tetra mesh. if anyone have a solution i'll be grateful and thank you for your help,
  5. I want to read my database excel sheet in hypermesh to import part directly. How can we do that??
  6. Hello! I'd like to create a bullet as shown in the image attached. It has a core and a jacket around it. They're touching but have no penetrations. I drew the geo in SolidWorks and imported. But when I use the general approach of partitioning and solid mapping, in my analysis it will show penetrations between the jacket and core. How do I go about avoiding this?
  7. Hey guys! I saw one composite optimization tutorial where the units of the results were not S.I. (lbs, ft etc.). My question is: how can I modify the unit of my input parameters? So far I thought that Optistruct use mm, s, MPa, ton as unit and I have to calculate the conversions between different units of measure. Thanks for your answer in advance! Best regards, Imre
  8. Hi, I recently started to use Hypermesh 2017.2 as a Preprocessor for LS-Dyna. I'm already quite satisfied with the usability besides one exception: since we're using LSPrepost for the model creation as well, which is providing a clean and structured output regarding the keywords, Hypermesh doesn't: LSPrepost: *MAT_PIECEWISE_LINEAR_PLASTICITY_TITLE ALUMINUM PURE 99.45-O CONDITION $# mid ro e pr sigy etan fail tdel 12.71300E-6 68948 0.33 0.013362 0.0 0.2723 0.0 $# c p lcss lcsr vp lcf 0.0 0.0 3 0 0.0 0 $# eps1 eps2 eps3 eps4 eps5 eps6 eps7 eps8 0.0 0.0 0.0 0.0 0.0 0.0 0.0 0.0 $# es1 es2 es3 es4 es5 es6 es7 es8 0.0 0.0 0.0 0.0 0.0 0.0 0.0 0.0 HM: *MAT_PIECEWISE_LINEAR_PLASTICITY_TITLE ALUMINUM PURE 99.45-O CONDITION 12.7130E-06 68948.0 0.33 0.013362 0.0 0.2723 0.0 0.0 0.0 3 0 0.0 $$ HM Entries in Stress-Strain Curve = 8 0.0 0.0 0.0 0.0 0.0 0.0 0.0 0.0 0.0 0.0 0.0 0.0 0.0 0.0 0.0 0.0 I also attached the original and HM output file to point out the difference. As far as I see, I'm not using very fancy keywords that HM should be able to process and which it's doing for the *DATABASE and *CONTROL keywords. Are there any setting options I missed? Or do I need an add-on to receive clean keyword output throughout the whole file? Thanks in advance for your support. Regards Christian HM_OUTPUT_OHT_qstatic_9_ALU_CNRB_1000_DT_5E-8.k OHT_qstatic_9_ALU_CNRB_1000_DT_5E-8.k
  9. Hello everyone, I was wondering if there is a way to export a .txt file with the connectivity of all the elements on a model. For example: My model is made of CQUAD4 elements only. The ideal output would be a list like this: ELEMENT_ID,CONNECTION_1,CONNECTION_2,CONNECTION_3,CONNECTION_4 With CONNECTION_X being: CONNECTION_1 - Element connected to G1-G2 CONNECTION_2 - Element connected to G2-G3 CONNECTION_3 - Element connected to G3-G4 CONNECTION_4 - Element connected to G4-G1 If there was no element connected, CONNECTION_X would be 0 (for example) I've tried to assemble this connectivity matrix based on the bulk data exported by Hypermesh using MATLAB(it's the only language I'm comfortable with) using the CQUAD entry to go element by element and then search the whole list to find which element is connected to each side. But since the elements on Hypermesh don't have the same orientation, the whole process doesn't finish.. Can anyone help me with this? Thank you very much!
  10. Hello Developers, I need to confirm an issue persisting in Hypermesh (All Versions). Issue : When I am changing user profiles multiple times with the help of GUI provided by Hypermesh. There arises a case when this GUI behaves unexpectedly. After changing User profile for more than 8-10 times. The GUI starts behaving unexpectedly. (Click Something , It Responds with something else) None of the Button in Menu bar is working rather they are affecting/changing Buttons Area/Frame Area in GUI. Kindly, revert me with any information regarding this issue. Thanks in advance for your valuable time. Regards Piyush
  11. Hi all, Am writing a script which builds a number of loadcollectors and loadsteps. What I would like is a script which interrogates the loadcollector, gets its name and then creates a loadstep with the same name. I can build the loadcollectors and the loadstep but I am missing the interrogation bit. Cheers Andy
  12. Hello, I would like to export / output the surface pressures from a VWT CFD to a text file to be utilised in HyperMesh for a topology optimisation using Optistruct. I believe I will need to use AcuSolve's AcuConsole to this. From within AcuConsole I am to use AcuOut. I am having trouble doing so. Can someone offer some guidance. Thank you in advance.
  13. Hello, I would like to simulate a void as a region within my model that should not experience any deformation - to not damage any structure that may be place there e.g. a bearing. This is to be for a topology optimisation simulation, then how (if it is possible) can it be approached so that the optimal topology maintains the shape of the void? To expand, if I have a circular hole where a bearing should be placed and I do not want the deformation of the model to damage this bearing, how can I contrain the hole to maintain its shape during the topology optimisation? I would not like to use RBE2s or a nondesign space as this will effect the way the load paths are transferred. Will RBE3s work? If not, is there an alternative? Thank you in advance.
  14. Dear all, A month ago , i am using OPTISTRUCT solver to conduct Normal mode analysis. we have changed the solver from Nastran to opitstruct. so i have few questions. 1.with using one optistruct license, is it possible to do multi tasking. ( Means, to conudct two or more analysis at a time). 2. is it possible to increase the speed of analysis. because i can see the cores & processors option. 3. Any import tips or tricks to ease the analysis process. if you guys know the answer for any of the above question. please do let me know.
  15. Hi all, I am a beginner here. I am trying to create a contact between a tank and its support (an interface). What should I look out for? What parameters will tell me its a good connection or I have made an error. and what kind of checks can I perform before the actual analysis? As of right now, after the interface, when I apply a force on the tank, the contours do not show up on the support even if a increase the load considerably which tells me somoething is not right with the connection between the two parts. I import the tank and support in the same file but as different parts and I then I use solidmap mesh on the two parts separately and equivalence the nodes. Any help would be highly appreciated. Thanks
  16. Hi, I am getting this error: "The Hypermesh core has detected a non recoverable error" while deleting some surfaces from my model. I have also tried to delete the hypermesh settings from my documents and temp folders. Unfortunately it does not work. I would be glad for your help. Thanks in advance
  17. Hi all, How to output optimization input file with hypermesh? In my model, there are many components , and only partial components would like to be included in the input file. So I exported the file with Displayed options. However, the optimization set up didn't output. How to solve this? Roy
  18. Dear all, I want to disconnect the hyperworks softwares from the license file if my system is idle for more than one hour. So the license can be used from some other system. I dont want to close softwares like hypermesh/hyperview/hypergraph. Just need to takeout the license from them, so that software will remain open, and when i get back the license i can continue my work. Is there any way to do this through scripting or by some other method?
  19. I WANT TO KNOW HOW TO SOLVE THIS PROBLEM wedwef.avi I KNOW PROBLEM IS IN JOINT WHAT IS SOLUTION? WHY ITS COMES LIKES THIS
  20. Hi, what is the procedure to transfer MBD models created in Hypermesh to Motionview and vice versa?
  21. Hi all, I am getting segmentation error....when try to run same scripts second time on same model...and then hypermesh get crashed.... Please share solution if any one know about it. Thanks & Regards, PD
  22. I would like to get the name or the ID of component in which node by using node ID. #25 is node ID *createmark nodes 1 25 set nodeID [ hm_getmark nodes 1] *createmark comps 1 "by node" 25 set compName [hm_getmark comps1] Above two line are giving error, as component name is not possible to get through node. Is there any other way to get this done? Thank you.
  23. Hey everyone, I'm experiencing issues exporting a meshed model with multiple components to ANSYS. The model is set up in order to generate an appropriate shell mesh of our CFRP Monocoque with the control arms modelled as 1-D bars for a torsional stiffness analysis with ANSYS. After generating a shell mesh of the imported surface geometry (STEP file), multiple nodes have been created in Hyperworks using the XYZ coordinate definition; with these, bar elements were created and written in a separate component. So in total there are two components containing the shell mesh and the bar elements respectively. The further procedure of setting the correct element types and real sets for ANSYS corresponds to the one presented by HM-4410 in the Altair Knowledge base, so the appropriate Element Types and Real Sets have been assigned without Hypermesh displaying anymore problems or errors. When exporting the model, apparently only the content of the (chronologically) first component is being written in the CDB file, though. When opening the ANSYS FE-Modeler, only the shell mesh is displayed for further processing. When changing the order of the components in the model tree, only the bar elements appear in the ANSYS module. Further processing of the exported components works just fine, the other one is simply missing. In Hypermesh, Export was set to 'All' and 'custom' after checking all components for export with no success. I'm currently having trouble identifying the problem, I hope this was enough information. Thanks in advance for Your help Kind regards, Patrick
  24. Hi, i'm working with a truss structure with 3d printing material for an aerodynamic device in formula sae. For the internal parts i need to works with thickness lower than 1mm: i import the IGES in hyperworks and the program changes the geometry in some regions, i think because the thickness is too much low. What else can i do? Are there other ways to do it? Thank you very much
  25. I want to export to STL binary, is this possible in hypermesh? I am trying to send an STL file of my model to a friend. When I export it as STL I can't open in other software to see if the file works. These include SolidThinking and even HyperMesh itself!!! When trying to open the STL ascii file in SolidThinking it doesn't work, is this because it's in ascii file? An error file comes up saying "save invalid elements to usermark?". It is quite a large file (8.1MB), is this the problem? Also, I want to export geometry as a STEP file but it can't saying "no geometric entities present for export". Any help is much appriciated
×
×
  • Create New...