Jump to content

Search the Community

Showing results for tags 'hypermesh'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation and Licensing
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストール / ライセンス / その他
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • エンタープライズソリューション
    • データアナリティクス
    • 学生向け無償版(Altair Student Edition)

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization

Found 650 results

  1. I need to create a macro, which would help me to display the name, material properties and dimensions of a component by clicking/selecting it, moreover if the components contains multiple parts it would help to select only those parts whose Properties tag i wish to display. Any help in this regard is very much appreciated.
  2. Hi, I am attempting to create a lattice structure using CBEAM's. I have created a box geometry and filled it with CBEAM's. This was achieved by solid map meshing, then using the mesh to create CBEAM's. However, I have now applied some BC's and when I run my model I get the message: *** ERROR # 1203 *** in the input data: Vector defined in fields 6 - 8 has zero length. I believe that this has something due to the orientation of by CBEAM's but because I have so many CBEAM's I'm not sure how I would correct the orientation or what to correct the orientation to. I have attached my *.fem file. If someone could have a look I would be very grateful. Laurence Lattice_trial.fem
  3. Hi, I am attempting to create lattice members using a 3D geometry, I have come across a paper (see attached, pages 3 and 4) that uses the mesh to create derivative bars and nodes, I'm wondering if anyone knows how this could be achieved within Hypermesh and would be willing to talk me through the process. Kind Regards, Laurence Finite-Element-Mesh_Based_Method_for_Modeling_and__(1).pdf
  4. Hi, I need to create a TCL script that automatically assigns material properties to individual CBEAM elements in a component composed of a large number of CBEAM elements. I am essentially creating a lattice within a component but using CBEAM elements. Does anyone have any advice regarding the script, or how I would go about doing it? Kind Regards, Laurence Maskell
  5. Hi All, How can i get dependent node id of RBE3 elements using tcl commands? Regards, Sanket
  6. hello everyone, How to get independent nodes of rigidlink using tcl commands? Regards, Sanket
  7. Hi, I have a question about boundary condition setting for this work. Assume this is a chassis of truck and fixed. 1) How to set contact between surface and surface? 2) How to fixed? I need to applied load to this plate with 0-100kN in 5 sec of time 3).How to applied? I tried the example but don't understand. I make this with myself don't have adviser. I would like you to help me, Thank you.
  8. Hey guys, I've created a GUI where the user can choose if he wants to apply a pressure load in x-, y- or z-direction by clicking on a button. By clicking on one of the buttons, a variable called "vector" will be created. This variable should later be used in the command that creates the load. Trying to select this variable with $vector on the position that is marked in yellow in the end of the screenshot, nothing happens. Could you somehow help me out with this problem? Kind regards Simon
  9. Hey guys, I'm trying to customize the setting up of simulation, so I'm using the command *createmarkpanel nodes 1 "Choose the relevant nodes for the constraints." to create the constraints. Later on, I use the same command for creating the load. If, for any reasons, I don't want to use this program for creating the constraints and click on proceed without marking any nodes, an error is occurring and the program stops directly. Thus, it's not possible to use the program to mark the nodes for the load afterwards. Is it possible to somehow avoid this error? Here you can find the relevant part of my script for creating the constraints: *createentity loadcols name=loadcol1 *drawlistresetstyle *setvalue loadcols id=1 name="Lagerung" *startnotehistorystate {Created Constraints} *createmarkpanel nodes 1 "Wählen Sie die Knoten der Lagerung aus." *loadcreateonentity_curve nodes 1 3 1 0 0 0 0 0 0 0 0 0 0 0 *endnotehistorystate {Created Constraints} Kind regards, Simon
  10. Hello everyone. I got some pretty strange behaviour of my Solution. 1. The canister seems to float away since the displaced surface at the bottom belongs to the canister 2. The canister itself moves up/down to the plates. In fact it stretches against the plates. general Model: I try to simulate the pressure of the upper plate on the canister, which is limited by the solid lower plate. The Model file is in the attachement. Thanks for your help P.S.: I'm pretty much a beginner in Hypermesh/Optistruct 1mmModelV1.hm
  11. Hey everybody, running the script attached, the following error is occuring: I have absolutely no clue why this is happening. Can you maybe help me out? Kind regards Simon convert_short.tcl
  12. Hello, I want to make a thermal simulation with the solver acusolve in hypermesh. In this simulation i hahave a control volume (water) that flows through a a cold plate i n contact with multiple solids with a heat source. The problem is that when I make the mesh in hypermesh it does not make coincident nodes between txo different volumes, as it does in acuconsole. What should I define te make the nodes in the shared surfaces between different volumes coincident? Thank you
  13. Hey guys! I would like to do a linear thermal analysis. I would like to catch the proper behavior of my system that's why I used constraints in the thickness direction of a thick aluminium plate. The plate should dilate in all direction but the top side of it. How can I apply such constraint which allows the displacement of a node in the positive direction of an axis and obstructs the DoF in the negative direction? Should I use some kind of contact for this purpose? Thank you for your time and your answer in advance! Kind regards, Imre
  14. Does anyone know how to use HWTK studio to develop guis? I can't get my head around the positioning of buttons and text boxes so was hoping the HWTK gui toolkit doesn't seem to have anything like that in it. When I click file, all it offers me is Exit.... which isn't exceptionally useful.
  15. Hello forum, I have been trying to capture the center line of any given pipe/tube. But I don't find any readily available API. So, how should I proceed so that I can create one for myself ? Regards, Brahmadev.
  16. Hello all, I've been trying to recreate the example problem seen here: https://connect.altair.com/CP/SA/training/self_paced/optimization/content/opt3/pdf/ex1a.pdf But with a couple of modifications: 1. I have written a script to run the model in batch mode, however, the script cannot handle RBEs at this point. I've substituted all RBEs with loads and constraints assigned directly to the surfaces, effectively creating tractions instead of RBEs. 2. The script meshes everything in tetra elements. Everything else should be the same (material definitions, boundary conditions, objective function, etc). I'm thinking that these two modifications shouldn't change the outcome very much, but maybe that's an incorrect assumption? I keep getting an error in Optistruct that the compliance is huge and optimization can't be performed. Any ideas as to why? The model is attached. Any help or guidance is greatly appreciated! vf0.3_min30_wcomp.mvw vf0.3_min30_wcomp_des.h3d vf0.3_min30_wcomp.hm vf0.3_min30_wcomp.fem vf0.3_min30_wcomp.log vf0.3_min30_wcomp_003.out
  17. Hello, I am attempting to open HyperView and a model and run a TCL script to extract the displacement results from the model that has been loaded. I have been able to open HyperView from HyperMesh and load the correct model, however when it attempts to run the TCL script in HyperView I get the following error message Command line Tcl script read failed. invalid command name "mpo-9999766" while executing "m$t AddSelectionSet node" invoked from within "m$t GetSelectionSetHandle s$t [m$t AddSelectionSet node]" (file "C:/Users/Alec/Desktop/DispVer_HM/results/ExportDisp.tcl" line 6) invoked from within "source "C:/Users/Alec/Desktop/DispVer_HM/results/ExportDisp.tcl"" When I run ExportDisp.tcl just in HyperView and the code works perfectly. I have searched the forums to find out why when both pieces of code are run together it does not work. I have attached both scripts and a model in case that will help anybody troubleshoot. ExportDisp.tcl is the script that is designed to be run in HyperView and extract displacement results, and RunHyperView.tcl is run from HyperMesh and used to open HyperView, load model and run ExportDisp.tcl. Thank you in advance for your help. - Alec ExportDisp.tcl RunHyperView.tcl vf1_min3_dead_s1.h3d
  18. Hello, I am working on setting up a model for a simple topology optimization and I am consistently running into the same error when trying to form a mesh. I have meshed the entire design space and part of the non-design space but the final solid always results in an error of "1 edges failed nodal setup. Meshing failed". I have not been able to find any information about this error online so far. I have attached a photo of the error message and a photo of my model prior to meshing. The attached model includes the failed mesh as a "tmp" component. Is there an error in my geometry? How would I be able to mesh this final solid? Thanks ComparisonStudyModel.hm
  19. Hi, i am working in Hypermesh with Abaqus Standard 3D Template. I try to import a Input file with a reference to a include file with coordinate systems. Incule File looks like: **HMNAME SYSTEMCOL Orient1, 1, 3 *ORIENTATION, NAME = Orient1, DEFINITION = NODES, SYSTEM = RECTANGULAR 3, 1, 2 3,-45.0 I get the following warning: Warning: *ORIENTATION card with DEFINITION= OFFSET TO NODES is not supported in Hypermesh-ABAQUS Resolution: This card would not have read in correctly into Hypermesh. My Question: How can I change the Orientation defintion to get it work in Hypermesh without loosing information about the systems? Thank you.
  20. Hey Guys! In HyperMesh I have many load collectors and I want to know that does any method exist to create load steps automatically and named these load steps after the load collectors and choose automatically SPC and LOAD in analysis type. It's a simple linear static simulation. It could accelerate my work, so it would be very helpful. Thanks for the answers in advance! Best regards, Tüki
  21. Hi , Can anyone tel how node marking by path work ( i.e) path it chooses ,if I select two nodes .
  22. Dear all, How can I apply moment to a model in hypermesh? When I apply a force it is clear that after when creating the loadstep I have to assign the created force to "LOAD" and the constraints to "SPC". But in case I want to create only a moment what should I do? And in case I want to create both a force and a moment? Thank you in advance
  23. Hi, I have a meshed cylinder (2d) on which i want to give an option to select a node to user. Once the node is selected, and clicked on proceed button it should display all the circumferential grids having a user defined number to the grids. Let's say i select a grid having ID as 122. Now, i want to display all the circumferential grid starting from 123 on the same station location where user has picked the node. I want to do it using TCL/ TK. Thanks
  24. Hi, I did shell mesh by extracting the elements from Tet mesh. Technically they should be connected, just for ex: a cover(shell mesh) on a solid part(Tet mesh). So here I did not extract any mid surface. How should I add thickness here? I am sure mid surface thickness is not going to work. I tried with Mid-mesh thickness as well, it di not work. Could anyone please suggest
  25. Hello everyone I am trying to setup abaqus model from hypermsh. I am new to abaqus solver. I already have reffered help from altair on the same. Any other help available on this topic please provide with link. Thank you
×
×
  • Create New...