Jump to content

Search the Community

Showing results for tags 'hypermesh'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation and Licensing
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストールとライセンス
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • 学生向け無償版
    • エンタープライズソリューション

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization

Found 620 results

  1. Hello, I'm working with linear dynamics (modal, harmonic and transient) analysis in OptiStruct and I wonder if I can extract the results of displacement, velocity and acceleration in list format or export to excel?
  2. Hey! Is there any way to scale single loads, load collectors or load steps in HyperMesh using Optistruct as the solver? Ich can't really find anything. All I found was "use the LOAD controll card". I found it via 'controll cards -->global_case_control --> Load' but it seems that this one just gives the Loadcas ID.
  3. can anyone tell me what is the procedure to make or produce a flow domain around a solid body that i have imported from a CAD platform into hypermesh.
  4. Hi to all, is there a way to change the orientation of CBAR elements, when using Hypermesh with Nastran user profile? In other words, if I create several bar2 elements in a clockwise direction along a circle line, how can I "change" the bar to be in counterclockwise direction? Thanks
  5. I have a model of chassis of a truck. I need to perform stress analysis on it in Ansys. Is there any problem importing a Hypermesh file to Ansys Workbench? How do I import it on workbench? Is it possible to do the same on Ansys APDL? PS: Since it is an assembly file with 19 components, I've been told that solving in APDL will be difficult & inaccurate. Kindly help.
  6. Hi , I just want to keep the shortcut for saving the Hm file. For this i prepared this code set hmDatabase [hm_info hmfilename] if {[llength $hmDatabase] == "0"} { set expFileName [tk_getSaveFile -defaultextension ".hm"\ -filetypes {{"HM Database" ".hm"}} -initialfile "ORIGINAL_DATA.hm"\ -title "Save as .hm file"] hm_answernext "yes" catch {*writefile "$expFileName" 1 } set hmDatabase [hm_info hmfilename] } if {[llength $hmDatabase] == "1" } { hm_answernext "yes" *writefile "$hmDatabase" 1 } Then i pasted this code on keyboard shortcuts window on Ctrl + S For the first time it worked in both cases 1. Fresh file ( which will ask the file name & location to Save) 2. Working file ( Which will save on the same file name & location) After some time it is working only on fresh file case. Any suggestions?
  7. Hey guys, I'm trying to write a script which deletes elements of a model, that have a young's modulus under a certain value ("Grenzwert"). Running the following Code, this is working as it is supposed to for the first 5 iterations. Afterwards the number of elements deleted stays the same all the time. The problem is, that there are still elements with a youngs modulus lower than 100. Do you know what's the problem here? Some annotations which may help to understand the code: lStressValue_1 = list containing the young's modulus of every element delete_id = element id which should be deleted # Suchen aller Werte unter Grenzwert set delete_id "" set delete_index {} set Grenzwert 100 set y -1 set Element "" # y gibt den Index des Felded unter Grenzwert an wird zu einer Liste zusammengefügt foreach Element $lStressValue_1 { incr y if {[expr $Element < $Grenzwert]} { lappend delete_index "$y" } } # Die Element-Ids aus der Liste der lIDs mit den Elementen unter Grundwert herauslesen foreach Element_C $delete_index { append delete_id "[lindex $lID_1 $Element_C] " } *createmark elements 1 {*}$delete_id *deletemark elements 1 Kind regards, Simon
  8. Hello all How I can run .tcl script using a button? I searched a lot of information, but can't found I have a procedure: proc add_button {title command} { global frame count button $frame.$count -text $title -command $command -font "arial 10" pack $frame.$count -side top -pady 1 -padx 1 -fill x incr count } Then I call it: add_frame "TCL" add_button "test open file" {*readfile "C:/temp/11.tcl"} add_button "test open file 2" {*readfile "C:/temp/clip.hm"} But opening a .hm file works good, but .tcl does not work and I have an error: 0 0 while executing "*readfile "C:/temp/11.tcl"" invoked from within ".buttons.frame15.18 invoke" ("uplevel" body line 1) invoked from within "uplevel #0 [list $w invoke]" (procedure "tk::ButtonUp" line 24) invoked from within "tk::ButtonUp .buttons.frame15.18" (command bound to event) Can everyone explain me how correct this error or how can I run a .tcl file using buttons?
  9. I would like to make a script loop script for Yes or no to repeat the action. Please help me out
  10. Hi All, I want to Create a dictionary of Node Ids And their corrosponding coordinates using tcl. How can i create it? Regards, Sanket
  11. Hi All, what is closet node and how to use it for drag command using tcl commands? Regards, Sanket
  12. Hi, I am looking for the right PRE-PROCESSING TOOL and SOLVER to solve this problem. My problem is attached as a picture. Two plates are spot-welded. I assume top plate is excited by horizontal and vertical harmonic loading. I think Stick-slip phenomena appears due to friction between top plate and bottom plate and Slap phenomena appears due to vertical force. (slap phenomenon will occur in this system when the amplitude of the relative displacement is larger than the natural gap distance between the two plates.) RADIOSS is known as the best structural analysis solver for solving highly nonlinear problems under dynamic load conditions. Is it possible to obtain frequency response function of a system with nonlinear phenomenon by using (Hypermesh or Hypercrach) and RADIOSS ?
  13. Hi Everyone, I am working with Radioss. I use TYPE 7 contact for this model. I wanted to check whether my model is working regarding with displacement or stress result for my BCs. But after analysis result it shows nothing every displacement result is zero and low Stress (Can see animation in this link https://drive.google.com/drive/folders/1jccvEqdd7xk5u3Zi_QyirAPrZYkpptGM). Before created this topic, I learnt RD-T3530 and RD-T3595. Can anyone take a look into my model whats wrong or what change I have to make. Thank you in advance. Animation : https://drive.google.com/drive/folders/1jccvEqdd7xk5u3Zi_QyirAPrZYkpptGM Regards, Salaya
  14. Hello, collegues! my question is how to perform hm for large assemble working? i have a model which consists more than 4 mln elements and i am upset... every operation i'm waiting for a long time. why does HM work so long? i understand if HM saves my large file or checks all model. but i have masked large part of model and work with less than 10 details which consist average 1000 elements. i was remeshing/connecting each over. and i was waiting every operation 1 minute or 2 sometimes... my computer isn't weak. any idea? thanks a lot!
  15. Hi all, I'm working on a project right now and trying to figure out how to see all the notes saved on the Rhino model in Hypermesh. I've tried using the hm_metadata command but it only returns the notes applied to the whole model. Is there any other metadata command or an option I can add to hm_metadata to see the attributes given to individual solids/surfaces/points? Are these attributes even carried over in the IGES file? Thank you in advance, Alex
  16. Hi guys, I find there is some bug in tatramesh with hm 2017 while it is ok in hm14.0. For the same solid, after I split it with same params, and then mesh the solid body, the number of node and elements are different each time in hypermesh 2017.2; But in hm 14, It OK The steps I do as follow: 1\open hypermesh 2\import utg model (attachment) 3\split the solid with X-plane-(0 0 0) 4\mesh the solids 5\remember the number of the node and elements 6\repeat 1-5 and compare with the first number. How to fix this problem ? Thanks . solidTest_ug.prt tetrameshProplem.wmv
  17. Hello, I am creating a model for a carbon fibre impact attenuator. I need to align the orientation of the elements to make the simulation. As you can see on the figure 1 all the elements are align in X direction except the elements of the fron face. When i select this elements and i change its direction (figure 2) change all the model as you can see in figure 3. I tried to do it from diffrent ways but anything works. How can i align the elements of the front face without change the other elements orientation?
  18. Hello guys, I cannot import .prt file that it is exported from NX CAD. It show "UG version not supported". It is not working in any HM version. Any suggestion? Thank you in advance.
  19. While examining my .dat file for property details, i found few lines in between the property data (image attached). Is this is an error in modelling or something error in working method. Please guide me. Thanks, Prabhu P
  20. Hello guys, I'm now trying to remesh my model via hypermesh. Let me briefly introduce my research process. I had a framework elastomer sample, and I sent it to do the microCT scanning. After some post analysis, I got a .stl file which is meshed by the vertices and edges. However, the mesh from .stl itself are not what I want. There are too many elements and the quality is bad that cause my abaqus not responding. Is there any methods that I can remesh my existed .stl file via hypermesh? Thanks a lot~
  21. Hello Everyone, I have a complete model in Hypermesh: components, mesh, materials, properties, .... I would like to export that model from Hypermesh to Ansys Workbench, so that someone who does not work with Hypermesh can use Workbench. Firstly, I followed the tutorial HM-4410 from Hypermesh Help (https://altairhyperworks.com/hwhelp/Altair/hw13.0/help/hm/introduction_to_ansys_model_setup_-_hm-4410.htm?toc=0&printWindow). Then, I added sensors for different types of elements and I export a .cdb file; as you can read in the tutorial. Later, I imported the flie .cdb to Ansys Workbench following a You Tube video (How to import Meshed file from hypermesh to ansys). However, when I open the Model clicking twice on the tap Finite Element Modeler, Ansys can't show all type of elements specifically elements 1D (mass, rod, beam, rigids, etc). In my case, the model has rigid, spring, shell, rod and beam elements; so I am reading in several tutorials and forums that rigid elements don't need a sensor but Ansys can't read them. My question is: what do I have to do to get an identical model in hypermesh and ansys? The pictures below show a simple model with that problem. In the first one you can see the hypermesh model with 1580 nodes and 1498 elements (shell, rigid, mass), and the other two pictures depict the ansys model (Finite element model). Ansys model has 1580 nodes and 1495 elements, so the three rigids elements (CERIG) haven not been read. Thank you for your time.
  22. Marx

    Hypermesh

    Hey, Can someone suggest me the best meshing technique and method to analyse the rollcage. Is 2d mesh enough or 3d mesh required for accurate results?
  23. Hello everyone, I am working on an FE model containing beams that have a square (or rectangular) cross-section. As a first example, I used a beam with a square cross-section. Each side measures 20e-2m. When I export my model in LS-DYNA format, I see that a *SECTION_BEAM keyword is created. I understand well the first parameters from secid to itt, but I can't understand how the j parameter is computed. Using Hypermesh for a square cross-section with a 20e-2m side, I have J=2.25310E-4m^4. However, when I try to find this value again using formulas from the wikipedia page (https://en.wikipedia.org/wiki/Torsion_constant), I can't find the exact same value. Depending on the used formula, I either find J = 2.25000E-4 m^4, J = 2.25600E-4 m^4 or J = 2.25333E-4 m^4. These values are close (especially the last one), but still they're not equal to the one given by Hypermesh. Right now, it might not be seen as a problem, but what if the values become too different if I use other cross-section values? That's why I need to understand what Hypermesh does. I have searched the Hypermesh documentation but I didn't find any information about how this value is computed. And I need it to understand this because I want to run comparisons between commercial solvers and personal codes. Does anyone have a hint about how to find this value? Thank you in advance, Corentin.
  24. Hi, everyone Thanks for reading this topic. When I submitted a job, I got the error information: *** Error 20222 (STR +222) in solid element connectivity, element 103338 the first 4 nodes must be unique. Then I find this element 103338 and check element, there is no problem with its connectivity and duplicates (see the bellowing picture). It is very confusing. If I delete this element and translate + duplicate an adjacent one and then equivalence nodes, the error will still exist, but in another different element. I don't how many elements has this problem. I also tried renumber all, but it is still useless. I really want to have your suggestions if you are familiar with it. Thanks a lot.
  25. Hi, I am trying to convert a stl file to 3D mesh using Hypermesh while I get this error; Possible boundary self-interaction found. I have tried to fix it by finding penetration and intersections (just using automatic fix). But, I still getting this error. I appreciate if anyone can help me.
×
×
  • Create New...