Jump to content

Search the Community

Showing results for tags 'hypermesh'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation and Licensing
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストールとライセンス
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • 学生向け無償版
    • エンタープライズソリューション

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization

Found 619 results

  1. Here is my .hm file. I would to connect the design and non design component as a whole but i still do not manage to do it. Please help me guysss !!!! TRY.hm
  2. Hi, I have a question regarding the Turbulence Intensity parameter that is located under the solver browser in Hypermesh 2019.1 (AcuSolve User Profile). What are the units of this parameter? Is it represented as a percentage or ratio? (I've attached a screen snippet) For example in AcuConsole GUI, the turbulence intensity parameter is input as a percentage (e.g 2.5 for 2.5% turbulence intensity). Best regards Brenton
  3. Hello, I would like to have a node numbering in a prescribed order. Requirement - Nodenumber sequence from top to bottom and follwing the same from left to right in the X-Y plane. This works well as shown in the figure. The requirement is to witness the same numbering order in all the X-Y planes along Z axis. The drag option along Z axis is used to create 3D elements. I dont achieve the node numbering in the same order as that on the 2d plane. The node numbers skip and have no sequential order as shown in the figure below. The renumber option available did not turn out to be of much help. Any sorts of suggestions or help is appreciated. Thanks, Sankalp
  4. Hi there! I am trying to simulate a flow of humid air running through an helical pipe. As the air flows, it gets cooled from a negative heat flux on the walls of the pipe. Any thoughts on how can I approach this problem? Currently, I am not able to run the simulation because I get an error "Negative absolute pressure for humid air".
  5. Dear everyone! I want to export my ply-based shell composite laminate from HyperMesh to a STEP or PARASOLID file. I used the following option: File>Export>Geometry Model My composite laminate can not be imported properly into Solidworks 2019. Tried a lot of options but I could not reach that the shell elements (and plies) had the proper thickness. In Solidworks there was only a surface without thickness. I would like to design a tool for manufacturing and I need the proper geometry of my composite part. Thanks for your answer in advance! Imre
  6. Is there any way to display the reference geometry in HyperWorks 2019.1 X? In HyperCrash there is an option to display it. But in HyperWorks X I cannot find the way to show the reference geometry, even the "Preview" option does not make it. See the same opened file side by side.
  7. Hi everyone, I wonder whether it's possible to configurate as a shortcut the 2D--> quality index. I know that from Preferences>keyboard settings I can change shortcuts, but i need the scripts and I can't find that one in my folders. I use Hypermesh 2019.1, many thanks! Regards
  8. Hi there, I would like to know if there are easier ways to select multiple edges. For context, my model has many profile lines and I would like to select and suppress them for a better mesh quality. Something ideal would be to be able to select these lines in a cursor-drawn rectangle. Please let me know if a shortcut or any easier way is possible to make pre-processing easier. Regards, Jess
  9. Hi everyone, I am simulating a tensile test of a homogeneous isotropic material, according to the coupon bar example in "Introduction of Non Linear Finite Element Analysis using Optistruct". I imported a different material and the coupon bar geometry is a bit different. I do not understand why the numerical force -displacement curve decreases after the yielding point, while, for example in the ebook, it follows the input trend. I though the possible problems could be the definition of the true stress-strain curve, or the NLQS parameters NINC and NLOUT, the chosen finite elements (tetrahedral; I used this type because I have to calibrate the material to perform analyses on more complex geometries). Can anyone find the problem? I attach the .fem file (ModelB_prova_NLQS). In additiion I attach a model that behaves as expected (Model2_surf_prova10_NLQS ModelB_prova_NLQS.fem MODEL2_surfs_prova10_NLQS.fem
  10. Hi everyone, I need to define a surface from a set of lines that represent level curves of a set of mountains. The creation of surfaces from lines does not work well. Is there a way to obtain good surfaces? Bests Martina
  11. Hi everyone, is it possible to define as input data the behaviour curve of a non linear elasto-plastic matierial in a MAT1 card image material with the NL parameters activated? I tried to import the curve, changing the TYPSTRN value, but the solver Optistruct does not start. The curve has non linear trend both in the elastic that in the plastic phase. Bests Martina
  12. Hello all, In a part of my script the vector coordinates are pulled for a later use. When I execute I have the following error message --------------------------------------------------------------------------------------- Error: can't read "vx1": no such variable while executing "*createvector 1 $vx1 $vy1 $vz1" --------------------------------------------------------------------------------------- Code: *vectorcreate_twonode $x $y set vectorList [ hm_getmark vectors 1 ]; foreach vct $vectorList { set vx1 [ hm_getentityvalue vectors $vct "xcomp" 0 ] set vy1 [ hm_getentityvalue vectors $vct "ycomp" 0 ] set vz1 [ hm_getentityvalue vectors $vct "zcomp" 0 ] return "{ $vx1 } { $vy1 } { $vz1 }" } *createmark nodes 1 $x *duplicatemark nodes 1 25 set r [hm_entitymaxid nodes 1] *createvector 1 $vx1 $vy1 $vz1 *translatemark nodes 1 1 10 ------------------------------------------------------------------------------------------------------------- Would be great if someone could tell how to reference the coordinates vx1, vy1 and vz1 in the other parts of the code. Thanks in advance
  13. Good afternoon, I'm trying to mesh a housing and I wanna model parts of it with SHELLS and others with SOLIDS. How do I connect both? Thanks!
  14. Good morning! I'm trying to model the 4 cables shown in the attached file. At first I thought of using Beams to make it easier but the fact is that those cables cannot transmit moment (rotation) in the joints (2 joints in each cable). How should I do it? Do I change the element type? Is there any way of erasing restriction of the rotational DOF at the joints? Hoping a quick response and thanks in advance! Conjunto tubos.STEP
  15. Hi , Is there a way to edit panels created using *createmarkpanel? we get a panel by using the command " *createmarkpanel nodes 1". We have only proceed option in that panel. Is there any way i can edit the panel and create 2 buttons called "Reject" and "Return" Thanks, Bharath
  16. Hello All, I want to select BeamSections in a particular beamsectioncollector using tcl script. How can i select it? I tried manually,. While doing it manually there is no option to Select beam sections collectorwise. Please suggest some commands to do the required task. Regards, Sanket Sunil Patil
  17. Hi everyone, I am simulating a tensile test with Optistruct. The analysis is NLQS and the material is isotropic. I set the analysis as proposed in the eBook "Introduction of Non linear finite element analysis using Optistruct", section 3.1.5 Tutorial: Small-Strain and Large-Strain Plasticity in a Test Coupon. I would like to understand how to set the CELAS1 element in order to use it for the building of the force-displacement output curve. I created the element, but the output curve results flat, so I think the problem is the Set. Attached is the .fem file, is usefull. Bests Martina MODEL2_surfs_JarvO1_NLQS.fem
  18. Dear forum members! I am new member of Altair community and I am trying to model composite laminate. I created some plies with difference patches and the visualization of the different layers made me little anxious. You can see the mentioned composite layers on the attached images. The plies are symmetric in the laminate nonetheless the 3D visualization of the composite showed differences between the upper and the lower side of the composite plate. I am afraid that this kind of modeling will lead poor results. I tried to change the type of the laminate from stack to symmetric but the result was the same. How can I model the composite properly if I want to "mirror" the top half of the composite plate to the mid-plane? Somewhere I read about sub-laminates but at first look seemed complicated. I would be happy if I could solve this modeling problem easier. Thanks your answers in advance! Have a nice day! Imre.F
  19. Hi everyone, how it is possible to define the /INISHE/ORTH_LOC card? I can't find the option to define correctly it. I need to initialize the orientation of an orthotropic material (that's defined as a P9 shell property). Thanks
  20. Hello All, Hypermesh Version 14 LS-dyna version 4.0. 1>>> I have to mesh a component as shown in figure 1 which consists of Hex and tet elements. I have completed the mesh and and exported to LS-dyna (Figure 3) . While zooming and panning in it, I see some edges as shown in figure 2 below. Is this a major issue? 2>> I have read somewhere that one should not connect Hex and tet mesh directly. It should be done by inserting pyramid elements. I have manually converted the tet elements in contact with the hex elements into pyramid elements. Checked for all connectivity by edges and faces. In hypermesh it seems ok but in LS dyna pyramid elements are not visible. Also the edges from the previous points are still visible. Is there a solution to this. Can this be an version issue? i have attached a .hm file with pyramid elements as reference. Thanks in advance. Bharat 1.1.hm
  21. Hi, I have a model with multiple components that shares several materials/properties. I want to know the number of elements associated to each material/property within each component. For example, one component is made of 100 elements which are assigned to 22 different materials. I want to know how many elements within Mat1, Mat2, Mat3, etc. Right now I am doing this manually by isolating each material and counting displayed elements. But this takes long time and very tedious. Is it possible to automate this task by writing a TCL script or exporting a custom output file? It would be very nice if I can get something like: Mat1 Mat2 Mat3 Mat4 Matx Component1 10 9 50 0 XX Component1 15 55 4 22 YY Thanks, Mselim
  22. Hi everyone! Is there the possibility to mesh a surface with elements like in the attached image? Bests Martina
  23. Dear Sirs, I am now comparing the result of stress analysis done by 1-d element (by AutoPIPE) and 2-d element (by Hypermesh) on same model. According to the result, I got almost same result on model's deformation (displacement). So I thought it was successfully completed, then next I compared the other calculation result. However, as for the Axial force and Z-aixs moment, I couldn't find any similar result between the result of 1-d and 2-d. I assumed that axial force at certain position of pipe in 1-d is equal to the summation of "Element force" of "one lap" of 2-d pipe element, but the result was wrong. How do I obtain the axial force in 2-d model which is equal to that obtained in 1-d model ? Currently I was referring the "global system's XX direction" of "Element forces [2d]" but was I referring the wrong output ?
  24. I have a mesh in component1 and another mesh in component2. Is there a way to do a node equivalencing operation from comp1 to comp2? What I mean is, while I do this operation, I don't want the nodes on comp1 to equivalence to nodes on comp1 (no node equivalencing on the same component) Thanks!
  25. Hello, i am trying to calculate von Mises stress for a beam. The beam has a weird cross section and i already defined the section in hyperbeam. for properties i use PBEAM, since there is no cross section that is the same in optisctruct library. i have gave the value for continuation line 2, 5 and 6. in Output, i have requested stress for all type. There is no problem during the calculation and in the result type(Hyperview), it only shows Displacement, Element strain(1D) and Element stress(1D). Under Stress, i can only choose axial and long. stress, but i need von Mises Stress. How can i obtain the von MIses stress? thanks in advance
×
×
  • Create New...