Jump to content

Search the Community

Showing results for tags 'hypermesh'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation and Licensing
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストールとライセンス
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • 学生向け無償版
    • エンタープライズソリューション

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization


Location

Found 591 results

  1. Good morning, I'm running a transient analysis of 2 gears (one of them with a preload and the other one with an imposed rotation). When I run it with Optistruct I get 2 problems: *** ERROR # 4965 *** Maximum number of time increment cutbacks reached, analysis aborted. The biggest problem comes here, if I analysis the results, the contact status is 0 everytime. The gears rotate but they don't seem to have a good contact. Moreover, I get high normal contact forces at points where there should be any contact (see image attached). I also attach the .fem to make it quicker and the .out from the previous simulation Thanks!! 1107rem.out 1207manana.fem
  2. Good morning, I'm running a transient analysis of 2 gears (one of them with a preload and the other one with an imposed rotation). When I run it with Optistruct I get 2 problems: *** ERROR # 4965 *** Maximum number of time increment cutbacks reached, analysis aborted. The biggest problem comes here, if I analysis the results, the contact status is 0 everytime. The gears rotate but they don't seem to have a good contact. Moreover, I get high normal contact forces at points where there should be any contact (see image attached). I also attach the .fem to make it quicker and the .out from the previous simulation Thanks!! 1107rem.out 1207manana.fem
  3. how to subtract two tetramesh components from one another in hypermesh? I was having stl files, then I have converted them into 3D tetramesh. Now i want to subtract volume of one part from other.
  4. Hi All, I am trying to capture error MESSAGE in hypermesh using TCL. I have one model in which property is not referenced. But still its not showing using preview unused command. So when i isolate the same property it shows error. I want to catch the error in hypermesh menu bar in a string variable Can anyone please help me ? Best Regards, Dhairyasheel Desai
  5. Hello, I am trying to assign a failure criteria based on strain. For example, I want to be able to remove or replace the material properties of elements that reach 0.9% strain, or do the same thing when the principal strain of an element exceeds 10000 microstrain (these figures are from literature). The MATF card only takes stresses. How can I implement these strain-based criteria? Thanks.
  6. Hi everyone, I am modeling a system composed by solid elements that are welded together. I want to develop tetra mesh from 2D automesh at the contact surfaces, but when I create the 2D mesh on the adjacent surfaces they are different and this leads me to an incorrect 3D mesh because after tetra meshing I equivanlence the nodes on the adjacent surfaces and the mesh elements fail. I use "keep connectivity" when I create the 2D mesh, but sometimes the meshes are equal, sometimes they are quite different. Why? What can I do?
  7. I am having trouble figuring out why there are strange reaction forces in my model. The rightmost node allows for rotation (vector out/in screen) and the bottom left node pushes up at a set displacement. The rightmost node should not have so much force in the x-direction. Any help in figuring out why this is happening is much appreciated. Femur_Model_7_1.hm
  8. Hello, I have a group of springs from which I want to extract the total force in a simulation. Is there a quick and easy way to do this? I'd really appreciate your help
  9. Hi! I wanna model the rotation of a gear (wheel) with a preload in the pinion. I asume the preload is modeled with a moment but, how do I model the rotation? And which analysis type should I choose? (I don't want a quasi-static one). Some analysis don't let me include a LOAD. Thanks in advance!
  10. Hi! I wanna model the rotation of a gear (wheel) with a preload in the pinion. I asume the preload is modeled with a moment but, how do I model the rotation? And which analysis type should I choose? (I don't want a quasi-static one). Some analysis don't let me include a LOAD. Thanks in advance!
  11. Hi! I wanna model the rotation of a gear (wheel) with a preload in the pinion. I asume the preload is modeled with a moment but, how do I model the rotation? And which analysis type should I choose? (I don't want a quasi-static one). Some analysis don't let me include a LOAD. Thanks in advance!
  12. I am trying to squeeze a femur model with two sets of stiff springs top and bottom, and allow it to rotate with the other (spring BCs come from a research paper). Instead, the model bends where the mesh meets the springs that should remain mostly straight. However, I have tried adjusting all DOF stiffnesses in the PBUSH card without luck. All springs have been assigned to the local coordinate system (shown in right on photos) using CBUSH card. It seems to me I need to stiffen K2 or K6 (y-tension, z-moment), but neither of these solves the issue. Attached graphs show "TY" stresses. Femur_Model_6_26.fem
  13. Hello all, I am attempting to use some RBE3 elements to apply loads and I am receiving this error: A fatal error has been detected during input processing: *** ERROR # 774 *** When a grid's component has no stiffness, then that component cannot be an independent d.o.f. in an RBE3. RBE3 id = 270584 grid id = 326669 weighted components = 123 max d.o.f with stiff = 1 Would greatly appreciate some advice regarding this. Thanks
  14. Hello all, I am trying to load a femur model according to a local coordinate system. When loading in the non-desired direction for testing (Z-dir) the model node moves predictably. But when I try to load in the desired direction against the springs (X-dir), the model does some crazy twisting and weird movement. Would love some help resolving this issue. I have a suspicion it may have to do with the springs... making them very compliant still didn't solve my issue though. .fem files attached 6_25_Altair_Question.zip
  15. Hello Everyone, I would like to know what is the difference between Elemental System, Global System, Analysis System. I am interested in this since hypermesh allows to extract (strains,stress,element forces etc) from each of these systems. I regularly use the one that is by default "Element system" but I want to understand what is the difference between them and what can I obtain different of each of them. Thank you for your time!
  16. Hello, I have been trying to assign a local coordinate system to a group of constraints and my model so that I can load it in a direction specified by the local coordinate system. Therefore, I believe I need to use the Mesh>Assign>Node Analysis System and BCs>Assign>Load Reference System for all my constraints and model nodes. However, when trying to assign the Node Analysis System, only "set displacement" works. "set reference" gives an error saying that "Nodes defining a system cannot be assigned to it". I have a feeling this is why my Optistruct simulation is quite bad. Interestingly, I tried the same method on a very simple box model in a separate model, and created a coordinate system using the nodes of the box. I was able to "Set reference" without a problem, and I could see a clear change in the OptiStruct displacements to the new local coordinate system. I am wondering why my other model does not allow me to set the reference. Any advice is very appreciated.
  17. Hi! I'm a student and I have the Student version of HyperWorks. I would like to import an STL file in Optistruct, but there isn't the choice of STL in Import Solver Deck. Is it possible to import it? Thanks Martina
  18. Hi all, I am trying to produce a script which lists displayed entities. Specifically, I am looking to write a script which displays all loadsteps, then creates a list of all loadcollectors, hides then reshows them and deletes all non-displayed loadcollectors. it seems a bit long winded but my model contains loadadd loadcollectors and when I come to delete unused loadcollectors it doesn't identify any... despite there being a good number which are in no way used. Cheers in advance Andy
  19. Hi All, When I try to map thicknesses to my mesh I get this error: I have selected a user profile and I have never seen this error before. Any help would be much appreciated!
  20. Hi, I have a problem with my model because i doesnt show any optimization after i ran the calculation.Plus, the solver are empty and its only said that the job is completed. I'm using an Optistruct of my school which connected to the server i guess. Please help me.
  21. タイトルの通り既知の3つの節点を通る円の半径と中心座標をスクリプトで取得する方法を探しています。 3つの節点はユーザーが選択するものとして、その取得まではできているのですがそこからは数学的に算出するしかないでしょうか? もし円の半径と中心座標を3つの節点から取得できるコマンド等ありましたら教えていただけると幸いです。
  22. Hello, My doubt is about Hinge joint declaration in Optistruct: What is the difference between first and second grid? It has something to do with dependendent and independent nodes? Or the order in which i pick the nodes does not affect? Thank you!
  23. Hi everyone, I modeled an element in Altair Inspire, then I imported it in HyperWorks as a Solver deck. The mesh is created by Inspire, is there a procedure to refine the mesh o remesh the object? I tried to remesh some volumes, but the longest side of the FEs was not divided. Bests Martina
  24. hello im triying to do a topography optimizaiton using ERP as a response, and a minmax objective. when i try to solve it i got the following error: *** ERROR # 2148 *** Invalid design problem. All the sensitivities of response 1 (objective) are zero.
  25. Hi can anybody explain me how to do Torque stiffness and bending stiffness analysis in a BIW also please send the NASTRAN setup file if possible which will be helpful Thanks
×
×
  • Create New...