Jump to content

Search the Community

Showing results for tags 'hypermesh'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation , Licensing and Altair One
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストール / ライセンス / Altair One / その他
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • エンタープライズソリューション
    • データアナリティクス
    • 学生向け無償版(Altair Student Edition)

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization

Found 663 results

  1. Hello, I am facing a problem while creating a 2D surface mesh in TCL Code in hypermesh. The settings done in "*interactiveremeshsurf" and "set_meshfaceparams" seem to be ignored for all surfaces and overwritten by the settings written the GUI at 2D-->Automesh-->Edge deviation. The code can be seen below: *setedgedensitylinkwithaspectratio -1 *elementorder 2 *startnotehistorystate {Automesh surfaces} *createmark surfaces 1 [lindex $List_OP($i) 0] for { set ii 1} {$ii <=[llength $List_OP($i)-1]} { incr ii} { *appendmark surfaces 1 [lindex $List_OP($i) $ii] } if { 1<=$i && $i<=3 } { # markmask, elementsize, elem_type (0 trias, 3 rtrias) *interactiveremeshsurf 1 0.25 3 3 2 1 0 set i_am 0 foreach Element $List_OP($i) { # index (von 0), elem_type, alg_type, elem_size *set_meshfaceparams $i_am 2 3 3 0 1 0.5 1 0 *automesh $i_am 1 3 incr i_am } *storemeshtodatabase 1 *ameshclearsurface *clearmark surfs 1; *endnotehistorystate {Automesh surfaces} Am I missing some command? Thanks and best regards, Henrik
  2. Hi all I have just discovered aerospace certification stress tool. It uses python scripts to do analytical methods . However i can not get the correct ms vaules. can someone help me to find a way to implement my own method to this tool? regards
  3. Hello All, I want to delete elements on YZ plane. How can i delete elements using tcl commands? Regards, Sanket
  4. Hi, I have written a script in TCL that changes the material properties using an automatic number generator. The script works when I write it into the console, (The interpreter at the bottom of the page, not sure of the correct name). But when I run the script using the run TCL script button nothing happens. I have attached the script. It changes the material properties of a MAT9ORT card. Can someone take a look at my script and give me some advice on how it can be changed to run correctly. I have also attached my hm file for which I am attempting to change the material properties. Kind Regards, Laurence Maskell YMbeamchanger.tcl clevis2.0run.hm
  5. Component tickness unavailable. No templae loaded" Hello! I have a model with 5 components ith small initial penetrations. How can I check for them? I have already tried Tools> Penetration check but it gives me an error "
  6. HI all, I am examining one of my .dat file which i exported from HM. Image attached below is an example of my quality criteria. From the above, i need to Warpage, Aspect Ratio, Skew, Lengths, Angles (all 4) Instead of checking the element quality from HM, is there any options to find the 2D element quality from .dat file. Thanks, Prabhu P
  7. Hi All working on 3D flange having holes..i m trying to write script for 3D mesh of it.. process i am following is : 1. washer split for holes. 2. 2D Automesh surfaces 3. Solid map I want 2D Automesh process to be interactive so that user can adjust mesh around holes to create good washer.. How can i do this..? Regards, PD
  8. Hi All, I am new to Hypermesh. I meshed my geometry using Hypermesh 14, I am trying to export it as an abaqus input file. What are the steps to be done. Thanks in advance. Awaiting for a positive reply.
  9. I am Having toruble importing a tetra mesh into Hypermesh. It is separating the shell mesh from the 3d mesh. The error it shows is: Error: Element type C3D5 is not currently supported by Hypermesh Resolution: Edit the deck to include these elements back. How Can I solve this? Please help
  10. hello, How to find element size and mesh setting used for already meshed part. Thanks in advance
  11. Hi all, I have 2 mesh components..yellow and green considering yellow comp size...giving some tolerance of at least 2 elements size of green one...want to delete some portion from green as shown... then create mesh between these two comp...shape can be tri or quad or mixed. This is shell mesh... element size of both are different... no surface available for this 2 I want to automate these things... 1 . Delete some portion from green...considering size of yellow 2. Create mesh between yellow and green keeping connectivity in mind.. please help me out... if any one have any idea... Thanks & Regards, PD
  12. Hallo, i want to sort the standard parts in my Model with an tcl script. So I want to mirror all standard parts into a Assembly with the Name "300". Further i need sub assemblies for all Screws, Nuts and Washers. For example the structure looks like this: 300 (standard parts) -301 (screws) -303 (nuts) -305 (washer) Furthermore the Comp should exist in the root assembly and in the new assembly. Could anybody help me with this Problem?
  13. Hi all, I'd like to create a script which selects 2d elements of less than 5mm and then displays the element numbers on screen. Any ideas anyone? Much appreciated Andy
  14. Hey there, since a while my Panel is cut off at the side (see screenshot - on the bottom right). Restarting the Programm / PC didn't help. Deactivating Panels in "View" and reactivating neither. Does someone know this problem and could help me with it? Thank's in advance! Cheers
  15. Hello, Is it possible to export Mesh and geometry created in HM to ansys APDL (In .cdb format) Thanks and regards, Bharat
  16. Hello, I would like to tetra mesh my component from a 2D mesh of trias that already exists. The 2D mesh must remain constant as it has a load applied to it that cannot be changed. The problem I am having is that the tetra mesh option 'fixed trias to tetra mesh' produces large size elements in the middle of the model. I would like to constrain the maximum size of the 3D tetra mesh so its does not increase in size in this way. Is this possible? Thank you in advance
  17. Hello, I was wondering how the query commands are used in Hypermesh. For example, if I wanted to use the query command hm_getnodessharedbyothercomps, where would I apply this command in Hypermesh and how could I see the resulting node IDs? Thank you in advance, Alex
  18. good afternoon, colleagues! i'd prepeared model for optistruct, and i tryed to converte it to radioss. convert->optistruct->radioss. but card contact pairs (freeze) haven't rewritten correct. i was trying to remake it again in radioss module, so i can't find "magic bottom"))) Does contact browser (automatic contact) not work in Radioss module? thanks.
  19. We are trying to analyze composite PIPE. When creating a cylinder surface and simply creating Piles and Laminates, it is stacked with the surface as an intermediate plane as shown in the attached image. (Cylindrical surface is white line) For example, are there methods such as stacking layers from the outermost layer toward the inside? (I do not want to change the diameter of the cylinder)
  20. I got a *.dyn file from sheet forming results, how could I to map the thickness property on another mesh file which is continuous in one component.
  21. Hi. I am analyzing cylindrical pressure vessel with fillet at the inner bottom corner. (Pls see attached picture) During the analysis using Optistruct, it stopped and the error message said that "Element # 2575, element type PENTA" the element was at the tip of the fillet. I know removing the fillet is the one of the best way to gain the quality of elements, but I want to analyze the exact model with fillet. Please tell me how to solve this problem. In above picture, brown is solid element and blue is shell element extracted from the face of the solid element in order to add a inner pressure. I am using HyperWorks ver.13. Thank you.
  22. I am trying to modify a group of Nastran PBAR property groups in Hypermesh via an automated tcl script. I am trying to change the beam sections of all the pbar properties groups I have stored. I have tried using a script with the line as follows (in an iterative manner): *setvalue props id=<some_pbar_prop_id> 3186={beamsects <id_of_new_beam_sect>} While there is no error output, the property card is not updated and the beam section displayed in the GUI is not correct. I am not 100% sure the entity attribute 3186 is correct for pbar beamsections: is there a file or section of the HyperWorks guide listing these id's? I have not been able to find this information. Additionally, I am unsure if the STATUS value needs to be modified in this instance. I have tried the following, also to no avail: *setvalue props id=<some_pbar_prop_id> STATUS=2 3186={beamsects <id_of_new_beam_sect>} or *setvalue props id=<some_pbar_prop_id> 3186={beamsects <id_of_new_beam_sect>} STATUS=2 my beam sections are already defined and are not being generated in the script. Any help resolving this would be greatly appreciated!
  23. Hey guys, is there a way to only delete part of a solid? Which means only part of a solids geometry. Unfortunately my model neither has a surface, nor lines. Only solid. If that's not possible, is there way to "reverse transform" a solid into a surface and subsequently a surface into lines? Of Course remodelling the whole model from the very begining starting with the 1D level would work, but I'd like to avoid that. Kind regards, Niclas
  24. Hello, I have a query regarding the generation of core mesh in hypermesh cfd. Why it is necessary to have only tetra core meshing? Is it the requirement for hypermesh or in others also for cfd core must have tetras.
  25. How can I execute a command such as "ls" or "dir" through a tcl script, such that, its output is shown on the tkcon console in HyperMesh ? Any help is appreciated. Thank you.
×
×
  • Create New...