Jump to content

Search the Community

Showing results for tags 'hyperview'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation and Licensing
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストールとライセンス
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • 学生向け無償版
    • エンタープライズソリューション

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization

Found 166 results

  1. Hi all, Is there an option to attach multiple op2 files (>5) and view the combined results in Hyperview ? Thanks in advance..
  2. Is there a list of tcl commands that exists for use with TableView ? I was able to find some for the TextView and other HyperWorks modules but could not find any commands for TableView in the HyperWorks Reference Guide on the Knowledge Base ? Thanks.
  3. bita

    Hyper view

    Hi I was wondering what does mag refer to in Hyper view result type
  4. Hey guys, maybe one of you can help me completing the following task: I need to know the IDs of the attached elements of elements. From a topology optimization I selected the elements: #Querry Elements set set_id [myModel AddSelectionSet element] myModel GetSelectionSetHandle elem_set $set_id elem_set Add "contour >= $isoValue" myQuery SetSelectionSet $set_id myQuery SetQuery "element.id element.centroid contour.value element.connectivity" myQuery WriteData $outPath/ElemsCentroid.txt This gets me a list with ELEMENT ID, CENTROID coordinates, and the nodes associated with the element. One way of solving my issue is to get a Node ID Element ID list. in order to find the attached elements. I really cannot find the script to do this, as there is no node.connectivity query option. Thanks in advance and best regards, Merula
  5. Hello everyone, I would like to know if someone has already defined class objects in hyperview in a TCL script. I saw in the install path (C:\Program Files\Altair\14.0\hw\tcl\hwie\init.tcl) that oriented objects are used from the hwie package ::hwie::oo:: and I wonder if we can use this package to add user-defined class. Tkanks in advance for your help Michael
  6. Hi I have been trying to simulate crash between two cars using RADIOSS. The solver seems to be working perfectly and doesn't show any errors/ warnings. But when I load the results in HyperView the Von-Mises stress tends to be Zero (0). I'm getting the results for Displacement and Hourglass just not VM. I'm not able to troubleshoot the error. can you please advise? I can share the files with you via some secure dropbox or something like that. Thank You.
  7. hello all! i have a question! how to load just part of result file? i have a more than 31000 frames and how you can understand i can not load all result=( what do i do? i take first 4000 frames->derived result->step and i have new subcase with 4000 steps (frames). but it loads so long too. have you any idea? thanks a lot!
  8. Hi All, My Hyperview session frequently becomes unresponsive regardless of model I am examining, all I get is a grey screen and the spinning blue icon before a warning message that Hyperview has become unresponsive. Is there anyway I can get to the bottom of what is causing this non-responding issue (error file etc)? It is rather frustrating as I have many models to examine and I have to constantly close and reopen models. Kindest regards, Andy
  9. Hello, I have a model which includes several surfaces that I need to appear on the postprocessing stage as rigid surfaces. Those aren't meshed since I don't need to resolve for any quantities on them, I just need them to be on my model to be displayed on the results. Here's an image where those surfaces are shown in yellow. Does anyone know how to accomplish that? Thank you in advance.
  10. Hi, I am trying to change the Result type in the Deformed shape in hyperview to "EigenVector(v)" using tcl command. The default option is Displacement . Need to change that to Eigen vector. IT will be great if some can help me out. Thanks in advance Regards, Emil
  11. Hi all, for a certain purpose I do have to make a cross-section of a plate made up with shell elements. Now I know how to do it but I was thinking, is there a way to visualize the actual shell thickness in Hyperview? It is possible to do it? Thanks in advance.
  12. Hi All, If I have stress results like in the picture on attachment, are my material get fail/break? or only crack? Thank you, Best regards, Iron_Man
  13. Hi, I have a large MSC Nastran model and when I try to show cbush loads on Hyperview as Vectors It does not show them whereas It does as contour loads. Do you know how can fix it? Thanks. Regards.
  14. Is it possible to do operational Modal Analysis in optistruct?
  15. I have a group of nodes for which I have grid point forces, specifically SPCF FZ. I would like to determine the summation of those grid point forces for the nodes in my group. Can anyone tell me how to do the summation using result math/hypermath? Thanks.
×
×
  • Create New...