Jump to content

Search the Community

Showing results for tags 'mesh'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation and Licensing
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストールとライセンス
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • エンタープライズソリューション
    • データアナリティクス
    • 学生向け無償版

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization

Found 93 results

  1. Hello Getting a problem in analysis, my 3D geometry goes into single plane during analysis.
  2. Is it important to have smooth connected lines between different meshed components? What are consequences of not having the connectivity?
  3. Hey guys, maybe I am unaware of a setting which causes this, but at least to me, this is strange. I have a modified version of the CClip Tutorial and when I mesh it, the geometry changes and neither the geometry nor the mesh has a node where it should be. .gif and .hm attached. Thanks in advance, Merula meshChangesGeom.hm
  4. Hi, I have a question which one is called as a Perfect mesh or Fine mesh? When or under which conditions, my meshing is said to be a perfect mesh? Thank you
  5. I tried meshing in a Fillet edge whose Fillet radius is 3. I specified element size of 0.5 but I cant able to cover the fillet surface entirely. I also tried on the fillet surface of intersection where Cylinder and a Flat plate meets. How to overcome this issue? I varied Element Size and Element density too. Thank you in Advance
  6. Hi, I tried to mesh a Curved Surface whose cross section diameter varies from the source surface to destination surface. I tried solidmesh and Spin (Curved generated is mid-curve) results in mesh doesn't coincide with Dest surface. Thank you in Advance
  7. Hi All, Is it possible to duplicate and translate a surface with existing mesh at one time (both surfs & mesh)? I would like to create a multiple copies of a surface with mesh prepared first at the pattern component. How to achieve this in a fast way? Thanks.
  8. Hi, I need a difference between ptype and htype meshing. Gone through various books, not able to get concept clearly. Thank you in Advance.
  9. How to undo the last command in HyperWorks? Usually, Analysis software wont allow users to undo. There is no undo option. Is there any possibility to undo the last command?
  10. Hello, I'm working on a model the third day and can't understand what is the mistake in the meshing parametres. Once I got to build and can't anymore, don't understand what the problem is. sector-100mkr-1gr-narost-001.acs
  11. I'm a relatively new user of Hypermesh v12.0 and have run into an issue when trying to use the 2D Automesh on a particular geometry. I am meshing an elliptical cylinder with interior stiffeners, i.e., frames, intercostals, etc. that are bolted together. I am modeling the vessel with 2D, first order elements and am modeling all fasteners and fastener holes. The problem that I run into is that the 2D automesher (including midsurface mesher) performs one of three operations: Failed surface mesh Meshes only around the holes (this is when I specify washers in the parameter/criteria files) Meshes over holes/cutouts that are below a certain diameter I've reworked and modified all parameters and criteria that I feel are relevant and even those that I feel are irrelevant. Further, when I perform topological cleanup and have the preprocessor locate and tag holes, it tags all holes except for those above a certain diameter (so Hypermesh is treating the larger and smaller cutouts differently). No matter what, I cannot mesh this structure and the direction that I feel I am taking now is non-intuitive and quite frankly arbitrary. Any guidance would be appreciated.
  12. I obtained a download of an inhomogeneous human head model which was pre-meshed, from the looks of it. This model includes an "airbox" surrounding the human. Here's an image with a cutplane on top of the airbox to see the human inside: I wish to place a source near the head to simulate the near fields, but placing anything inside the airbox will cause errors since the meshes of the source will interfere with the mesh of the "airbox." Naturally, I tried simply deleting the airbox and re-simulating, but this error appears: Also, the downloaded human model seems to be of a different type than a normal created construction, since I see a different blue icon to the left of the model's material items: Has anyone run into this issue before? I can't place a source in the airbox mesh, and I can't delete the mesh without ruining the model for some reason. Any ideas? Thanks, Drew
  13. Dear all, Please help me figure out a tcl/tk code to generate a macro which would make temporary nodes, along the first mesh it encounters along the geometry line. The blue could be thought of as the initial state and orange as the deformed component. There is a requirement to calculate the thickness after deformation, and no fixed nodes could be allotted as component differs. It is possible to isolate the particular component as the names are known and the remaining could could be masked, and i wanted to know if we could get HM to project a temp node on the first mesh it encounters along the line of the geometry which is fixed for all components. (yellow line) Looking forward to few solutions of this issue. Thanks in advance for the help and support, Arjun Arasan
  14. Hello everyone, I'm using the Mesh>Create>Tetramesh Option to create elements for a geometry. I set the element size to 10, but during meshing there are way bigger elements automatically being created...probably to reduce computational cost during meshing. This might be a problem for my future calculations. Is there a way to set fixed boundaries regarding element size, which the algorithm must not exceed during meshing? Or even better, to let the algorithm only use elements with the size=10 to fill the volume? Kind regards, Niclas_emi
  15. Hi all, im doing the CFD-1300: Plane 2D Meshing with BL tutorial. But even following the tutorial this error appears (attached image) How can i solve that? Thanks
  16. Hi; I'm working on Hypermesh V13.0 and I have to mesh a cylindrical die oncoming from Solidworks ( Save as .STEP AP203). On Hypermesh I want to decrease the external diameter of the die for exemple I want to mesh the die with this different diameter : Ø40 / Ø35 / Ø30 / Ø25. This operation is possible with Solidworks but it's very long lasting because I have to mesh 14 die with four different Ø (--> 56 similary meshing). And for my simulation is better if I have the same meshing on every diameter. My approach for this is : 1st : I import geometry which is step file type : For beginning I import a die Ø40. 2nd : In "GEOM" tool menu I use quick edit for decrease my Ø; for this I use the washer split with an offset value : 2.5 (to have 5mm on the Ø). After I supress the older lines with toggle edge (the older lines are on dotted line). --> And now I fail to mesh my new geometry (with F12 tool menu) When I use (size and bias) : Surf --> Display --> Mesh : The older lines (dotted) are meshing. --> Surf --> By Window --> I select the lines which I want meshing --> The older lines aren't meshing () but I don't have mesh on the new external surface of the die as the die is hollow. --> OK // --> External surface NOK I think my approach for decrease the external diameter isn't good. I think I have to create a new surface but I just create news lines. For your information I don't have the center of my die in hypermesh I hope you understand my problem and you can help me. Jules PRUDHOMME.
  17. Hello, I have some problems about solid hexa mesh for spherical shape a piece of which is eliminated. When I want to mesh around the hole, the shape become solid sphere and I don't want this to be happen. Can anyone tell me please that how should I mesh around the hole with hexa solid mesh.The model is presented as follows. Thank so much for your time
  18. I want to mesh and get error Sphere1.Region58 breaks the symmetry definition. Either it does not have a symmetrical counterpart, or it is not symmetrical around the plane. How can i remove those planes?
  19. Guys here i try to mesh a 3D model file and for which i made the 2D mesh on the surface using surface deviation with max min element size and growth rate. then i try to make tetrahedral mesh so i went to 3d-----> tetmesh and selected the 2D elements and gave simple pyramid and meshed it. But while the mesh was on progress error was coming as Input mesh is self intersecting and the mesh formed is only over the surface and it is formed as a seperate CFD trias......... here i have uploaded the snap shot of 2D mesh and corresponding percentage of failure in different 2D mesh checks......from 1 to 8 PICTURE denotes the element check from WARPAGE to JACOBIAN. CFD tria PICTURE shows the mesh formed by wen tat mesh was given. mesh formed over surface alone PICTURE shows the masked view of the inner Cross section self intersecting PICTURE shows the error msg tetmesh PICTURE shows the options selected for tet mesh and its window
  20. Hi all, I am using Hypermesh of Hyperworks 14.0 to mesh my Geometry and eventually load them into Abaqus (2016) to do the simulation. (Export as .inp Input Deck) I have a rather large assembly with at least 6 components at the detail of the simulation but also want to export the full assembly with >100 components. Now when I meshed all to-be-exported parts and do the export, all the exported parts cannot be loaded as seperate parts but as a combined part. That's not really helpful, as I need to allocate materials, loads etc. pp. My workaround currently to have seperate parts in Abaqus is to export all components seperately. However this brings me all parts as individual models in Abaqus which is not helpful when having >100 components. Also the Abaqus-Tool to seperate the mesh deos not help as there are parts intersecting each other and other parts which get falsely seperated. I also checked with Ansys, same problem, so it seems to be some kind of setting in Hypermesh.. Really appreciate any help and thoughts! Thanks in advance J
  21. Hi guys, i want to contact the red Shell component with the Grey solid. I´ve don this with the tool autocontact. The Problem is i want to delete parts of the green contact surfs, can someone tell me how. In the Pictures attached i marked the surfs i want to delete with a blue dot. Thanks for answering.
  22. Hi, I'm trying to brick mesh a straight pipe for OpenFOAM CFD, meaning I need a boundary layer, shell elements on the outer surfaces and a core - all hex elements. My meshing attempts up to now were only partially successful. I created a boundary layer by splitting the solid in an inner and outer pipe, then subtract one from the other, deleting the solid so I've got the inner and outer surfaces, created a surface mesh, then brick elements by using Element offset for the boundary layer. Unfortunately, the shell elements are lost in the process and I don't quite know how to create shells from the existing solids. Project nodes does not seem to be the right tool. If someone could post a general workflow for this type of brick meshing I'd be very grateful. I've only used CFD tetramesh up to now, but OpenFOAM does seem to prefer brick elements. Unfortunately, I can't use hex core with a tetra oder penta boundary layer and transition, OpenFOAM can't handle different element types at once. Edit: Sorry, this should have been posted in the Hypermesh subforum!
  23. hi everyones I try to simulate an antenna but I confront an error: error33238:Not enough memory available on the hard disk for an out-of-core file. in addition it has a warning by contents: warning 1663:Inhomogeneous segmentation for triangles. I use edge port to excite a quadridged horn antenna with coaxial cable. thanks in advanced.
×
×
  • Create New...