Jump to content

Search the Community

Showing results for tags 'mesh'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation and Licensing
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストールとライセンス
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • エンタープライズソリューション
    • データアナリティクス
    • 学生向け無償版

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization

Found 93 results

  1. Error Virtual Wind Tunnel: On the following document I detail step by step the procedures used to design, to create the mesh and finally the importation to Virtual Wind Tunnel. The error occurs when running the VWT. The pop-up black screen appears marking the address where you saved the document, and after some time the message JOB NON STARTED still appears. In the end, the pop-up screen disappears after a few minutes. (Which does not happen in the documents that run without any failure) Now, I will describe all the steps taken so far to get the .VOUT document in search of the error. I would be grateful if you could help me detect this error, as I have to give in this project for my Final Work in October, and I need to solve the problem as soon as possible. 1. CAD DESIGN: (The first design had overlaps between surfaces, causing a critical error in the mesh, this time I have solved the problems in such a way.) After the binding errors found in the area of the pontoon and the need to attach these parts, I modified the design. The resulting pieces bind together perfectly with no spaces between them, and there are not any areas that exceed each other. This is the document when opening it from SolidWorks, checking the critical areas of the previous model. (Image 1) Pontoon outdoor area in the previous design, there were areas where both surfaces did not touch each other, they have been modified and now connect perfectly. ( Image 2 ) Pontoon inner zone in which previously the surfaces exceeded each other, now they are perfectly inserted. There are no spare parts, and no strange lines appear when moving the mouse on it. (Image 3) 1. 1. IMPORTING STEP EN HYPERMESH: (Image 4) (Image 5) 1. 2. Scaling the piece for VWT: We use: Tool > scale > scale- (Image 6) 1. Unify all components in the same solid: We use the commands: geom > solid edit > boolean > simple > A: Solids : (we select the elements in the image, creating a single body except for the wheels that remain as independent solids.) > calculate. (Image 7) Then we check that a solid has been generated, and the other components have been emptied. We note that all the components are unified generating a single solid, which has been saved as ''difusor15ynuevoponton ''. 1. 3. MESHING: Commands: 2D > automesh > surface deviation : (Image 9) select the solid pressing: surfs > by collector: I select the solid. > selec (Image 10) The result: (Image 11) I Pulse Mesh, and 300 elements are created, the program suddenly marks the mistake of two surfaces without meshing. Then I run the automesh with Size & Bias, the element heving the size of 7.5 e-3. The result given is 350,798 elements. (Image 12) Later on I check the area that was wrong, that I said before it was at the junction of the pontoons to the broadcasters, ensuring the continuity of the mesh. Apparently the mesh is continuous. (Image 13) I mesh the tires, giving them a size of a slightly larger element. (0.01) Leaving a total of 86,960 items with the meshing of the 4 wheels. Leaving a final result like this: (Image 14) Then we will check for duplicates, the min and max angles and finally if there are any free edges. (Image 15) (Image 16) This way, the meshing of the car would have been completed, and as indicated, a closed volume has been generated. Now we import in FLUENT (Nastram) to open the VWT. (Image 17) Virtual Wind Tunnel: 1. 1. WE PLACE VEHICLE IN THE MIDDLE OF TUNNEL We also slightly introduce the wheels on the ground. (Image 18) (Image 19) 1. 2. IDENTIFY THE MAIN PARTS: (Image 20) 1. 3. Refinement Area: (Image 21) 1. 4.RUN: (Image 22) (Image 23) The Black Pop-up window emerges (Image 24) AcuMesh starts: (Image 25.26) After an hour and a half acuMeshSim disappeared from the Task Manager, the message still remains as: (Image 27) In case it works, the program is not closed for the moment... I opened the .VOUT, to check the errors that appear and compare them with the previous document, in which the errors were displayed in the mesh. The document that showed errors in the meshing showed the following message: (Image 28) The .VOUT of this program that I have explained, the message is as follows: (Image 29) We can see that the errors have disappeared in the meshing. But I can’t run the program. I think it does not get to calculate the whole meshing. If someone could help me please! I need to have results for my TFG. THANKS YOU VERY VERY MUCH. Alvaro L.
  2. Hello, I am quite beginner in Hyperworks and I am currently modelling a laminate (HC panel) with different plies. Whenever I make a modification in the mesh, before running the calculation I need to re-open Ply card and specify elements that are included in each ply, because they are lost due to mesh (thus, element) modification. I am wondering if there is another way to specify plies, because it might be relatively annoying to update this part of the model each time a mesh modification is carried out; in this case, number of plies is not extrenely big, but it can happen that a model consists of many of them, leading to a high waste of time. For example, that instead of selecting elements which would be involved in a ply, surfaces could be selected. Any help would be helpful. Thanks in advance. Regards
  3. Hello, I'm using HyperWorks 13.0 Student Edition and suddenly a hm file started to take minutes to open or to edit anything (specially surfaces). When I try to mesh something the program enter the mode "Not responding". What is that? What should I do? I've already tried to save as another file, to import then save, to restart my computer, to clean my temporary files, etc... But i think that the model has some problem. Thank you.
  4. Hi Everyone, I'm new to Hyperworks and working my way through the tutorials but for some reason I can't seem to see meshes on my parts when I create them. Here's a screenshot of what I can see: No matter how far I zoom in the mesh doesn't appear, and I can only see it when using the "shrink" visualization setting, which appears as below: My graphics card driver should be up to date as I just updated it a few weeks ago. I'm running a Radeon graphics card on Gentoo Linux, and using Hyperworks 14.0 Desktop. Thanks!
  5. Hey Guy, hope you can help me I got a quick question about meshing a volume. Think about a cube with equal face sizes. Now I want to mesh this thing with a "Quads only" mesh. Important is that the mesh becomes finer and finer to the middle point of the volume. Is there any easy way without Splitting up the cube? I already tried to split up the cube and use the bias function on the edge of every quater of the cube. Unfortunately the results of my Simulation were quite bad. PS: I'm simulating some electromagnetic Problems an I want good results near the coil in the middle. Thank you guys!
  6. Hi, I am trying to create a boundary layer mesh around a sphere. It is non uniform boundary layer, what I mean is I am fully aware of how to create a volume mesh with boundary layers. But what I dont know is how I can create a varying number of boundary layers within the domain. Say closer to the sphere, I want 20 layers and near the inlet I need 10 layers. Is there way to create this within Hypermesh? Thanks
  7. Hi I've been experimenting with the radiation hazard zone example (Example-D04-Radiation_hazard_zones). My question is, how can I export the INIRC88_E_80percent iso-surface as mesh for use elsewhere? Is there a method to do this via a script? thanks David
  8. Hello all, I'm a beginner in HM and I would like to create a macro that will allow me to extract the mid surface of a part and after that it will mesh this mid surface. I need this for my job. I hope to be clear enough. Thank you Vincent
  9. Hi, I try to make a core shift simulation (multiple bodies) in Moldflow with boundary layers. I used the boolean operation to find the common faces and meshed them after this. The nodes look good, I do not see any intersection or failure, but in Moldflow I always get an error: ** ERROR 304717 ** A node has been found which belongs to both a part element and another element which is not in the part. This is not supported. Please check the mesh connectivity and the element property types. Does anybody know, how can I fix this? Regards, Béla
  10. Hello I just downloaded the academic version of the program. I want to mesh a part with different mesh type than the already existed. For example i want to provided the locations of the nodes of the finite element, Can hyperworks provide that possiblity? Thank you in advance
  11. Hi I am trying to clean up the geometry of a particular solid. When I import the model from solid works to ABAQUS i get an error showing imprecise geometry and hence I'm unable to mesh it. I am therefore trying to clean up the geometry in hypermesh but im unable to detect any imprecise geometry as all edges show green. Can someone tell me how I should proceed in identifying and correcting the geometry Thanks
  12. Hello, i'm new to Hypermesh but i need to solve a problem which mush be very simple for a veteran user. I just need help on how to make a simple batch script that given and input file containing triangle surface mesh of a solid, output the entire tetra volume mesh of that solid. I'd like to do that from shell without using any gui. That's it! I would really appreciate any help. P.S. Could you please include which file format it accept as input and which as output? Thank you for your time.
  13. Hi i am finding difficulty in meshing a solid model which consists of a cube of 100*100*100 and a cylindrical hole inside the cube at the centre of body of 80mm height and base radius of 20 mm.can any one do the solid mesh for hole and the cube such that continuity between hole and cube also exists. please help me out in this asap
  14. Hi I mesh my geometry with hypermesh and use LS-dyna as a FE solver. When I created tet10 mesh in hypermesh and looked at the element summary, it said " TETRA10 ELEMENTS NOT SUPPORTED in LS-DYNA template. These elements will not be exported." I would like to confirm that if I need to export tet4 mesh and convert them into tet10 in LS-prepost. Does anyone know about the problem? I would appreciate any help. Thanks, Jay
  15. Hy everyone, I am a newbie and I am trying to get ab better understanding of Meshing in general. On that quest I have been reeding my way throught this Forum but I did only find something very specified requests of how to mesh this speciel form or size or verry general information. As I understand it, there is not the one concept that works or the one technique that is the best. But every engineer needs guidelines and general idea where a valid solution might to be found. 1. What tyypes of elements are there? 2.when do I use which elementtype? As I understood so far, this depends on: the form of my part; the kind of the analysis(stress or displacement); the elementsize i want to use. 3. How do I decide the elementsize? As I understood so far, you have do make a compromise between the numeric mistake, which is getting bigger proportional to the number of elements and therefore antiproportional to the elementsize and the mistake concluding from bigger elements and there rough not fitting shape. I realize that it sounds like I am asking for an all-in-all-solution but i really need more basic information. I would also be very happy if you link me to some helpful explenations. Thanks for any help, to be given. That beeing said I admire how productive this forum seems to be. regards Nikolai
  16. Hi I have two objects and object A locates inside of object B. The outer object B is already meshed and saved as hm file. Object A is imported from IGES file. So I open B.hm file and import A.igs . I used boolean operation; {A-B,B}(cut A with B ). After boolean, I tried to mesh object A, but I cannot mesh it and the mesh is just attached to the inner surface of B. I would like to have hex mesh for B and tet mesh for A. Anyone can help me with meshing object A? I would appreciate any help. Thanks, Jay
  17. I have got a question, concerning the mesh quality. Can you please tell me, what these values, from the MeshSim.txt file are standing for?
×
×
  • Create New...