Jump to content

Search the Community

Showing results for tags 'mesh'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation , Licensing and Altair One
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストール / ライセンス / Altair One / その他
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • エンタープライズソリューション
    • データアナリティクス
    • 学生向け無償版(Altair Student Edition)

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization

Found 99 results

  1. Hi I mesh my geometry with hypermesh and use LS-dyna as a FE solver. When I created tet10 mesh in hypermesh and looked at the element summary, it said " TETRA10 ELEMENTS NOT SUPPORTED in LS-DYNA template. These elements will not be exported." I would like to confirm that if I need to export tet4 mesh and convert them into tet10 in LS-prepost. Does anyone know about the problem? I would appreciate any help. Thanks, Jay
  2. I have got a question, concerning the mesh quality. Can you please tell me, what these values, from the MeshSim.txt file are standing for?
  3. hello, i have a problem with meshing a solid. first i have one solid which i have extruded to have two solid linked together (the surf between the two is yelow) before launching 2D mesh my geometrie have no free edges. after 2d meshing i see that a free edge was created in the intersection of the two surfaces of the solids. i tried to use the tool equivalence but it's not working. with the free edge created i cannot proceed to do a tetra mesh. if anyone have a solution i'll be grateful and thank you for your help,
  4. I have a model with 5 parts and it is symmetric. I partitioned as much as I can, but still, have an issue in mappable solid as the picture below (this is the simples and most complex part in the model) Any advice on partitioning? Thanks!
  5. Hello, I am quite beginner in Hyperworks and I am currently modelling a laminate (HC panel) with different plies. Whenever I make a modification in the mesh, before running the calculation I need to re-open Ply card and specify elements that are included in each ply, because they are lost due to mesh (thus, element) modification. I am wondering if there is another way to specify plies, because it might be relatively annoying to update this part of the model each time a mesh modification is carried out; in this case, number of plies is not extrenely big, but it can happen that a model consists of many of them, leading to a high waste of time. For example, that instead of selecting elements which would be involved in a ply, surfaces could be selected. Any help would be helpful. Thanks in advance. Regards
  6. Hello everyone, I am having trouble exporting the mesh from Hypermesh. Some white spaces separating the fields are missing. *) With the RADIOSS profile, the first three nodes of the grid data look like this. 1 10.4352852680878 0.374999999999996 1.69690861652916 2 10.0920996147679-3.8857805861880E-15 1.59540682856021 3 10.2957517115474-3.5527136788005E-15 1.49409343503715 *) The situation is even worse with OptiStruct. The output file (first three nodes) looks like this. GRID 1 10.435290.375 1.696909 GRID 2 10.0921 0.0 1.595407 GRID 3 10.295750.0 1.494093 I don't want to create white space manually because the meshes I work with, in general, contain thousands of nodes. So, I need a proper solution for this issue. I am using the HyperWorks14.0 - student version. Thanks, Chenna.
  7. Dear All, Can anyone help me in developing the scripts for Hex meshing. Thanks in advance. Regards, Mahesh Peram
  8. Hi,I am trying to simulate a bird impact on a plate with RADIOSS. So I am creating my model on hypermesh now, i chose to consider the bird as a fluid with a density of 438 kg/m3. I would like to work with SI units and the dimensions of the bird are : 0.1325m long cylinder with two hemisphere ends having a radius of 0.075m. I am now trying to mesh this geometry with the SPH module in hypermesh. So i entered a pitch of 1e-3m and a density of 438kg/m3 as i said before. But when i create the mesh, nothing happen and i only get this message "0 mass elements created". I attached my file with the topic. I don't know what could be my error, more of that I tried to do it using mm instead of m and it worked... But I really want to use SI units. Thank you in advance for your help, Gaspard. BirdStrikeSI.hm
  9. Good afternoon, I'm trying to mesh a housing and I wanna model parts of it with SHELLS and others with SOLIDS. How do I connect both? Thanks!
  10. Is it possible to do a 2D simulation of an aerofolio with Acusolver?
  11. Hello Guys, I have the following questions: - I just made a 2d Mesh and would like to export the mesh data for an external solver. This solver accepts CGNS-Mesh files. Is it possible to create a CGNS-file via Hypermesh Export? - Is it possible to create a structured 2D Mesh in HyperMesh with quads in which the quads take their orientation from geometry (e.g. lines or curves) so that the Mesh is really clean and structured? Thank you very much in advance! Regards
  12. Why hex mesh is not solving in Optistruct? when i am trying to solve its showing some error. can you please help me with this. Awaiting Reply thank you
  13. Hello, I am working on setting up a model for a simple topology optimization and I am consistently running into the same error when trying to form a mesh. I have meshed the entire design space and part of the non-design space but the final solid always results in an error of "1 edges failed nodal setup. Meshing failed". I have not been able to find any information about this error online so far. I have attached a photo of the error message and a photo of my model prior to meshing. The attached model includes the failed mesh as a "tmp" component. Is there an error in my geometry? How would I be able to mesh this final solid? Thanks ComparisonStudyModel.hm
  14. Hello I just downloaded the academic version of the program. I want to mesh a part with different mesh type than the already existed. For example i want to provided the locations of the nodes of the finite element, Can hyperworks provide that possiblity? Thank you in advance
  15. Hi guys, i want to contact the red Shell component with the Grey solid. I´ve don this with the tool autocontact. The Problem is i want to delete parts of the green contact surfs, can someone tell me how. In the Pictures attached i marked the surfs i want to delete with a blue dot. Thanks for answering.
  16. Hi, I'm trying to brick mesh a straight pipe for OpenFOAM CFD, meaning I need a boundary layer, shell elements on the outer surfaces and a core - all hex elements. My meshing attempts up to now were only partially successful. I created a boundary layer by splitting the solid in an inner and outer pipe, then subtract one from the other, deleting the solid so I've got the inner and outer surfaces, created a surface mesh, then brick elements by using Element offset for the boundary layer. Unfortunately, the shell elements are lost in the process and I don't quite know how to create shells from the existing solids. Project nodes does not seem to be the right tool. If someone could post a general workflow for this type of brick meshing I'd be very grateful. I've only used CFD tetramesh up to now, but OpenFOAM does seem to prefer brick elements. Unfortunately, I can't use hex core with a tetra oder penta boundary layer and transition, OpenFOAM can't handle different element types at once. Edit: Sorry, this should have been posted in the Hypermesh subforum!
  17. Hi, I have a question which one is called as a Perfect mesh or Fine mesh? When or under which conditions, my meshing is said to be a perfect mesh? Thank you
  18. How to undo the last command in HyperWorks? Usually, Analysis software wont allow users to undo. There is no undo option. Is there any possibility to undo the last command?
  19. Hello riecently I start to work in your programm HyperMesh, I enjoy it very mush, so many posobilities! "Ngn vet inte vad han skall fästa blicken på", as we say. And becouse I am in the 3d printing theme. (Frankly, for me it is almost art! ) I really want to use your program for meshing some breathtaking geometries for my customers. They need some speciefic requirements in the main strength characteristics. Ussually I used Abaqus for this properties but for complex geometry it could be sometimes very tricky and I was recomended to use your program. Could you tell me how to mesh complex stl model in Hypermesh, please? As I uderstood, reading your forum, first of all I need to do open stl: File > Import > File type > STL; then I need to create a geometry from mesh: Geom > surfaces from FE (elems - all; feature edges; complexity 10) [sometimes Hyper writes that he failed to create some surfaces, wich is oddly]; And then I can`t create solid, Hyper writes created 0 solid elements and 0 nodes
  20. Hello. I've been struggling with the simulation of a sensor consisting of a coil with a ferromagnetic core and a magnet. The main output to analyse is the voltage induced on the coil by a rotating target. I'm modeling the coil as stranded-coil conductor coupled with a series resistor (see attached circuit.png). When measuring the voltage across the coil, I'm looking at very high fluctuations in voltage (see attached results.png), if I take the derivative of the flux (flux.png) through the coil, the behavior is minimized a bit, but still present. Any ideas to improve this high variation? Thanks.
  21. Hi! I'm trying to mesh a solid with TetraMesh and it states the following error: "2 edges failed nodal setup. Meshing failed". But I can't see anything wrong or red colored or anything that tells me where the mistake is. Even with visualisation options. The solid is created properly with bounding surfaces so I guess there are not free edges. Could you help me?
  22. Hello everyone, I have a small doubt regarding the mesh size of the FEM solver when the material inside a 3D body (for RCS consideration) is characterized with some finite conductivity. I can see the standard mesh default for FEM is around `\lambda/10` but with a conductivity of 10 inside a material (`\epislon_r = 1`), the mesh size for standard meshing is around `\lambda/145`. Does it change when the skin depth changes? I have attached my cfx here. Cyliner_FEM_V2.cfx
  23. Hello community, We are trying to do topology optimization of this solid body but after running for 20% or so it gives us this error. Any help will be much appreciated. Thanks.
  24. The error code that I get executing "check physics" is: The lines :64 65 124 125 of the plan of periodicity have no linked discretisation. The mesh periodicity is not assured. The PERIODICITY PeriodicityNumberZaxis can not be taken into account Lines of the constraint without reference line: To obtain the same line mesh on lines, you may use a LINKED MESH_LINE I'm designing a quarter of a motor. The lines 64, 65, 124 and 125 correspond to the ones on the vertical axis. I'm using the periodicity setting to create the other quarters of the motor so that I get a full one. I've set Repetition number to 4, Offset to 0 and Odd periodicity. The mesh is automatically created with Mesh Faces. It has surface element with 98% of excelent quality and 2% of good. Checking the geometry doesn't give any errors. However I'm concerned that using cartesian and cilindrical coordinate systems on the same geometry may cause this error code. What do you think? I've tried creating a Linked Mesh Line. However It asks me to introduce a transformation that will define that Mesh Line, but I'm using a periodicity so it doesn't appear on the transformations menu. What can I do now? Thanks
×
×
  • Create New...