Jump to content

Search the Community

Showing results for tags 'nastran'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation and Licensing
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストールとライセンス
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • 学生向け無償版
    • エンタープライズソリューション

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization

Found 39 results

  1. hi everyone can anyone help me in preparing deck for modal_FRF using hypermesh(nastran as user profile). Appreciate your response in advance, Thanking you.
  2. Dear all, A month ago , i am using OPTISTRUCT solver to conduct Normal mode analysis. we have changed the solver from Nastran to opitstruct. so i have few questions. 1.with using one optistruct license, is it possible to do multi tasking. ( Means, to conudct two or more analysis at a time). 2. is it possible to increase the speed of analysis. because i can see the cores & processors option. 3. Any import tips or tricks to ease the analysis process. if you guys know the answer for any of the above question. please do let me know.
  3. I am creating MSC Nastran input deck using HyperMesh. I have the model where I want to apply multiple loads in steps. Step-1 Bolt Preload Step-2 External Force on model holding the preload applied in Step1 Step-3 No load at all but bolt preload If I create different loadsteps from Utility, it seems they are going under different subcases, and in such scenario the loads would not be dependent. Each subcase would be treated as different simulation, wouldn't it? So my question is how do I create sequential steps? The .dat file should look like below. Sol 400 CEND STRAIN(PLOT)=ALL STRESS(PLOT)=ALL DISPLACEMENT(PLOT)=ALL FORCE(PLOT)=ALL ANALYSIS = NLSTATICS NLSTEP = 1 STEP 1 SPC = 1 LOAD = 1 STEP 2 SPC = 2 Load = 2 STEP 3 SPC = 2 BEGIN BULK $----------------------------------------------------------$
  4. Hi All, Im trying to run a DOE in hyperstudy using nastran as solver. Once i click evaluate task for 100 Iterations it runs fine for the first 4 runs, then the nastran gives an error "Analysis has stopped due to ......" Nastran open 100 tabs for all the 100 runs. But in the hyperstudy i can see for all the 100 tasks it evaluated "success" for write, execute and extract.. Can someone help me in executing this? Do we need to give any extra parameter to run with nastran? Thanks in Advance Manikanth
  5. Hello all, I am interested in finding out the element config IDs used in Hypermesh for the NASTRAN solver. Where can I find it ? Thanks Girish
  6. I have run Nastan Sol400 calculation. However I am unable to load .dat model and .op2 files in HyperView. Nastran input deck was created using Beta CAE ANSA but this shouldn't be the issue. I am also able to pull out the model and result in Beta CAE Meta. Any suggestions?
  7. Hi, im looking to import a NASTRAN mesh into ANSYS. This can be done directly in workbench, but a lot of information is lost. Specifically I would like to maintain named selections / components - so my strategy was to bring the Nastran bdf into hypermesh, create my groups there, and then export as a cdb before importing it into workbench The problem is whenever I export to cdb I only get nodes in the *.cdb, no elements. I am using Hypermesh 14.0 - anyone have a workaround for this? Thanks ! Tyler
  8. Hi, I want to add temp point on my model and do analysis and then in Nastran output or fem output I can read the analysis (displacement or stress of that point), i mean in output the temp node be like a grid point or sth that analysis performed for that too. Best, Mohammad
  9. Hi to all, is there a way to change the orientation of CBAR elements, when using Hypermesh with Nastran user profile? In other words, if I create several bar2 elements in a clockwise direction along a circle line, how can I "change" the bar to be in counterclockwise direction? Thanks
  10. I have exported my model to .dat format for nastran solver. While reviewing the .dat file, I found that, the co-ordinate points for nodes are not in same order (in terms of precision). Is there any settings to keep the precision of the node co-ordinates same in all directions. Sample is shown in image.. Thanks, Prabhu P
  11. While examining my .dat file for property details, i found few lines in between the property data (image attached). Is this is an error in modelling or something error in working method. Please guide me. Thanks, Prabhu P
  12. Hi, I have a large MSC Nastran model and when I try to show cbush loads on Hyperview as Vectors It does not show them whereas It does as contour loads. Do you know how can fix it? Thanks. Regards.
  13. Dear All, I have a structure for which i have carried out frequency response analysis using Hypermesh as preprocessor and NASTRAN as solver. I have the following queries: 1) In the .f06 output file, the principal stresses are not printed. 2) I have used hex hedral meshing for the entire structure. After carrying out the meshing and frequency response analysis only Normal shear stress are printed. When i use the formula(see attachment) to calculate 3d principal stresses, at some points, i am unable to calculate the angle due to incorrect value? Is this due to inaccurate meshing? Please advise.
  14. Hello, I have written a TCL script that selects certain elements in my mesh. I want to have these elements put into a string array, so I can use this array to update a certain NASTRAN card, in comments, so I can use them later on in a different routine. The problem now, however, is whenever I try to use *createstringarray it gives back a 0 in the left corner. The string is in a variable that needs to be substituted into *createstring array: set elements {213 5342 53 213 642}; set $str [subst {\$BSURF 1 $elements}]; (Note that the BSURF is commented via $, hence the backslash) *createstringarray 3 "\$beginbsurfs" $str "\$endbsurfs" This following procedure returns a zero. What am I doing wrong? Thank you for your help and time! Jeffrey
×
×
  • Create New...