Jump to content

Search the Community

Showing results for tags 'optistruct'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation and Licensing
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストールとライセンス
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • 学生向け無償版
    • エンタープライズソリューション

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization

Found 622 results

  1. Hi, I want to do 'preloaded nonliear transient analysis'. 'nl_static' is Bolt Pretension analysis. But output is as follows. Nonlinear transient analysis does not support PRELOAD card? Thanks.
  2. Hi! I'm a student and I have the Student version of HyperWorks. I would like to import an STL file in Optistruct, but there isn't the choice of STL in Import Solver Deck. Is it possible to import it? Thanks Martina
  3. Hello, I have been trying to assign a local coordinate system to a group of constraints and my model so that I can load it in a direction specified by the local coordinate system. Therefore, I believe I need to use the Mesh>Assign>Node Analysis System and BCs>Assign>Load Reference System for all my constraints and model nodes. However, when trying to assign the Node Analysis System, only "set displacement" works. "set reference" gives an error saying that "Nodes defining a system cannot be assigned to it". I have a feeling this is why my Optistruct simulation is quite bad. Interestingly, I tried the same method on a very simple box model in a separate model, and created a coordinate system using the nodes of the box. I was able to "Set reference" without a problem, and I could see a clear change in the OptiStruct displacements to the new local coordinate system. I am wondering why my other model does not allow me to set the reference. Any advice is very appreciated.
  4. Hello all, I am attempting to use some RBE3 elements to apply loads and I am receiving this error: A fatal error has been detected during input processing: *** ERROR # 774 *** When a grid's component has no stiffness, then that component cannot be an independent d.o.f. in an RBE3. RBE3 id = 270584 grid id = 326669 weighted components = 123 max d.o.f with stiff = 1 Would greatly appreciate some advice regarding this. Thanks
  5. Hi everyone, I am writing here hoping someone can help me with the following problem. I have a plate which is connected to one end of a flexural spring (0.8mm thick) through FREEZE contact (please see picture below). The other spring end is fixed. I have used 2 loadsteps to perform this analysis: The plate has to translate downwards of about 1.4 mm. LGDISP non linear static analysis activated. From the position reached in the previous point, the plate must rotate about the X axis of an angle 0.25° (DOF4).LGDISP non linear static analysis activated. All displacements have been enforced through SPC. Picture of the model: I have used CNTNLSUB in order to make one subcase follow the other. Unfortunately, from other threads in this forum, I seem to have guessed the 1st loadstep loads (SPC enforced displacements in this case) must be enforced in 2nd loadstep as well. This proves to be impractical, since my final goal is to simulate bending+torsion in the flexural spring. In fact, I cannot impose the desired rotation in the 2nd loadstep because the plate has to be forced to translate downwards like it is in the 1st loastep. I am attaching my file in order to get the matter as clear as possible. Thank you in advance for any help you will wish to provide. Best Regards Matteo Spring_Plate.fem
  6. Hi all, I am trying to produce a script which lists displayed entities. Specifically, I am looking to write a script which displays all loadsteps, then creates a list of all loadcollectors, hides then reshows them and deletes all non-displayed loadcollectors. it seems a bit long winded but my model contains loadadd loadcollectors and when I come to delete unused loadcollectors it doesn't identify any... despite there being a good number which are in no way used. Cheers in advance Andy
  7. Hi, I have a geometry where i already reduce its size by factor of 5 in order to reduce the element number and calculation time. But, when i run the topology optimisation, its stuck at 0 iteration with 62% progress. I don't know why this happen because i expected it the calculation time should be shorter since i reduce its size. Please explain it to me. Here is my .fem file Chassis_Facteur_5.fem
  8. Hi, Instead of rubber bellows I have used Cbush element and given stiffness to it. I want to give preload also. I have checked we cannot give preload to cbush element. CROD,CBAR,CBEAM support for giving preload. Is there any option (spring type) to give preload and stiffness to 1D element simultaneously ? Please let me know soon. Regards, Pratik
  9. Hi, I have a problem with my model because i doesnt show any optimization after i ran the calculation.Plus, the solver are empty and its only said that the job is completed. I'm using an Optistruct of my school which connected to the server i guess. Please help me.
  10. HI, DURING A NON LINEAR QUASI STATIC ANALYSIS OPTISTRUCT GIVE ME AN ERROR: ERROR 1459 NLPARM IS REQUIRED FOR THIS SUBCASE TYPE HELP ME PLEASE
  11. Hello, I am using 3D tet elements to model a variety of bolted flange plates. I would like to use simplified 1D beam elements as bolts, with RBE2 to connect to each part. Is there a way to use the connector panel to help make this easier? I cannot seem to figure out how to do it for 3D meshes. Also, I have not actually meshed the holes as I am trying to reduce geometric complexity - I have just included a circular "washer" surface for the RBE2 elements to grab on to. My solver is Optistruct. Thank you, Justin
  12. Hi, I got internal programming error with this message. *** INTERNAL PROGRAMMING ERROR *** in file "sparsekit", at location # 1952. ioerr(1) = 0 **** ABORTING RUN DUE TO AN INTERNAL ERROR **** I have attached .out file, can anyone here help me out please CHASSIS_WITHOUT_RIDER_PILIION_FLEX.out
  13. hello im triying to do a topography optimizaiton using ERP as a response, and a minmax objective. when i try to solve it i got the following error: *** ERROR # 2148 *** Invalid design problem. All the sensitivities of response 1 (objective) are zero.
  14. I have modelled one Cube with conduction at upper side and convection at bottom side.. Material properties are provided with MAT4.. In this case Ambient temperature is referenced with convection elements.... (i)My doubt is how to link the Initial temperature or ambient temperature to Conduction heat transfer .... (ii) how to give the ambient temperature to entire assembly..... ?
  15. Hey guys, I got a question on topology optimization again. I want to set a Stress Constraint for my optimization, how can I estimate a reasonable value for this constraint to avoid getting an infeasible design? Besides, how do I know which of my constraints is hurt when this error is occurring? Kind regards Simon
  16. Hello all, I've been trying to recreate the example problem seen here: https://connect.altair.com/CP/SA/training/self_paced/optimization/content/opt3/pdf/ex1a.pdf But with a couple of modifications: 1. I have written a script to run the model in batch mode, however, the script cannot handle RBEs at this point. I've substituted all RBEs with loads and constraints assigned directly to the surfaces, effectively creating tractions instead of RBEs. 2. The script meshes everything in tetra elements. Everything else should be the same (material definitions, boundary conditions, objective function, etc). I'm thinking that these two modifications shouldn't change the outcome very much, but maybe that's an incorrect assumption? I keep getting an error in Optistruct that the compliance is huge and optimization can't be performed. Any ideas as to why? The model is attached. Any help or guidance is greatly appreciated! vf0.3_min30_wcomp.mvw vf0.3_min30_wcomp_des.h3d vf0.3_min30_wcomp.hm vf0.3_min30_wcomp.fem vf0.3_min30_wcomp.log vf0.3_min30_wcomp_003.out
  17. Essa linha clara são 4 elementos de viga que recebem uma força na vertical no centro deles, representam uma manga de eixo. O objetivo é analisar distribuição de tensão nas bandejas de suspensão, por isso é bem simplificado. O problema é que, com uso de RBE3, eles deformam dessa maneira aleatória. Agradeço desde já as respostas.
  18. Hey Guys! I've just wondering, it is useful to apply second order element for composite in Hypermesh using Optistruct as a solver? I think the composite theories use pretty much linear approximation between layers that's why I'm asking this "silly" question. Thanks for answers in advance! Have a nice day, Imre ps.: if you have any good tutorial, books etc. for composite modeling I would be grateful if you can share with me! :)
  19. Hello, I have not been able to sucessfully finish my analysis because of a fatal error. .OUT file says the following error "1 error have been detected in element processing procedure in processes with id = 5. Plese check the corresponding out file for details." What is a process ID? I have encounter this error before with differtent id numbers, but have not figured out what it means. My model contains Hinge joints and is a NonLinear quasi-static analysis. Thank you for your help.
  20. Hey guys, I have a question on the theory of the SIMP Method used in OptiStruct to perform a Topology Optimization. I got that the stiffness matrix of a material is varied depending on its "density" and that using the penalization factor p, we are aiming for design with only 0 and 1 values in the end. For me it's still unclear, how OptiStruct is calculating these density values. How does the solver know where I have an element with density 0, 1 or something in between? Kind regards and thanks in advance Simon
  21. If we want to increase force as a step load method (step load method is when force done to an object is increased in to steps such as 200, 400, 600, and etc) in optistruct to analyze fatigue, what do we have to do? Show in figure
  22. Hello I'm new to Hyperworks and would like to learn via tutorials, especially Optistuct and Hypermesh for ply and composite analysis and optimisation. I've found a .pdf file and heard about a skateboard tutorial but I can't find the tutorial files anywhere. I'm using Hyperworks 14 (non student edition, I believe). I would be happy if someone could help me with this. Pascal
  23. Hello experts, I am hypermesh_optistruct user. i have heard about a new feature in OptiStruct 2018 named "initial stress". i have looked at some papers from Altair but all the information is about BULK-DATA in OptiStruct. There is nothing about "how to assign initial stress in HyperMesh interfaces" Can somebody help me? Appreciate any help. Thank you verymuch!
  24. Hi everyone, I am looking for a card image to import node information as text file in a FE model in Optistruct. I have to import residual stresses due to production process, so they are pre-processing information. I found IC card image in GLOBAL_CASE_CONTROL. What about that card? I did not find any description about it. Best regards Martina
  25. Hi all, I got Windows 10 and the Hyperworks Student Edition 2017. I can start the Hyperworks student edition and create everything up to a model which is ready for the analysis with Optistruct. The problem is, when I try to start the analysis with Optistruct nothing is happening (at the down-left corner something running but it stops on "Ready"). I also read the other topic but that solution doesn't work for me either. I already tried to uninstall and install the program several times to different directories but nothing helps. I am trying to fix this problem for a week now and I'm starting to get desperate. I really need this program to work for a university project and I hope someone can help me. Thanks in advance Spaessel
×
×
  • Create New...