Jump to content

Search the Community

Showing results for tags 'transfer function'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation and Licensing
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストールとライセンス
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • 学生向け無償版
    • エンタープライズソリューション

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization


Location

Found 2 results

  1. Hi guys, I'm having some problems with the discrete Transfer Function block. I'm trying to recreate the TF behavior I'm getting from Matlab, but I'm nowhere near. I have tried using both the Polynomial and the Poles and Zeros option to enter the values, but the output remains the same. z^4 - 3.753 z^3 + 5.272 z^2 - 3.286 z + 0.7666 / 4.421e-07 z^4 - 4.333e-07 z^3 I've attached my Embed file, that contains the Reference and the TF blocks. I've also included a couple of screenshots from Matlab that show the behavior I'd like to obtain from Embed. I've made sure that Embed and Matlab have the same Time Step, which you'll be able to see from the reference input (it's the same on both softwares). I don't know what else to do, I really hope you can help me out. Bezier_test.vsm
  2. Submitted by ctedie on Wed, 07/27/2011 - 20:47 Hi, I have troubles to use the Transfert function block with a TMS320F28035. I try to filter a signal with a low-pass filter. It runs good in simulation mode, but when I compile the block and then run the vissim diagram of my compilated block I have nothing in the filtered output. Could you help me? I join the diagram I use Filtrage.vsm Filtrage-Simu.vsm
×
×
  • Create New...