Jump to content

Search the Community

Showing results for tags 'ERROR'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation and Licensing
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストールとライセンス
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • 学生向け無償版
    • エンタープライズソリューション

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization

Found 2 results

  1. Hello everyone, I've encounter an error while using the optistruct solver. It says: Errors reported during program execution Error output from the solver: ============================== *** WARNING: The amount of allocated memory exceeds available RAM - this may cause significant slowing down of solution progress due to the swapping out memory to the swap file. It is recommended to use out-of-core solution to reduce memory requirements. hwsolver.mesg output from the solver: ============================== *** FATAL ERROR # 9171 *** 32-bit overflow in memory allocation for "lgnnl". It's very strange that the system didn't report "not enough memory". Rather, from the task manager memory window, I observed a steep increase in memory usage up to my max memory (32GB) and then the solver instantly failed.The fem file is quite large, about 3.7GB. I also forced out of core solution. The free disk space is about 600GB. It's a RAID 0 ssd setup btw. Can anyone plz help me on this issue? Cheers, Edward
  2. Hello, I am new to Optistruct and having a repeating error for my 1D linear static free shape optimization of truss. When I try to run it w/Optistruct, the error that I get is: *** ERROR # 7315 *** No DSHAPE grids are on the boundary. Any ideas about a possible reason for this error? I checked card of DSHAPE and everything looks ok. Thanks, kosa26
×
×
  • Create New...