Jump to content

Search the Community

Showing results for tags 'Import'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation and Licensing
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストールとライセンス
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • 学生向け無償版
    • エンタープライズソリューション

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization


Location

Found 3 results

  1. Hi, I am an absolute beginner in HyperMesh and the CAD/CAE world. I don't know how I can import my image segmentation contours in matlab to Hypermesh in order to create a 3D mesh. It seems I can only import binary files if they are in HyperMesh .hm format?? I'd appreciate any help here.
  2. Hi, I had a question concerning the integration of an array from Excel (or for that matter, any type of data where it is a string of numbers) into a boundary condition loading in HyperMesh. I have two arrays of length 126; is there any way to apply them to each of my 126 selected nodes in my HyperMesh model (it is composed of 2-D shell elements)? I've attached a picture of a section of the arc if that helps. I am trying to divide up a normal load over an arc into horizontal and vertical forces efficiently and quickly. If anyone has any suggestions, that would be greatly appreciated. Thanks! Dylan Stelzer
  3. I load my .x_t parasolid file for the geometry and then get the next error: Traceback (most recent call last): File "pnlFile.py", line 323, in importFile File "pnlWin.py", line 1440, in readData File "pnlImport.py", line 178, in readData File "pnlImport.py", line 294, in readDataFile File "pnlLoadGeom.py", line 264, in __init__ File "pnlLoadGeom.py", line 293, in readGeom File "pnlLoadGeom.py", line 357, in loadGeomData File "pnlLoadGeom.py", line 742, in readCad File "pnlLoadGeom.py", line 1746, in saveGeomTree File "pnlDb.py", line 731, in putStrPar File "ahdBase.pxi", line 733, in acuhdf.AcuHDF.putStr File "ahdBase.pxi", line 2449, in acuhdf.AcuHDF._put File "acuuc.pyx", line 79, in acuuc.toStr File "/home/acusim/p4_acusolve/acu_r12.0/linux64/base/lib/python2.4/encodings/utf_8.py", line 16, in decode UnicodeDecodeError: 'utf8' codec can't decode bytes in position 8-11: invalid data Traceback (most recent call last): File "pnlFile.py", line 323, in importFile File "pnlWin.py", line 1440, in readData File "pnlImport.py", line 178, in readData File "pnlImport.py", line 294, in readDataFile File "pnlLoadGeom.py", line 264, in __init__ File "pnlLoadGeom.py", line 293, in readGeom File "pnlLoadGeom.py", line 357, in loadGeomData File "pnlLoadGeom.py", line 742, in readCad File "pnlLoadGeom.py", line 1746, in saveGeomTree File "pnlDb.py", line 731, in putStrPar File "ahdBase.pxi", line 733, in acuhdf.AcuHDF.putStr File "ahdBase.pxi", line 2449, in acuhdf.AcuHDF._put File "acuuc.pyx", line 79, in acuuc.toStr File "/home/acusim/p4_acusolve/acu_r12.0/linux64/base/lib/python2.4/encodings/utf_8.py", line 16, in decode UnicodeDecodeError: 'utf8' codec can't decode bytes in position 8-11: invalid data I tried reading another geometry file also x_t, and it worked. So I guess there is something wrong with my file. From the error I posted above, can we know what is wrong? Some kind of setup problem, encoding?
×
×
  • Create New...