Jump to content

Search the Community

Showing results for tags 'NLGEOM'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation and Licensing
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストール / ライセンス / その他
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • エンタープライズソリューション
    • データアナリティクス
    • 学生向け無償版

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization

Found 2 results

  1. Guest

    Error 4001

    I am trying to run an NLGEOM analysis of a 3-point-bending experiment and I get this message some 15 minutes after starting it: *** ERROR # 4001 *** Running RADIOSS starter, 1 ERROR and 0 WARNINGs have been detected. They are listed below. STARTER ERROR: ERROR id : 727 ** ERROR IN MEMORY ALLOCATION ERROR ALLOCATING TABLE BUFFSG : NLGEOM subcase 1, starter finished Is there any place where I could have access to what the error codes (4001, 727, etc) mean? It's probably just lack of experience from my side, but those messages don't really help me pinpointing the error. Thank you Gustavo Blazek
  2. Hye there, I'm a beginner user of the Hypermesh. I want to setup an analysis of a panel dentability simulation, using Optistruct. The load is applied via a ball indenter, with an initial 1mm gap between the panel and the ball indenter. The load of 200N applied perpendicular on the panel, and has to simulate a push/release action, so that a maximum and a permanent deformation of the panel can be determined. Model setup done: i) Since the panel will undergo plasticity and the load varies over time, I set the analysis for a NLGEOM loadstep. ii) A contact interface between the ball indenter and panel was generated. PCONT properties was used to replace the contact's property option. PCONT properties with active GPAD_OPT and PCONTX (STFAC=0.01 & GAP=0.5) iii) A TLOAD1 was setup, with the TABLED1 with values [X(1)=0,Y(1)=0], [X(2)=1, Y(2)=1] & [X(3)=2, Y(3)=0] iv) EXCITEID of TLOAD1 used DAREA load type, with dof x (local coordinate system, perpendicular to the panel) set to 200 (200N) v) NLGEOM(impl static) loadstep used. Inserted SPC,NLOAD (set to TLOAD1), NLPARM & TTERM=2.0 However, when I tried to run the analysis, ERROR #1388 popped up. Referenced ID 9 (ID of TLOAD1) in NLOAD, but missing in BULK DATA. When I change the load input to a displacement input, using NLOAD1 load collector with SPCD as EXCITEID, no error occurred during analysis computation. Please help me in determining what's needed to be changed. Shukri.
×
×
  • Create New...