Jump to content

Search the Community

Showing results for tags 'Warning'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation and Licensing
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストールとライセンス
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • エンタープライズソリューション
    • データアナリティクス
    • 学生向け無償版

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization

Found 2 results

  1. Whenever AcuPrep sees the same command listed twice in a single input file, it will issue the following warning: *** WARNING: Multiple command issue In many cases, this warning is due to a setting associated with the AUTO_SOLUTION_STRATEGY command. For example, the following input file commands will cause the warning that is shown below: From the input file: ... AUTO_SOLUTION_STRATEGY { max_time_steps = 100 initial_time_increment = 10000000000.0 # sec convergence_tolerance = 0.0001 num_krylov_vectors = 10 relaxation_factor = 0.25 flow = on } STAGGER( "flow" ) { max_linear_solver_iterations = 10000 } .... From the log file: ... acuPrep: Reading AUTO_SOLUTION_STRATEGY acuPrep: Processing AUTO_SOLUTION_STRATEGY acuPrep: AUTO_SOLUTION_STRATEGY: creating and including "fixedMassFlow.ss.inc" ... acuPrep: Reading TIME_SEQUENCE acuPrep: Reading STAGGER( "flow" ) acuPrep: Reading STAGGER( "eddy_frequency" ) acuPrep: Reading STAGGER( "kinetic_energy" ) acuPrep: Reading TIME_INCREMENT acuPrep: Reading TIME_INTEGRATION acuPrep: Reading LINEAR_SOLVER_PARAMETERS acuPrep: Reading CONVERGENCE_CHECK_PARAMETERS acuPrep: Reading ALGEBRAIC_MULTIGRID_PARAMETERS acuPrep: Reading STAGGER( "flow" ) acuPrep: *** WARNING: Multiple command issue ... The reason for this is that the AUTO_SOLUTION_STRATEGY command itself generates a STAGGER( "flow"){} command when it is executed. This can be seen by the fact that AcuPrep displays a message that it is reading STAGGER( "flow" ) after processing the AUTO_SOLUTION_STRATEGY command. So, the fact that I manually added this command to the input file as well leads to the warning. In this case, the command duplication is deliberate because I increased the max_linear_solver_iterations to 10000 for the flow stagger. Note that when modifying the "Advanced Solution Strategy" settings in AcuConsole, these warnings will appear for any of the settings that are modified. The following image shows an example of modifying the settings in a similar fashion as what was described above: Note that if you are receiving these warnings and you are not sure why, it is best to review the input file and the log file to understand what is causing them. Most times, this warning is expected as a result of changes to the solution strategy. However, if it is appearing for other commands, it is important to review your settings to understand why the warning appears.
  2. Hi All, I'm currently attempting to run an analysis on a carbon fiber/honeycomb structure. The composites is set up off of a meshed 2D surface by creating plys to determine the direction, thickness, material, and selecting the designated elements. They were than organized by creating a symmetric laminate and than a PCOMPP property is assigned to the same 2D elements as the plys. When I put the 3D element representation on and turn on the composite layers, everything looks exactly how it should, but I am receiving the warning below warning when I run a check in Optistruct. *** WARNING # 1569 for property id = 19. Thickness is zero for this composite. This will produce meaningless stress results and may cause singularity of the global stiffness matrix. Property 19 is the property where it assigns the PCOMPP property. The analysis does run up until it hits error #153 which seems to be caused by the above warning. *** ERROR # 153 *** Exactly zero pivoting encountered during Numerical Factorization; the model may have rigid body mode. Solver error no. = -503 spc set id = 2 index = 1 Possible reasons are: 1) insufficiently constrained model, 2) having rigid body mechanisms within the model, 3) extremely ill-conditioned rigid element sets, 4) extremely thin shells (as used for "skinning") that have MID2/MID3, 5) gap elements with extremely high stiffness (KA, especially KT or MU). Check the model and rerun the problem. (MECHCHECK may be used to find the rigid body modes. To do so, change the input to be an eigenvalue analysis and add MECHCHECK.) (WARNING: results obtained with MECHCHECK cannot be used because the model is changed internally.) This error was detected in subroutine bcsmtxfct. Does anyone know what might be causing the initial warning in this model? It seems weird to me that it says that it has zero thickness but when it's in 3D element representation it shows the thickness of the carbon layers and the honeycomb core.
×
×
  • Create New...