Jump to content

Search the Community

Showing results for tags 'abaqus'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation and Licensing
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストールとライセンス
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • 学生向け無償版
    • エンタープライズソリューション

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization


Location

Found 35 results

  1. I need help defining the contact between the parts shown in the attached image. The solver is Abaqus. I have given tie constraint between 1st and 2nd part (both master and slave are selected as surface). these two parts should be like glued to each other and no separation between them. but the tie is not working as the 1st part is passing through the other. also, the 1d line element should move with the parts to which it is connected. thank you
  2. My question is, what is the differences between the stress components in Optistruct and Abaqus? I mean, what is the difference between P1(major) - Optistruct and Max principal - Abaqus? The same analogy to P1(minor) and Min Principal. I ran a simulation in both softwares with same mesh and same parameters to compare, and notice that as P1(major) and Max principal(Abaqus) values are very close, but the P1(minor) and min Principal(Abaqus) is very different! Some details: It is a shell element analysis, and I set for stress calculation Gauss as location for optistruct and Integration point for Abaqus. Thanks in advance!
  3. Hello everyone I am trying to setup abaqus model from hypermsh. I am new to abaqus solver. I already have reffered help from altair on the same. Any other help available on this topic please provide with link. Thank you
  4. AbaqusのODBファイルを読み込んだ際の、「S-Stress components(s)」と「S-Global-Stress components(t)」の違いをご説明します。 一番の大きな違いは、データのタイプが異なります。  「S-Stress components(s)」は、(s)となっていますので、スカラー値です。=そのまま座標変換は出来ない。  「S-Global-Stress components(t)」は、(t)となっていますので、テンソル結果です。=座標変換が可能。 また、参照座標系や、結果をどこで演算したのかなどが異なります。  「S-Stress components(s)」は、Abaqusが計算時の参照座標系を基にODBファイルに直接ミーゼスや主応力の結果を書き込んだ結果をそのまま表示しています。  「S-Global-Stress components(t)」は、「XX,YY,ZZ,XY,YZ,ZX」の6成分を基に全体座標系に座標変換を行い、HyperViewの中でミーゼスや主応力を計算した結果を表示しています。
  5. Hi All, I am new to Hypermesh. I meshed my geometry using Hypermesh 14, I am trying to export it as an abaqus input file. What are the steps to be done. Thanks in advance. Awaiting for a positive reply.
  6. I'm working on a model in Abaqus. For pre-processing I'm making use of Hypermesh. The abaqus file gets imported into hypermesh properly. But when I create new 2D elements, change material properties and component names and export it back, it fails to get imported properly in abaqus. All the components have been assigned with right properties. Is there something else I'm missing. Pls find the error while trying to import in Abaqus below: The model "C56_Atemp_2D_ELEMS" has been created. AbaqusException: in keyword *MATERIAL, file "C56_Atemp_2D_ELEMS.inp", line 52330: The keyword is misplaced. It can be suboption for the following keyword(s)/level(s): model in keyword *ELASTIC, file "C56_Atemp_2D_ELEMS.inp", line 52331: The keyword is misplaced. It can be suboption for the following keyword(s)/level(s): material in keyword *MATERIAL, file "C56_Atemp_2D_ELEMS.inp", line 52334: The keyword is misplaced. It can be suboption for the following keyword(s)/level(s): model in keyword *ELASTIC, file "C56_Atemp_2D_ELEMS.inp", line 52335: The keyword is misplaced. It can be suboption for the following keyword(s)/level(s): material in keyword *MATERIAL, file "C56_Atemp_2D_ELEMS.inp", line 52338: The keyword is misplaced. It can be suboption for the following keyword(s)/level(s): model in keyword *ELASTIC, file "C56_Atemp_2D_ELEMS.inp", line 52339: The keyword is misplaced. It can be suboption for the following keyword(s)/level(s): material in keyword *MATERIAL, file "C56_Atemp_2D_ELEMS.inp", line 52341: The keyword is misplaced. It can be suboption for the following keyword(s)/level(s): model in keyword *ELASTIC, file "C56_Atemp_2D_ELEMS.inp", line 52342: The keyword is misplaced. It can be suboption for the following keyword(s)/level(s): material in keyword *MATERIAL, file "C56_Atemp_2D_ELEMS.inp", line 52344: The keyword is misplaced. It can be suboption for the following keyword(s)/level(s): model in keyword *ELASTIC, file "C56_Atemp_2D_ELEMS.inp", line 52345: The keyword is misplaced. It can be suboption for the following keyword(s)/level(s): material in keyword *MATERIAL, file "C56_Atemp_2D_ELEMS.inp", line 52347: The keyword is misplaced. It can be suboption for the following keyword(s)/level(s): model in keyword *ELASTIC, file "C56_Atemp_2D_ELEMS.inp", line 52348: The keyword is misplaced. It can be suboption for the following keyword(s)/level(s): material
  7. I'm working on a model in Abaqus. For pre-processing I'm making use of Hypermesh. The abaqus file gets imported into hypermesh properly. But when I create new 2D elements, change material properties and component names and export it back, it fails to get imported properly in abaqus. All the components have been assigned with right properties. Is there something else I'm missing. Pls find the error while trying to import in Abaqus below: The model "C56_Atemp_2D_ELEMS" has been created. AbaqusException: in keyword *MATERIAL, file "C56_Atemp_2D_ELEMS.inp", line 52330: The keyword is misplaced. It can be suboption for the following keyword(s)/level(s): model in keyword *ELASTIC, file "C56_Atemp_2D_ELEMS.inp", line 52331: The keyword is misplaced. It can be suboption for the following keyword(s)/level(s): material in keyword *MATERIAL, file "C56_Atemp_2D_ELEMS.inp", line 52334: The keyword is misplaced. It can be suboption for the following keyword(s)/level(s): model in keyword *ELASTIC, file "C56_Atemp_2D_ELEMS.inp", line 52335: The keyword is misplaced. It can be suboption for the following keyword(s)/level(s): material in keyword *MATERIAL, file "C56_Atemp_2D_ELEMS.inp", line 52338: The keyword is misplaced. It can be suboption for the following keyword(s)/level(s): model in keyword *ELASTIC, file "C56_Atemp_2D_ELEMS.inp", line 52339: The keyword is misplaced. It can be suboption for the following keyword(s)/level(s): material in keyword *MATERIAL, file "C56_Atemp_2D_ELEMS.inp", line 52341: The keyword is misplaced. It can be suboption for the following keyword(s)/level(s): model in keyword *ELASTIC, file "C56_Atemp_2D_ELEMS.inp", line 52342: The keyword is misplaced. It can be suboption for the following keyword(s)/level(s): material in keyword *MATERIAL, file "C56_Atemp_2D_ELEMS.inp", line 52344: The keyword is misplaced. It can be suboption for the following keyword(s)/level(s): model in keyword *ELASTIC, file "C56_Atemp_2D_ELEMS.inp", line 52345: The keyword is misplaced. It can be suboption for the following keyword(s)/level(s): material in keyword *MATERIAL, file "C56_Atemp_2D_ELEMS.inp", line 52347: The keyword is misplaced. It can be suboption for the following keyword(s)/level(s): model in keyword *ELASTIC, file "C56_Atemp_2D_ELEMS.inp", line 52348: The keyword is misplaced. It can be suboption for the following keyword(s)/level(s): material
  8. Hi all, I am using Hypermesh of Hyperworks 14.0 to mesh my Geometry and eventually load them into Abaqus (2016) to do the simulation. (Export as .inp Input Deck) I have a rather large assembly with at least 6 components at the detail of the simulation but also want to export the full assembly with >100 components. Now when I meshed all to-be-exported parts and do the export, all the exported parts cannot be loaded as seperate parts but as a combined part. That's not really helpful, as I need to allocate materials, loads etc. pp. My workaround currently to have seperate parts in Abaqus is to export all components seperately. However this brings me all parts as individual models in Abaqus which is not helpful when having >100 components. Also the Abaqus-Tool to seperate the mesh deos not help as there are parts intersecting each other and other parts which get falsely seperated. I also checked with Ansys, same problem, so it seems to be some kind of setting in Hypermesh.. Really appreciate any help and thoughts! Thanks in advance J
  9. Please, help me: I want to optimize a model. I am using Matlab for the optimization, Hypermesh as a pre-processor for my model and Abaqus as my FEA solver. I want to control all the operations in Matlab. I don't want to open Hypermesh and Abaqus. I have found a way around Abaqus. But I am having a challenge with Hypermesh. Directly from Matlab command, I want to call Hypermesh to execute my TCL script and output Abaqus input file. I want to run this process for many iterations by changing my mesh size in TCL script, thereby generating Abaqus input files of different mesh sizes. This is my Matlab script for Hypermesh: clear all; clc; hypermesh_bin='C:\Program Files\Altair\2017\hm\bin\win64\'; %enter the directory for the hypermesh executible cd(hypermesh_bin); run Hypermesh dos ('C:\Program Files\Altair\2017\hm\bin\win64\hmopengl.exe&') % run .tcl file (the name of my tcl file is comm) dos_command = ['hmbatch-tcl' , 'C:\Program Files\Altair\2017\hm\bin\win64\comm.tcl']; dos (dos_command) I am getting this error: ans = 0 The filename, directory name, or volume label syntax is incorrect. ans = 1 Please, help me: kindly tell me what I am doing wrong. Also, in order for us to have more discussion, I will appreciate it if you can send me an email, if you have worked with hypermesh directly from Matlab or you know how to do it. My email address is: sasamuelayinde@gmail.com Thank you.
  10. Hallo, i want to convert an abaqus modell to an optistruct modell via the hypermesh convert makro. With most of the entities it works fine, but with some not. For example the section properties especially the beam section, connector section and solid section cards are not supported in conversion. The abaqus modell was build up in ansa and now I want to do a topology optimization in hypermesh optistruct. How can I handle this problem? Are there any configuration files for those or any other not supported cards and where can I find them? Thank you in advance. MT
  11. Hi, I am trying to convert Abaqus to Radioss block format. When doing so, I am facing an error ("Error: 0"). I have attached the images with this post. I have checked the ABAQUS input file and could find no error in it. Is this happening due to any other issue? Thanks in advance for your help. Regards.
  12. I would like to know how can an input file (.inp) be imported in hypermesh through the command line( without using the GUI). The user profile of the .inp is abaqus. In short, I require the command line (from the Command prompt) to import the .inp file in to hypermesh.
  13. The purpose is to define specific infinite directions for elements using Abaqus as a solver. From the Abaqus manual, the infinite elements should have an origin pole and the first-second nodes pointing indicates the infinite direction. If I would like to achieve infinite directions as follows, how should I modify the node numbers in Hypermesh? This is a 2D model and I am going to use CINPE4(4-nodes 2D elements). I referred to this method too but I am confused by what should be the order of numbering. https://connect.altair.com/CP/SA/training/self_paced/aero_v13/PDF/chapter11_2_demonstration.pdf
  14. Hello, I have a plastic part subjected to heated air and I want to simulate the thermal expansion (no CFD required, just a simplified thermal expansion with temperature inputs is sufficient). I am using HyperMesh for pre and post processing and my solver is Abaqus. I have no idea how to do this, already tried the Joule heating solver, static solver, explicit solver, etc always get some errors which has no meaning intuitively. Can anybody tell me how to go ahead with this? If there is a tutorial or a pdf on this topic what would be very helpful.
  15. Hello All, I have two questions 1. I am trying to do a DOE in Hyperstudy (2017) with ABAQUS (2017) as Solver. I created a new model, parametrized the XX.tpl file, registered the solver and typed XX.INP in solver input file field. The problem occured when i tried to define a response. I ran the simulation in Abaqus once to get the .odb file. I then put the file in 'approaches\nom_1\run__00001\m_1' to define responses. But when i tried to drag the file into the work area, it says 'file not recognized by Hyperstudy reader' and Hyperstudy text extractor gets selected. Please help me with this problem. 2. Is it possible to do DOE for physical experiments (i.e. without creating an expression for evaluating responses from Design variables) ? Thank you, WBR R: Prasaenna
  16. Hello, i'm using Abaqus to simulate but i want to use Hyperview to do the PreProcessing, since it looks more comfortable to use to me. I already imported the .odb-File to Hyperview and everything works fine except for the Boundry Conditions and my Analytical Rigid Bodies. I did a three point bending test and for visualisation i want to see the Rigid bodies in hyperview, too. I'm using Hyperworks 14 and Abaqus 2016. Any suggestions? Thanks and best Regards
  17. AbaqusのODBファイルを読み込んだ際の、「S-Global-Stress components」と「S-Global-Stress components IP」結果の違いをご説明します。 IP=積分点(Integration point)を意味します。 S-Global-Stress components:ソルバーから出力された積分点結果から、外挿して近くの節点位置の結果にしたものです。 S-Global-Stress components IP:ソルバーから出力された積分点結果を、そのまま近くの節点結果としたものです。 ※低減積分要素の場合は、変化はありません。
  18. I have a simple 2-D square geometry with the length of 5 x 2 m. I need to assign a point load on the model to simulate wave propagation in the solid medium with Abaqus. the distance from the firing point and the reading point is 25 cm. I have used Gaussian wave with the frequency of 50kHz. The material property that I used is concrete and I have used Abaqus material, solid section, CPE4R element type, and dynamic explicit analysis. However, as you can see in the picture when I use point load (i.e C-load), there is a huge high-frequency noise, which should not be there! while the noise magnitude drastically decreases when same equivalent pressure (i.e. D-load) is used. I have to mention that, the noise decreases with wider D-Load. Even, when I use D-Load on just one element, which is very close to a point-load, the noise magnitude is significantly small. except for the noise, the rest of analysis is correct (P-wave, S-wave, and reflections are all on expected time and seems to be correct). Does anyone have any idea that what the problem is coming from? Thank you.
  19. I've been recently working on a Knee joint model . I need to find the contact force vector between two particular components. I have been getting a lot of errors and unable to run the model. All the contact pairs and properly defined and I am able to generate all typical outputs except for contact output. please help me out. The output blocks defined so far are node and element outputs for all 8 components defined. Thanks in advance!
  20. The geometry was output from Solidworks. I did the mesh in Hypermesh by creating a vertical 2D element and spin 180 degrees and then reflect another half. No connectivity issue in check element tool. The .inp file was imported in Abaqus, a pressure was added to the upper surface of the inner part, and the results were as follows: the elements of the inner part overlapped each other. Since I have meshed model directly in Abaqus before, as for the same force they should be sinking down together instead of separated into two parts. Is there anything wrong with the mesh connectivity or any advice for meshing in Hypermesh? Attached the before and after loading, as well as the .inp exported from Abaqus. hpmtest.inp
  21. Dear experts, I am facing a problem when exporting an input file to ABAQUS. It stated "---- elements have missing properties definition". I will explain the steps I took for this analysis. 1) Imported STL file in hypermesh 2) Tetrameshed STL model 3) Created material properties 4) Created property (solid_section) 5) Assigned to the tetrameshed model 6) Export to ABAQUS as input file Did I do anything wrong from the steps I mentioned above? Please correct and advise me some suggestions to solve this problem. Thanks a lot in advance. Best, Mushi
  22. I was wondering if anyone could explain the submodelling procedure using HyperMesh 12 (and Abaqus as a solver)? I can't even find the keyword "SUBMODEL" in HyperMesh!!! How can I generate it in my input file!!? Thank you
  23. Hi, I am meshing some CAD files, containing different parts, and what I need to do is export these in the Abaqus file format. In order to perform simulations, I need to export from HyperMesh the geometry grouped in parts and instanced in one Assembly, but unfortunately HyperMesh doesn't seem to allow this. In fact, everytime I try, I get Abaqus files that contains only the nodes and the connectivity matrix without the description of parts and assemblies. Help anyone? Thanks in advance
  24. Hi everyone, I have problem obtaining the TCL command of auto contact pair finding. My model contains 6 components, I use the Abaqus contact manager to automatically find contact pairs for me. Manually, I can successfully find contact pairs. Since I want to run this process automatically by TCL script, I do the process manually and check out the code added in the command.cmf file. Unfortunately, the code are very long, approximately 50000 lines. Also, the code are about nodes' data and surface set, which is not I am looking for. I am looking for the command that represents the buttons "auto", "components: all", "find", "create". I will show these buttons in the figures attached. By the way, the file: raw.hm is my model. Again, my goal is to get the TCL code for finding contact pairs. Please help me, thanks! raw.hm
  25. 3D model with solid elements, there are two surfaces in contact and friction interaction were set in Hypermesh. When .inp file was imported to ABAQUS and check data, there is a warning "the slave assembly has 1200 nodes in common with master surface". Should I separate the nodes on the interface and how to do it?
×
×
  • Create New...