Jump to content

Search the Community

Showing results for tags 'acufieldview'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation and Licensing
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストールとライセンス
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • 学生向け無償版
    • エンタープライズソリューション

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization

Found 18 results

  1. Dear AcuSolve Users, Attached is the user guide for the AcuFieldView 2017 release which will help you in post processing of your AcuSolve CFD analysis result. Cheers Abinash AcuFieldView_2017_User_Guide.pdf
  2. Hi all, I am struggling with AcuFieldView crashing on some computers in my engineering school, where I got an error when launching AcuFieldView with the following message : Warning: detected OpenGL error 'invalid enumerant' at Before Renderer::compile. Please see the attached screen capture of the error message. I also copied below all the content of the MS-DOS window when AcuFieldView tried to launch. I know it is related to the graphics card of the computers, but is there any options in the initialization files of AcuFieldView which I can use to overcome the problem. Please any help would be grateful ! Thanks, Hakim ----------------------------------------------------- AcuFieldView: Requesting a license ... Data Guide enabled Current working directory is C:\Users\hnaceur\Desktop\Ex1_Poiseuille Loading plugins from "C:\Program Files\Altair\2017\acusolve\win64\fv\bin\plugins" Loaded plugin C:\Program Files\Altair\2017\acusolve\win64\fv\bin\plugins\acusolve_reader.dll Loaded 1 plugin toolkit FBO usage : 15.2 MB = 1068 x 620 x 6 x 4 FIELDVIEW using FBO rendering. Warning: detected OpenGL error 'ÚnumÚrant non valide' at Before Renderer::compile Warning: TextureRectangle::apply(..) failed, texture rectangle is not support by your OpenGL drivers. Warning: TextureRectangle::apply(..) failed, texture rectangle is not support by your OpenGL drivers. PixelBufferWin32::init(), Error: some wgl extensions not supported Warning: RenderStage::runCameraSetUp(State&) Pbuffer does not support multiple color outputs. PixelBufferWin32::init(), Error: some wgl extensions not supported Warning: detected OpenGL error 'invalid enum.' PixelBufferWin32::init(), Error: some wgl extensions not supported Warning: RenderStage::runCameraSetUp(State&) Pbuffer does not support multiple color outputs. PixelBufferWin32::init(), Error: some wgl extensions not supported Warning: TextureRectangle::apply(..) failed, texture rectangle is not support by your OpenGL drivers. Warning: TextureRectangle::apply(..) failed, texture rectangle is not support by your OpenGL drivers. Warning: detected OpenGL error 'invalid enum.' Warning: TextureRectangle::apply(..) failed, texture rectangle is not support by your OpenGL drivers. Warning: TextureRectangle::apply(..) failed, texture rectangle is not support by your OpenGL drivers. Warning: TextureRectangle::apply(..) failed, texture rectangle is not support by your OpenGL drivers.
  3. AcuFieldView requires libstdc++.so.5. This library is present on most Linux systems as part of the GNU C compiler collection. However, newer Linux kernels are updating to libstdc++.so.6, which is not compatible with AcuFieldView. To resolve this issue, users need to install the libstdc++.so.5 library. This can typically be found using the package manager, or by doing a google search for libstdc++ and the name of your Linux flavor/version. These libraries can be downloaded from the various repositories on the web. For 64 bit SuSe Linux, the package may be obtained from the following link: http://rpm.pbone.net/index.php3/stat/4/idpl/7968158/com/compat-libstdc++-5.0.7-121.1.x86_64.rpm.html For Ubuntu and other Debian systems, the following link can be used to search for "libstdc++.so.5" in the "Search the contents of packages" field: http://www.debian.org/distrib/packages A direct link to the debian package download is shown below (contained in the most recent debian version as of the date this is being posted): http://packages.debian.org/squeeze/libstdc++5
  4. Hello all, I am stuck up with the results visualization in acufield view.I have a log file but unable to extract plot in acufield view.It is showing error "internal software error". Please guide, how to resolve. Refer the attachment.
  5. Hi All, I want to extract the uniformity index value at the "coordinate plane" in AcuFieldView. Kindly let me to know to measure the UI value at any arbitrary plane.
  6. Hi, I would like to plot certain scalar functions along a path that describes a circunference, not a straight line. Is there any way to do this in AcuFieldView? Thanks!
  7. Hi all, Can I open dataset of transient analysis in one time? E.g: review data for minute of 2,6,8 and 10 in a window.. Right now I'm using Hyperview for easy change review of data at different time step.. Thanks
  8. Running AcuFieldView while using the Vista "Aero" themes could cause trouble saving images. Changing to a more "classic" appearance usually corrects the problem. Click here to take you to instructions on how to select a non-Aero theme.
  9. By default when acuFieldView (or FieldView) is launched it tries to make a connection for client/server behavior. The default client port number that is used is 12345. If something else is using that port number, then you will see that error. Let's assume that on a Linux system, AcuSolve is installed in /home/Acusim/LINUX64/V1.7f/... There are two ways around this - both involving settings in one of the Acusim.cnf files. 1. This will disable client/server mode for acuFieldView: acufieldview_executable = /home/Acusim/LINUX64/V1.7f/bin/acuFv -port none 2. This will use a different port number from the default: acufieldview_executable = /home/Acusim/LINUX64/V1.7f/bin/acuFv -port 12344 NOTE - It is good if each user uses a different port number if they are all working on the same machine. You can see the default setting for acufieldview_executable via 'acuConsole -h' It is also possible that a firewall is blocking access to that default port 12345.
  10. Hi Kamlesh and Team, How can we plot radial and tangential velocity in cylindrical coordinate system ( polar system) in acufieldview? Normally it takes the global system to plot it. Regards, Rohit, Eicher engines
  11. Create an environment variable called FV_NO_FBO and set its value to 1 then re-launch AcuFieldView and re-build the animation.
  12. AcuFieldview supports client-server operation which allows users to process their data in its original location (i.e. on a compute cluster) while viewing it on their local desktop system. Client-server is supported across platforms (i.e. Windows clients, Linux Servers) and is the fastest and most efficient method of viewing large datasets that reside on remote platforms. Using AcuFieldview in client-server mode requires a few simple set up steps. These steps are outlined in detail in the FV Reference Manual in Chapter 3 under the "Client-Server Mode" subsection. The FV Reference Manual can be accessed on Windows by selecting Help--->Contents-->Reference Manual. On Linux, the manual can be found in the AcuSolve installation directory under the fv/doc subdirectory.
  13. Hello, I would like to export / output the surface pressures from a VWT CFD to a text file to be utilised in HyperMesh for a topology optimisation using Optistruct. I believe I will need to use AcuSolve's AcuConsole to this. From within AcuConsole I am to use AcuOut. I am having trouble doing so. Can someone offer some guidance. Thank you in advance.
  14. Hey guys, i have simulated a tank with mutiphase and a water level inside the tank. Now i want animate this simulation. Does anybody know how i can display the water movements inside the tank in AcuFieldView? (in 3D, not only one surface) Until now i have set the tank-wall in "Boundary Surface" on a Transparency level of 62.5%. But i don´t know how i could display the water level inside. Thank you for your help! Michael
  15. Hi - I'm trying to open multiple transient datasets of the same simulation in AcuFieldView. I have two .Log files that span timesteps 1-10 and 11-20 and I want to make an animation that includes both sets of data. However, when I try to sweep through them, timsteps 12-20 just look exactly the same as 11. I end up with an animation for the first half and then a static image for the second half. If I make the two animations independently I get the right results, but I'm left with two video files instead of one. Is there something I'm doing wrong? When importing the data I used the AcuSolve direct reader, and chose append. In the transient data controls I then checked off "Use Merged Times."
  16. Hello everyone, I have a simualation which is not created by Acusolve (Picture 1). Now i want to replicate this simulation by using Acusolve (Picture 2) and I need some informations to realize that. The problem-description is attached below (Pic 1). As you can see (at the Picture 2), the water in the left side is not going down (from the top) and even no air comes afterwards. Does this depend on my surface bc??? What i'm doing wrong? thanks
  17. Hello everyone. I am currently running external aerodynamics flow simulations for a truck model. I use HyperMesh to generate the surface mesh and then use Virtual Wind Tunnel to run the flow simulation. Once the simulation is complete, VWT generates the automatic PDF report with a drag coefficient value. However, after performing design modifications to the geometry of the model, the drag coefficient values seem to be off from expectations. Hence, I am wondering if there is a way to manually calculate the drag force generated by the model in AcuFieldView, AcuConsole or AcuProbe and then the drag coefficient using the frontal area?. I want to check the validity of the drag coefficient values that are automatically generated in the report. Also, I have noticed that the report calculates the drag for each and every part in the model and then sums it up to give the total drag value. I'm wondering if there is a way to select the entire model (all parts included) and display the drag force created by it rather than doing it for individual parts. Thanks for the help in advance! Yatish Chandra
  18. AcuFieldView is a product from Intelligent Light for use only with results from AcuSolve. Additional information on AcuFieldView can be found here.
×
×
  • Create New...