Jump to content

Search the Community

Showing results for tags 'altair'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation and Licensing
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストールとライセンス
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • 学生向け無償版
    • エンタープライズソリューション

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization

Found 20 results

  1. Hi everyone, I asked for a new licence for educational version of Altair HyperWorks and I obtained it. I substitute it in the security directory of Altair but when I run HW the attached window appear. I also followed the operations indicated in the licensing mail. "Copy the file to a location that does not change (like a user directory) and set the environment variable ALTAIR_LICENSE_PATH to the location of the license file.To set an environment variable:In Windows 10, Go to Settings -> System -> About -> System Info -> Advanced System Settings.Click the Environment Variables button, and add a new User or System level environment variable with the New button. Add the variable name as ALTAIR_LICENSE_PATH, click Browse File…, browse to the location that the license is stored and select it." The same attached window appear. What can I do?
  2. On behalf of the entire Altair team, we would like to welcome you to our new forum. This new forum provides a multitude of great new features for our users which include: Easier/Faster to use interfaceBetter Spam monitoring and control Member profile sections – Great for building community interested in HyperWorksReal-Time Chat Room for further HyperWorks collaboration and supportAbility to upload user avatarCustomizable forum search for finding exactly what you needOne click sharing toolsOne click email subscription to forumsMany more…Use your existing account user name and password to sign into the HyperWorks forum to explore all of the exciting new features for yourself. If you need a new username or password, simply click on the grey box labeled “Create Account” located in the top right corner of any HyperWorks forum webpage to create one. We promise it is super quick and easy. We remain excited for the opportunity to provide optimal support to our users through the many improved features offered by this forum, and hope if you haven’t already, that you will join our forum community soon! As always, we would love to hear your comments and feedback. If you have any comments, questions, or feedback, please feel free to post it here. We will reply as soon as possible. Thank you! -The Altair HyperWorks Team
  3. Hi! I wanna model the rotation of a gear (wheel) with a preload in the pinion. I asume the preload is modeled with a moment but, how do I model the rotation? And which analysis type should I choose? (I don't want a quasi-static one). Some analysis don't let me include a LOAD. Thanks in advance!
  4. Hi! I wanna model the rotation of a gear (wheel) with a preload in the pinion. I asume the preload is modeled with a moment but, how do I model the rotation? And which analysis type should I choose? (I don't want a quasi-static one). Some analysis don't let me include a LOAD. Thanks in advance!
  5. Hi! I wanna model the rotation of a gear (wheel) with a preload in the pinion. I asume the preload is modeled with a moment but, how do I model the rotation? And which analysis type should I choose? (I don't want a quasi-static one). Some analysis don't let me include a LOAD. Thanks in advance!
  6. Hi everyone, I am writing here hoping someone can help me with the following problem. I have a plate which is connected to one end of a flexural spring (0.8mm thick) through FREEZE contact (please see picture below). The other spring end is fixed. I have used 2 loadsteps to perform this analysis: The plate has to translate downwards of about 1.4 mm. LGDISP non linear static analysis activated. From the position reached in the previous point, the plate must rotate about the X axis of an angle 0.25° (DOF4).LGDISP non linear static analysis activated. All displacements have been enforced through SPC. Picture of the model: I have used CNTNLSUB in order to make one subcase follow the other. Unfortunately, from other threads in this forum, I seem to have guessed the 1st loadstep loads (SPC enforced displacements in this case) must be enforced in 2nd loadstep as well. This proves to be impractical, since my final goal is to simulate bending+torsion in the flexural spring. In fact, I cannot impose the desired rotation in the 2nd loadstep because the plate has to be forced to translate downwards like it is in the 1st loastep. I am attaching my file in order to get the matter as clear as possible. Thank you in advance for any help you will wish to provide. Best Regards Matteo Spring_Plate.fem
  7. hello, i am new to make scripts. i am trying to do a script to delete empty assemblies and sub assemblies in one action. i need a loop format of script to do this. but i dont know the structure. please help me out.
  8. I would like to make a script loop script for Yes or no to repeat the action. Please help me out
  9. hello, i have a problem with meshing a solid. first i have one solid which i have extruded to have two solid linked together (the surf between the two is yelow) before launching 2D mesh my geometrie have no free edges. after 2d meshing i see that a free edge was created in the intersection of the two surfaces of the solids. i tried to use the tool equivalence but it's not working. with the free edge created i cannot proceed to do a tetra mesh. if anyone have a solution i'll be grateful and thank you for your help,
  10. Hi All, Please do register for Altair Multiphysics Webinar series. Click here to register Best Regards, Kamlesh
  11. i am not able post image, why any one can explain
  12. Hello, I would need some clarification to enable me understand what I am doing on FEKO. I am relatively new to using FEKO but I am having a hard time understanding some terminology. 1. What is the difference between MoM matrix and MoM impedance matrix. If there is a difference, how to I obtain the MoM impedance matrix on FEKO else I guess they are both the same. 2. What is the major difference between the surface current, current density vector and eigen-current. How do I obtain the eigen current on FEKO 3. The MoM matrix does not tend to match in terms of dimension with the current density vector on FEKO, how can I reconcile this
  13. Hello When importing a nastran file into HyperMesh I find warnings as shown in the image Can you explain to me where these warnings come from? and how to correct these errors? Thank you
  14. Hi George, Thanks for you all helps. I want to have such as attached pressure distribution on the cylindrical shell in Hypermesh with Radioss solver, can I?if yes, how? I always appreciate your help. Best, sara
  15. tinh

    Posts as read

    Hi, admin How can i delete my posts? And i think font size and buttons are quite small
  16. Hi All, We have utilised RBE2 elements to simulate the bolts in the model. One of the desired output from the model is Shear Forces in the bolts. Our existing approach is to output GPFORCE values and extract FBD section summary of the nodes for resultant forces & moments in the RBE2 Spider (representing the bolt). Considering the size of the model (and high number of bolts) and .op2 file, the process is extremely time consuming. We would be grateful, if someone can recommend a quicker process to extract the shear forces from the bolts. Kind Regards
  17. I wanted to know the hyperworks version installed using the dos prompt. Is there any method to find the version of installed altair using the command line.
  18. what is the difference between altair connect and altair cleint login
  19. Hello all, How you doing. ? its been a long time since i have asked my question. MY QUESTION: i have .odb files of size 2.7GB , and i am having 16 cases. now i need to send those result files to France. so i planned to use HV TRANS to reduce the ouput file size ( by keeping only the output which i want). i can do that by one by one. but you guys know importing this much size files takes lot of time. so i planned to use the HV TRANS in batch mode. ( some where i studied that batch mode is available ), but i dont how to use it.. 1. Please explain how to import all 16 cases at once in HV TRANS and how to proceed forward in batch mode ? 2. i need to import all 16 files at the same time and i need 16 H3D files.i think this is possible. your opinion pls ? My project delivery date is near by.. so quick suggestion are really appreciated.' thank you.. Regards, Guruganesh NVH
  20. Hello! I am currently working on the analysis of a two piece wheel hub for a wheel hub drive. The model contains apart from the mesh a few contacts (some of them with a negative clearance for bolt pretension) and springs to modell the stiffness of the wheel bearings. My problem is that the analysis does converge pretty well but there are no results attached. I already tried to define several ouputs with different options but I never got results. If I just change the load step to "linear static" and run the analysis there are results. Did someone have the same problem already or does someone have an idea what could be my fault? I am working with HW 13 and Optistruct. Many thanks in advance! Regards, Max
×
×
  • Create New...