Jump to content

Search the Community

Showing results for tags 'coplanar'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation and Licensing
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストールとライセンス
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • 学生向け無償版
    • エンタープライズソリューション

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization

Found 1 result

  1. Hello, I am trying to build a rigid mbd model with rigid bodies engaging in 2D rigid-to-rigid contact. I have defined curves where the contacts will occur, using the Add Curve functionality. Attached images 1.png, 2.png and 3.png from my curve panel, showing the settings I am using for all three contact curves. As you can see, in the Z direction, they all have the same value as 0. So they are indeed coplanar as they all line on the XY plane. I proceed to define a 2D rigid-to-ridig contact. Attached image, contact.png, shows my settings for one of the contacts I use. I have also made sure to correctly define the contact sides; so there are no problems there either. Finally, attached image, error.png, shows two of the error messages I'm getting. All my error messages are the same so I am only showing those two. It is telling me my curve graphics are not coplanar. However, what it seems is that they actually are indeed coplanar. I would be grateful for any help to fix this problem. Best regards
×
×
  • Create New...